DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-30-2014, 06:38 PM
deadbug deadbug is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Location: Boston, Ma
Age: 47
Posts: 18
Gender: Male
Vehicle: 2013 RAM SPORT
Trim Level: SPORT
Color: BLACK
Rep Power: 0
Rep:31
deadbug is on a distinguished road
Default Speaker's not working!

Just like the title says,
Yesterday was working fine shutoff truck came back a hr later fired it up and no sound! went threw all setting's thinking maybe I did something wrong and boom still nothing! everything else is working nav, texts come in but no sound with anything, looked for fuses blown and can't find any

Anyone ever have this issue, I called the dealer and they are stumped as usual requesting I bring it in for service but before I do I figured I'd ask here first.

btw it's the 8.4 an and has the latest update I believe a few month ago

Just tried latest software update from the uconnect site and that didn't change anything either!

Last edited by deadbug; 01-30-2014 at 08:16 PM.
Reply With Quote
Sponsored links
  #2  
Old 01-31-2014, 10:31 AM
kkreit01 kkreit01 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2012
Location: Olathe, KS
Posts: 473
Gender: Male
Vehicle: 2012 Ram CC 4x4
Trim Level: Outdoorsman
Color: Sagebrush
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:87
kkreit01 will become famous soon enough
Default

OE Alpine Amp shot craps.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:01 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum