Park Assist on COnstantly - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Reply
 
Thread Tools
  #1  
Old 02-05-2014, 07:36 PM
kozzy kozzy is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2011
Location: Brewerton, NY
Age: 40
Posts: 288
Gender: Male
Vehicle: 2016 Ram 3500 Big Horn
Trim Level: Big Horn
Color: Delmonico Red
Engine: 2016-20?? 409ci (6.7L) Cummins Turbo Diesel 385hp 900lb/ft (Aisin ASC69RC Automatic)
Rep Power: 0
Rep:10
kozzy is on a distinguished road
Default Park Assist on COnstantly

ok, so my park assist is now on constantly, while driving, stopped, in park, doesn't matter. I have shut the system of with the button, and I still hear the tone. Turned off the truck, turned back on and its still there.
Any ideas?
Reply With Quote
Sponsored Links
Advertisement
 
  #2  
Old 02-05-2014, 09:41 PM
SShadow1974's Avatar
SShadow1974 SShadow1974 is offline
Dodge Ram Forum Senior Member
 
Join Date: Nov 2013
Location: Halifax, NS
Age: 43
Posts: 1,950
Gender: Male
Vehicle: 2016 Ram 1500 Sport w/RAMBox
Trim Level: Sport
Color: Brilliant Black Crystal
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:166
SShadow1974 has a spectacular aura aboutSShadow1974 has a spectacular aura about
Default

Wash the sensors?
__________________
'Twixt Light and Darkness lies...
S S H A D O W
Reply With Quote
  #3  
Old 02-05-2014, 11:38 PM
kozzy kozzy is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2011
Location: Brewerton, NY
Age: 40
Posts: 288
Gender: Male
Vehicle: 2016 Ram 3500 Big Horn
Trim Level: Big Horn
Color: Delmonico Red
Engine: 2016-20?? 409ci (6.7L) Cummins Turbo Diesel 385hp 900lb/ft (Aisin ASC69RC Automatic)
Rep Power: 0
Rep:10
kozzy is on a distinguished road
Default

sensors were ok in front, turns out, tons of snow had built up on the INSIDE of my bumper, causing the sensors to go crazy, cleaned the snow out, all is good now.
Reply With Quote
 
  #4  
Old 02-06-2014, 12:20 PM
astroman54's Avatar
astroman54 astroman54 is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2011
Location: New Jersey
Age: 63
Posts: 222
Gender: Male
Vehicle: 2009 Dodge Ram 1500 Crew Cab
Trim Level: Sport
Color: Deep Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:52
astroman54 will become famous soon enough
Default

Quote:
Originally Posted by kozzy View Post
sensors were ok in front, turns out, tons of snow had built up on the INSIDE of my bumper, causing the sensors to go crazy, cleaned the snow out, all is good now.
Good to know.. Thanks for posting the answer.. With all the snow we've gotten this year, I'm surprised that it hasn't happened to me.

Thanks!

Andy
__________________
Andy
2009 Dodge Ram 1500 Sport Deep Water Blue Crew Cab Hemi 4x4
Reply With Quote
Sponsored Links
Advertisement
 
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement



All times are GMT -4. The time now is 02:46 AM.


vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright © VerticalScope Inc. All rights reserved.
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
vB.Sponsors