DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > Dodge Ram Detailing and General Maintenance Forum > Brakes


Notices

Brakes Brake Maintenance and Replacement


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-26-2014, 10:55 AM
Hydrocarbon Hydrocarbon is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2014
Location: US
Posts: 16
Gender: Male
Vehicle: 2013 Ram 1500 5.7L
Trim Level: Express
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hydrocarbon is on a distinguished road
Default Brakes seem to be pulsing when I stop and start; better without hill-start-assist.

Is this normal? This problem seems to be 100% gone once I turned off hill-start-assist.

When I'm slowly rolling to a stop and stopping with light brake pressure, the whole truck starts "jerking" lightly once under about 2 mph, as if some gremlin is jerking on my brakes for me, about 4 Hz frequency or so.

Similar thing happens when letting off the brake to roll forward without giving it gas. The rolling herky jerky stuff doesn't go away until I give it some gas.

I haven't seen anyone else describe this. Should I get my hill-start-assist checked out?
Reply With Quote
Sponsored links
  #2  
Old 02-26-2014, 10:57 AM
Warlock III Warlock III is online now
Is tired of the BS too
 
Join Date: Aug 2010
Location: Earth...DUH!
Posts: 7,805
Gender: Male
Vehicle: 1995 Ram 1500
Trim Level: Cloaking
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1776
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

For a '13 I don't think you should be feeling any pulsing. There are members here with a little more experience on the hill assist and trust me, they'll be along shortly.

First thing that comes to my mind is a hot spot or a glazed rotor.
Reply With Quote
  #3  
Old 02-26-2014, 04:07 PM
SoCalExpress SoCalExpress is offline
Dodge Ram Forum Member
 
Join Date: Jul 2013
Location: Southern California
Posts: 232
Gender: Male
Vehicle: 2013 Express Quad Cab
Trim Level: Express QC Rwd
Color: Mineral Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:108
SoCalExpress will become famous soon enoughSoCalExpress will become famous soon enough
Default

I have a 13 and don't get any pulsing but I do have the HSA (hill start assist) turned off. I would recommend doing so as well, I did it because it seems to contribute to a large loss of torque when accelerating/launching. Previous to turning it off I could only chirp my tires slightly even with TC "turned off" but once I disabled the HSA in the EVIC I can substantially shorten my tire life span fairly easy.
__________________
Custom Header Back SS true Dual Exhaust with 2 22" Maggys, De-Badged sides and blacked out tailgate emblem, Tonno Pro tri fold cover, Fold forward rear seat (extra storage is great!)
Pictures - http://s1090.photobucket.com/user/pa.../library/Truck
Reply With Quote
  #4  
Old 02-26-2014, 08:19 PM
Georshrwd Georshrwd is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Bristow
Age: 42
Posts: 143
Gender: Male
Vehicle: 2013 Ram 1500 Laramie
Trim Level: Longhorn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
Georshrwd will become famous soon enough
Default

You know it's really funny I haven't been on the forum in a really long time because work has been crazy and I don't usually drive the truck every day and I specifically logged in tonight to see if there was any new information about this specific topic. I absolutely love my truck but between this issue and the radio that won't play for more than a half hour without cutting out twenty times I go crazy when I drive it! I have made very specific notes about my truck doing this and I cannot make any rational conclusions as to when it will happen and what I may be doing when it happens. It is very strange because it will happen consistently for days then all of a sudden it stops and runs smooth as glass. I was really hoping someone had figured out what was happening because every time I take it to the dealer they can't seem to get it to happen! Damn!!

Edit: I never have hill start assist on.
Reply With Quote
  #5  
Old 02-26-2014, 08:50 PM
Hydrocarbon Hydrocarbon is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2014
Location: US
Posts: 16
Gender: Male
Vehicle: 2013 Ram 1500 5.7L
Trim Level: Express
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hydrocarbon is on a distinguished road
Default

Georshrwd,

That's interesting that yours does this intermittently. Mine does this 4 Hz brake dance 100% of the time with Hill-start-assist on when under 2 mph.

SoCal,

I thought it had gobs of torque even before but I'm leaving hill-start-assist off for now; that break pulse was about as annoying as driving over washboard roads at 2 mph.

Warlock,

So you think maybe there's a problem with the rotor that's amplified by hill start assist? How can I make the problem show up without hill-start on?
Reply With Quote
  #6  
Old 02-26-2014, 09:45 PM
Georshrwd Georshrwd is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Bristow
Age: 42
Posts: 143
Gender: Male
Vehicle: 2013 Ram 1500 Laramie
Trim Level: Longhorn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
Georshrwd will become famous soon enough
Default

You know what's really cool is when you have friends in your awesome truck with a $55,000 sticker and they look at you like WTF when it starts doing this! Oh well hopefully they will find it eventually.
Reply With Quote
  #7  
Old 02-27-2014, 10:20 AM
Rexer's Avatar
Rexer Rexer is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2013
Location: Northern Ont
Posts: 156
Gender: Male
Vehicle: Ram 1500
Trim Level: SXT
Color: Black
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 2
Rep:207
Rexer has a spectacular aura aboutRexer has a spectacular aura aboutRexer has a spectacular aura about
Default

I have hill start assit turned on and never experienced any pulsing. Take it to the dealer to get checked!
Reply With Quote
  #8  
Old 02-27-2014, 06:26 PM
Georshrwd Georshrwd is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2013
Location: Bristow
Age: 42
Posts: 143
Gender: Male
Vehicle: 2013 Ram 1500 Laramie
Trim Level: Longhorn
Color: Mineral Grey
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:50
Georshrwd will become famous soon enough
Default

My next trip will be number 5 for this and the radio.
Reply With Quote
  #9  
Old 02-28-2014, 07:39 AM
rcmpvet's Avatar
rcmpvet rcmpvet is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2013
Location: Ontario; Welland to be specific
Age: 60
Posts: 806
Gender: Male
Vehicle: 2014 Ram
Trim Level: SLT
Color: Black Gold Pearlcoat
Engine: 2013-20?? 220ci (3.6L) Pentastar 305hp 269lb/ft
Rep Power: 0
Rep:38
rcmpvet is on a distinguished road
Default

I have had this happen on my 2007 Mazda 4X4, I had to replace one of the hubs as the ABS sensor is integrated into the hub.

Even though this is a 2013 it is possible that you do have a bad ABS sensor, have the dealer check for that.
__________________
There Is No Such Thing As A Stupid Question: HOWEVER: Search Function is Your Friend
Reply With Quote
  #10  
Old 02-28-2014, 09:42 AM
Hydrocarbon Hydrocarbon is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2014
Location: US
Posts: 16
Gender: Male
Vehicle: 2013 Ram 1500 5.7L
Trim Level: Express
Color: Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hydrocarbon is on a distinguished road
Default

I took it in and got it back late yesterday.

They told me my breaks are fine, and what I'm feeling happens normally whenever hill-start-assist is on, and not to have that on unless I plan on needing it someplace like the boat ramp. Somehow it also does this without hill-start now... but less noticeable than with. I'm not sure what they did to make that happen. It is not every start/stop however.

As for ABS, they said they would expect a check engine light and a code, and to bring it back if I got one; it didn't give them any codes
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum