DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior and Exterior Lighting


Notices

Custom Dodge Ram Interior and Exterior Lighting HID - HALO - LED LIGHTING - UNDERBODY LIGHTING - TINTED/SMOKED/PAINTED TAILS - ETC.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-23-2014, 01:01 AM
Hemitron Hemitron is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Grande Prairie, AB
Age: 22
Posts: 66
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Laramie
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemitron is on a distinguished road
Default Minor HI beam HID problem

Before I go out and buy a new bigger and better battery I wanna know some opinions first.

When driving down the road at night with my 8000k "Beamers" Hi-Beam HIDs that I purchased and got installed by Custom Truck Parts (CTP) here in Grande Prairie, AB sometimes they like to shut off and immediately turn back on! There is a relay harness installed aswell. I've noticed this only happens from certain triggers like: using power windows, my aftermarket sub (Alpine Type-R Flatty) hitting very low notes at high volumes, and possibly my traction control kicking in (I think just discovered this one). There may be other triggers, some I possibly forget or some I haven't found yet. I need some opinions... Do you think it's my battery? Alternator? Maybe something else? Has anyone had this problem?

Hope we can figure this out! :P

Thanks alot
__________________
2010 Dodge Ram 1500 Laramie
Reply With Quote
Sponsored links
  #2  
Old 03-23-2014, 01:04 AM
Hemitron Hemitron is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Grande Prairie, AB
Age: 22
Posts: 66
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Laramie
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemitron is on a distinguished road
Default

2nd problem...

Don't mean to double post, but also before I had my Beamer fogs in as well, I had a cheap no name eBay brand HIDs that causes my tire pressure sensor to go off every time they would go on or off. The issue is still there with my Beamer fogs.
__________________
2010 Dodge Ram 1500 Laramie
Reply With Quote
  #3  
Old 03-24-2014, 08:32 PM
Hemitron Hemitron is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Grande Prairie, AB
Age: 22
Posts: 66
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Laramie
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemitron is on a distinguished road
Default

No one has any feedback? :s
__________________
2010 Dodge Ram 1500 Laramie
Reply With Quote
  #4  
Old 03-25-2014, 05:16 AM
Monster5601 Monster5601 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Oakland, Michigan
Age: 63
Posts: 1,068
Gender: Male
Vehicle: 2013 RAM 1500 Laramie
Trim Level: Laramie
Color: Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:465
Monster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of light
Default

If your altanator is having issues you should see a warning on your cluster. You could measure the voltage across the battery while the engine was ideling with a voltmeter, voltage should be greater than 14 volts if the battery is charged.

Since HIDs pull about have the current of halogens, a bigger battery is not going to fix your problem unless you have a bad battery to start with, since you can repetitively start your engine, your battery is good.
Reply With Quote
  #5  
Old 03-25-2014, 06:48 PM
Hemitron Hemitron is offline
Dodge Ram Forum Member
 
Join Date: Apr 2013
Location: Grande Prairie, AB
Age: 22
Posts: 66
Gender: Male
Vehicle: 2010 Dodge Ram 1500 Laramie
Trim Level: Laramie
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Hemitron is on a distinguished road
Default

Hmmmm, I'm sure the volts would be right, but I could check. This is a real odd problem lol
__________________
2010 Dodge Ram 1500 Laramie
Reply With Quote
  #6  
Old 03-25-2014, 07:33 PM
Guls Guls is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2014
Location: Great Lakes
Posts: 233
Gender: Male
Vehicle: 2014 Dodge Ram Bighorn
Trim Level: Bighorn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:14
Guls is on a distinguished road
Default

Hemitron, in my experience I have tried all different brand HIDs on new Chrysler vehicles and it has not worked. I think there is an issue with Canbus.
Reply With Quote
  #7  
Old 03-26-2014, 12:40 AM
BC18471's Avatar
BC18471 BC18471 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: Yorba Linda
Age: 34
Posts: 174
Gender: Male
Vehicle: 2011 Dodge Ram
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
BC18471 is on a distinguished road
Default

I would guess you didn't get a very good kit so when you draw that extra power from the relay/capacitor, you may not be getting enough power. Like the previous poster said, the canbus systems are a PITA and very finicky.
__________________
Custom Katzkin leather, Magnaflow 14" with Y, Mopar CAI, Moroso Catch Can, 180* t-stat, Switchback Front turn signals, All LED lighting, Kenwood DNX6180, Cabin air filter, Smoked Tails and 3rd, Audiovox backup camera
Reply With Quote
  #8  
Old 03-26-2014, 05:11 AM
Monster5601 Monster5601 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Oakland, Michigan
Age: 63
Posts: 1,068
Gender: Male
Vehicle: 2013 RAM 1500 Laramie
Trim Level: Laramie
Color: Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:465
Monster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of light
Default

Quote:
Originally Posted by BC18471 View Post
I would guess you didn't get a very good kit so when you draw that extra power from the relay/capacitor, you may not be getting enough power. Like the previous poster said, the canbus systems are a PITA and very finicky.
Not really, if just have to understand how bulb-out detection works and what the power to the headlamps looks like. I have a picture of the power feed in my gallery and have written how they work in other threads.

Please quite calling it a can-bus system, it isn't and I have no idea why it is called that. CAN-bus is a controller network communication systems that exchanges messages made up of signals used in vehicles.

Last edited by Monster5601; 03-26-2014 at 05:14 AM.
Reply With Quote
  #9  
Old 03-26-2014, 03:42 PM
BC18471's Avatar
BC18471 BC18471 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2011
Location: Yorba Linda
Age: 34
Posts: 174
Gender: Male
Vehicle: 2011 Dodge Ram
Color: Gray
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:31
BC18471 is on a distinguished road
Default

Our trucks have a canbus system which require a special relay harness. Since you were not aware of this, you may not have the correct harness which could be causing your problems.

Do a search for canbus in the lighting section and you will see that our trucks in fact have a canbus system which our headlights are a part of.
__________________
Custom Katzkin leather, Magnaflow 14" with Y, Mopar CAI, Moroso Catch Can, 180* t-stat, Switchback Front turn signals, All LED lighting, Kenwood DNX6180, Cabin air filter, Smoked Tails and 3rd, Audiovox backup camera
Reply With Quote
  #10  
Old 03-27-2014, 04:47 AM
Monster5601 Monster5601 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2013
Location: Oakland, Michigan
Age: 63
Posts: 1,068
Gender: Male
Vehicle: 2013 RAM 1500 Laramie
Trim Level: Laramie
Color: Cherry Red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:465
Monster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of lightMonster5601 is a glorious beacon of light
Default

Quote:
Originally Posted by BC18471 View Post
Our trucks have a canbus system which require a special relay harness. Since you were not aware of this, you may not have the correct harness which could be causing your problems.

Do a search for canbus in the lighting section and you will see that our trucks in fact have a canbus system which our headlights are a part of.
What is a CANbus system with respect to our headlights?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:27 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum