DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 05-03-2014, 10:15 PM
Shypowskyj's Avatar
Shypowskyj Shypowskyj is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: Ontario
Posts: 44
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Shypowskyj is on a distinguished road
Default 2013 Sport 8.4AN suddenly stopped working????

Hey guys,

Wondering if anyone else has come across this issue?

The last 2 days I noticed that when talkin on my cell through the uconnect then shut tithe truck off and transferring call to my iPhone when I leave the truck the radio would stay on.....?

Now driving around this morning everything was fine. An hour later I start the truck and the 8.4 just stays black there's no acknowledgment that the truck has turned on. I've driven the car about 5-6 different times today and same thing. Stays totally off. Radio doesn't work, phone buttons on steering wheel, nothing.

Any ideas?????
Reply With Quote
Sponsored links
  #2  
Old 05-04-2014, 01:54 PM
John Cambell John Cambell is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: Kelowna
Age: 39
Posts: 42
Gender: Male
Vehicle: 2013 Dodge Ram Sport
Trim Level: Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
John Cambell is on a distinguished road
Default

First off, make sure the button to turn off your 8.4 screen wasn't accidentally turned off. It is right below the screen.

Second, I did have to take my truck in at some point for an update, free from the dealer, because my screen was freezing and doing weird things
Reply With Quote
  #3  
Old 05-04-2014, 09:24 PM
Shypowskyj's Avatar
Shypowskyj Shypowskyj is offline
Dodge Ram Forum Junior Member
 
Join Date: Jul 2013
Location: Ontario
Posts: 44
Gender: Male
Vehicle: 2013 Ram Sport
Trim Level: Sport
Color: White
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Shypowskyj is on a distinguished road
Default

Screen off button was te first thing I checked. No luck there. I ended up taking the negative terminal off the battery and tried.... It worked, back up and running. But I'm definately worries this will happen again especially if it's out of warranty because I'm sure those radios cost a small fortune.

Wish there was a direct problem to pin point since many others are have the same issue as well. I don't understand why some people are having no problems at all and some are. My truck is 11 months old and all of a sudden this starts out of no where.
Reply With Quote
  #4  
Old 05-05-2014, 07:29 PM
OldJoe OldJoe is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2013
Location: Seneca,MD
Age: 61
Posts: 206
Gender: Male
Vehicle: 2013 Ram 1500 Quad Cab, 8sp
Trim Level: BigHorn. RamBox
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 2
Rep:210
OldJoe has a spectacular aura aboutOldJoe has a spectacular aura aboutOldJoe has a spectacular aura about
Default

My 8.4 went black last week after I had the radio on as I was on working a field job for almost 2 hours. I started it up, dash around the speedometer went black, along with the head unit. It came back on after idling for 10 minutes, turning off truck, restarting, It makes me nervous.

I am again confused as to why your post got moved. It seems totally relative to 2013 Ram.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:56 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum