8.4 uconnect issue - DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum
DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > 4th Gen UConnect

Dodge Dakota Dodge Durango Dodge Nitro Jeep
Diesel Forums!
Dodge Dakota Forum Dodge Durango Forum Dodge Nitro Forum Jeep Forum
Dodge Challenger Dodge Charger Chrysler 300 Dodge Magnum
Dodge Caliber
Dodge Challenger Forum Dodge Charger Forum Chrysler 300 Forum Dodge Magnum Forum


Notices


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Place your Ad Here!

Reply
 
Thread Tools
  #1  
Old 06-10-2014, 09:17 PM
dozer327 dozer327 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2014
Age: 35
Posts: 107
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Big Horn Crew Cab
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:11
dozer327 is on a distinguished road
Default 8.4 uconnect issue

I recently upgraded my 8.4 with navigation and I noticed at night time it does not go into night mode. I changed the settings for auto but had to manual change it to night. Has anyone else had problems?
Reply With Quote
Sponsored links
  #2  
Old 06-10-2014, 10:53 PM
Crazy Pete's Avatar
Crazy Pete Crazy Pete is offline
Dodge Ram Forum Senior Member
 
Join Date: May 2014
Location: Buffalo, NY
Posts: 648
Gender: Male
Vehicle: 2016 Ram 1500
Trim Level: Rebel Mopar 16
Color: Red
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:26
Crazy Pete is on a distinguished road
Default

You have to make sure your dimmer switch is in the correct position. You start by rolling the dimmer all the way to the left as the starting point. Then roll it to the right until it stops without clicking to the next setting. That should fix it for you.
__________________
Reply With Quote
  #3  
Old 06-20-2014, 10:42 AM
trojjan trojjan is offline
Dodge Ram Forum Junior Member
 
Join Date: Jun 2013
Location: florida
Age: 62
Posts: 34
Gender: Male
Vehicle: 2012 Ram 2500 Longhorn
Trim Level: Long Horn and RT
Color: Black
Engine: 2011-2012 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
trojjan is on a distinguished road
Thumbs up

Quote:
Originally Posted by Crazy Pete View Post
You have to make sure your dimmer switch is in the correct position. You start by rolling the dimmer all the way to the left as the starting point. Then roll it to the right until it stops without clicking to the next setting. That should fix it for you.

That certainly worked for me
Reply With Quote
  #4  
Old 06-22-2014, 05:37 PM
dozer327 dozer327 is offline
Dodge Ram Forum Senior Member
 
Join Date: Apr 2014
Age: 35
Posts: 107
Gender: Male
Vehicle: 2014 Ram 1500
Trim Level: Big Horn Crew Cab
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 0
Rep:11
dozer327 is on a distinguished road
Default

Quote:
Originally Posted by Crazy Pete View Post
You have to make sure your dimmer switch is in the correct position. You start by rolling the dimmer all the way to the left as the starting point. Then roll it to the right until it stops without clicking to the next setting. That should fix it for you.
Thank you for the advice. It appears to work now although I noticed the light sensor is very sensitive.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement








All times are GMT -4. The time now is 02:58 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors