DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-15-2014, 09:51 PM
rumfoot rumfoot is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2014
Location: Southern Indiana
Posts: 15
Gender: Male
Vehicle: 1996 dodge ram 1500 5.9L
Trim Level: SLT Laramie
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
rumfoot is on a distinguished road
Default crank but won't start

Guys,
I have a 96 dodge 5.9 that won't start (sometimes) when cold It won't start unless hold the pedal to the floor while cranking,(If i don't hold the throttle to the floor it won't even hit while it's cranking). When it starts i have to keep my foot on the throttle and idle at 1500 or more until it gets a little warm, then it will idle at 1000 rpm. today when i put it in drive it stalled. I started it again put it in drive and everything was normal.
(If this thing had a carburetor i would swear that it was bad gas causing this problem. I recently put in (shell regular) and a half a can of (seafoam) gas treatment.
Thanks for helping
Rumfoot
Reply With Quote
Sponsored links
  #2  
Old 07-15-2014, 10:09 PM
Saltillo Express's Avatar
Saltillo Express Saltillo Express is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2014
Location: Florida
Age: 47
Posts: 161
Gender: Male
Vehicle: 2013 Ram Express
Trim Level: Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Saltillo Express is on a distinguished road
Default

how long has the other gas been in it? is it old?
__________________
Chance
Reply With Quote
  #3  
Old 07-16-2014, 09:23 PM
rumfoot rumfoot is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2014
Location: Southern Indiana
Posts: 15
Gender: Male
Vehicle: 1996 dodge ram 1500 5.9L
Trim Level: SLT Laramie
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
rumfoot is on a distinguished road
Default crank wont start

The gas is relatively fresh 2 weeks. I failed to mention that i have a OBD2 and i do not get any codes. I started it this afternoon and it started normally it even idled good when i pressed on the accelerator it was hesitant and sluggish when i put it in drive it stalled immediately then i have to go through the routine of holding the pedal to the floor and it will start i have the finesse the pedal to keep it running it will eventually settle into a idle. The exhaust really stinks of stale gas. Is there a way to drain the gas tank without removing it?
Reply With Quote
  #4  
Old 07-16-2014, 10:15 PM
Saltillo Express's Avatar
Saltillo Express Saltillo Express is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2014
Location: Florida
Age: 47
Posts: 161
Gender: Male
Vehicle: 2013 Ram Express
Trim Level: Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Saltillo Express is on a distinguished road
Default

you can. it's no fun. no codes at all? and the gas is only two weeks old. I would take another look. there may be more clues right there. it should idle or it should throw codes. that year you should be able to turn up the throttle plate screw and get it to idle. post a video so we can see it.
__________________
Chance
Reply With Quote
  #5  
Old 07-17-2014, 01:56 PM
rumfoot rumfoot is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2014
Location: Southern Indiana
Posts: 15
Gender: Male
Vehicle: 1996 dodge ram 1500 5.9L
Trim Level: SLT Laramie
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
rumfoot is on a distinguished road
Default

Sorry i don't know how the post video. I could get it to idle this AM but it stalled when i put it in drive. Yesterday evening it started perfectly idled and when i put it in drive it did not stall. I checked fuel at fuel rail and gas spurted out like crazy. I'm going to syphon the gas out of the tank somehow just to see what comes out. Nothing to loose at the point.
Danny
Reply With Quote
  #6  
Old 07-17-2014, 02:39 PM
Saltillo Express's Avatar
Saltillo Express Saltillo Express is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2014
Location: Florida
Age: 47
Posts: 161
Gender: Male
Vehicle: 2013 Ram Express
Trim Level: Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Saltillo Express is on a distinguished road
Default

check the IAC and TPS sensors on the throttle body too
__________________
Chance
Reply With Quote
  #7  
Old 07-17-2014, 11:14 PM
rumfoot rumfoot is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2014
Location: Southern Indiana
Posts: 15
Gender: Male
Vehicle: 1996 dodge ram 1500 5.9L
Trim Level: SLT Laramie
Color: red
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
rumfoot is on a distinguished road
Default

The TPS check out ok I unplugged the IAC and it started and idled at a steady 1500 rpm
When i pressed on the throttle it was sluggish and non responsive when i put it in drive at stalled out. No codes. I plugged the IAC back in it was still hard to start but it would not idle throttle response was sluggish and non responsive.
Thanks for your help
rumfoot
Reply With Quote
  #8  
Old 07-17-2014, 11:27 PM
Warlock III's Avatar
Warlock III Warlock III is offline
Thinks sheep are stupid
 
Join Date: Aug 2010
Posts: 6,747
Gender: Male
Vehicle: 1995 Ram 1500
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 11
Rep:1734
Warlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant futureWarlock III has a brilliant future
Send a message via AIM to Warlock III Send a message via Yahoo to Warlock III
Default

I'd pull the crank shaft position sensor and check to make sure there's no debris on it. It's located on the back of the passenger's side below the head where the transmission mates to the block.

It's magnetic and may have some scale attached to it.
__________________
Rated "D" for disturbing. Some images and language may be disturbing for some members. Crude language, sarcasm and images throughout. Not intended for all viewers

DISCLAIMER
If you are offended easily don't click on my screen name
Reply With Quote
  #9  
Old 07-17-2014, 11:32 PM
Saltillo Express's Avatar
Saltillo Express Saltillo Express is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2014
Location: Florida
Age: 47
Posts: 161
Gender: Male
Vehicle: 2013 Ram Express
Trim Level: Express
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
Saltillo Express is on a distinguished road
Default

i would clean that IAC plunger and reset the PCM for sure. It still smells like something else may be going on. no vacuum leaks anywhere? PCV all good, clean routed correctly? Coil wire to distributor on, connected good? no loose plug wires? plugs all in and snug? good fuel pressure?
__________________
Chance
Reply With Quote
  #10  
Old 07-17-2014, 11:53 PM
CHarLIeWAtSon CHarLIeWAtSon is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2014
Location: Arkansas
Age: 60
Posts: 2
Gender: Male
Vehicle: 2001 Dodge Ram 1500
Color: Black
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
CHarLIeWAtSon is on a distinguished road
Default

I'm not sure where to ask this ? but I have a 2001 dodge ram 1500 v8 5.9liter 4x4. I can get in it and start it up and runs and drives fine but if I drive for a bit and shut it off, it wont start back up all it will do is turn over but wont start till the motor cools down. If any one can Please HELP I would greatly appreciate THANK YOU!!!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:41 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum