DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-08-2014, 09:19 PM
bullyt bullyt is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2012
Location: Newmarket
Posts: 14
Gender: Male
Vehicle: 2009 Dodge Ram
Trim Level: SLT
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
bullyt is on a distinguished road
Default Transmission clunk 2nd to 1st downshift

2009 Ram Hemi with 200,000 km (120,000 miles). I get a periodic "clunk" on the 2nd to 1st downshift. It's not a bang and nothing abrupt but about once a week I'll get a bit of a clunk on the downshift. Last week I was slowing behind truck going up a hill and I got a slight clunk...I believe it was 4th to 3rd. The tranny always shifts perfectly on acceleration...nice and smooth. I changed the transmission fluid and filter at 70,000 km (42,000 miles) and then I had a full flush done at 185,000 km. After the flush I went several weeks without a single clunk but now it's about once a week again. Hard to recall exactly, but I first noticed the occasional clunk around 160,000 km (100,000 miles).

Any thoughts? Not sure if it's the inevitable sign that the tranny is starting to go or if it's something repairable (aside from rebuild)? Appreciate any comments.
Reply With Quote
Sponsored links
  #2  
Old 08-09-2014, 01:20 AM
RadioFlyer's Avatar
RadioFlyer RadioFlyer is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2009
Age: 60
Posts: 952
Gender: Male
Rep Power: 6
Rep:146
RadioFlyer will become famous soon enoughRadioFlyer will become famous soon enough
Default

Quote:
Originally Posted by bullyt View Post
2009 Ram Hemi with 200,000 km (120,000 miles). I get a periodic "clunk" on the 2nd to 1st downshift. It's not a bang and nothing abrupt but about once a week I'll get a bit of a clunk on the downshift. Last week I was slowing behind truck going up a hill and I got a slight clunk...I believe it was 4th to 3rd. The tranny always shifts perfectly on acceleration...nice and smooth. I changed the transmission fluid and filter at 70,000 km (42,000 miles) and then I had a full flush done at 185,000 km. After the flush I went several weeks without a single clunk but now it's about once a week again. Hard to recall exactly, but I first noticed the occasional clunk around 160,000 km (100,000 miles).

Any thoughts? Not sure if it's the inevitable sign that the tranny is starting to go or if it's something repairable (aside from rebuild)? Appreciate any comments.
Mine did the same thing a few of times in 4th and twice a code appeared so I re flashed it with my tuner. Of course I was worried about the same thing but it went away and the thump did as well. The code was P0734 diagnosed as "incorrect gear ratio". I think it has something to do with the input and output speed sensors not matching up with the gear ratios. I also remember reading somewhere when I researched the code that it could be 4th gear clutch plate maybe? Other than my truck taking off quicker than normal without trying to hard because of my 3.92 gears/30.5 inch tires I drive my truck pretty easy. I usually stay around 2 to 3k rpms during my daily driving leveling off at 2k being 70 mph so I don't think it has anything to do with bad driving habits. Not saying mine won't fail but at least it's not the coil packs. Not to mention my lifetime drivetrain warranty should cover it. Just try to keep a log on the times and keep an eye out for codes. If one does appear you can google it and it will most likely guide you right here to the correct thread in the Z for a fix or reason for it. Good luck
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:25 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum