DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2009 Dodge Ram Forum
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

2009 Dodge Ram Forum For specific discussion of the 2009 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-11-2014, 05:03 PM
RamItGirlSQ's Avatar
RamItGirlSQ RamItGirlSQ is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2014
Location: Wamego, Kansas
Posts: 1
Gender: Female
Vehicle: 2009 Dodge Ram
Color: orange
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
RamItGirlSQ is on a distinguished road
Exclamation 09 back up cam help

Been having issues with my back up cam. 1st started out just flickering in and out and one day it would work, next day it would not. Now it is consistently NOT working. Rear sensors seems to be working but no video. Wiring and/or cam itself? What does it cost to have looked at, and fixed?
HELP!
Upgraded 10 years thought I'd never use back up cam, now I'm spoiled and can't live without it.
Thanks!
Reply With Quote
Sponsored links
  #2  
Old 08-12-2014, 08:52 AM
astroman54's Avatar
astroman54 astroman54 is offline
Dodge Ram Forum Senior Member
 
Join Date: Mar 2011
Location: New Jersey
Age: 61
Posts: 205
Gender: Male
Vehicle: 2009 Dodge Ram 1500 Crew Cab
Trim Level: Sport
Color: Deep Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:52
astroman54 will become famous soon enough
Default

Maybe just a bad connection?? I would start by disconnecting the cable at the bottom of the tailgate and reconnecting it..

Andy
__________________
Andy
2009 Dodge Ram 1500 Sport Deep Water Blue Crew Cab Hemi 4x4
Reply With Quote
  #3  
Old 08-14-2014, 02:42 PM
Ramzaq Ramzaq is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2010
Location: Northern California
Posts: 712
Gender: Male
Vehicle: 2009 Ram CC 4X4
Trim Level: SLT, Big Horn
Color: Black Pearl coat
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 6
Rep:240
Ramzaq has a spectacular aura aboutRamzaq has a spectacular aura aboutRamzaq has a spectacular aura about
Default

Best bet would be to call the service department and ask them what they would charge to diagnose the problem.

Sounds like it might be a poor connection or maybe oxidation on a pin. You can check the two connections in the tailgate, one near the camera and the other where the tailgate opens on the bottom center. If that is the problem you can get electrical anti oxidant cleaner and spray on the pins.

If it is the camera, one member just had his short out, a replacement will most likely run from $150 to $200 (estimate)

http://www.ramforumz.com/showpost.ph...22&postcount=1

Last edited by Ramzaq; 08-14-2014 at 02:44 PM.
Reply With Quote
  #4  
Old 07-18-2015, 03:53 PM
eltoro2's Avatar
eltoro2 eltoro2 is offline
Dodge Ram Forum Senior Member
 
Join Date: Sep 2009
Location: oregon
Age: 71
Posts: 191
Gender: Male
Vehicle: 2oo9 standard cab 4~4 1500 ram
Trim Level: plain
Color: pearl black
Rep Power: 0
Rep:10
eltoro2 is on a distinguished road
Default

yes my camera quit did the same thing luckly still under warranty .
Reply With Quote
  #5  
Old 07-18-2015, 05:33 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 20,853
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 21
Rep:2664
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

Did anyone work on your vehicle just before it began flickering, ie: use the spare tire, work on the muffler, do something in the dashboard, take the tailgate off or even open it to change tail light bulbs ?

Did the camera come with the truck or is it a Stock Mopar tailgate handle camera ? or something you bought from a after market source ?
--------------------------------------------------------------------------------

I too believe it is a electrical connector ...

First see if you have a can of quick drying Electrical Contact Cleaner Spray,
you hardly ever use it, but it is invaluable when you need it, especially if you tow anything
It is sold at every auto parts store, almost every Hardware store
( Do NOT use any other parts cleaner in its place, do not use WD-40, Brake Parts Cleaner, etc. in its place )

If it is a OEM tailgate handle camera, there are likely 3 connectors near the back of the truck.
#1 at the camera, you have to remove the tailgate inspection panel to get to it, several screws hold the panel cover on
#2 comes out of the tailgate right above the top of the License Plate, it should be tucked into a spot under the bed, by the spare tire
#3 on My '09 is located on the drivers side truck frame, about where the exhaust pipe, the spare tire & the frame are closest to each other, it is also near the left rear tire

When you check those connections, pull them apart, look for bent pins, give the connectors, both male & female parts just a quick shot of the contact cleaner, before fastening them back together
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 09:33 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors