DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-19-2010, 01:34 AM
yount79 yount79 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2010
Posts: 13
Gender: Not Specified
Rep Power: 0
Rep:10
yount79 is on a distinguished road
Default HDD playing no music!!!

Hello fellow ram nutz,

First of all, I've been getting some very useful info's in the forum and I appreciate all the efforts you guys put here.
I tried the search function but had no luck.

Here is my spec :
2010 ram 1500 laramie /w RER navi 30gb

Here is my problem :

I put about 3gbs worth of mp3s in hard disk drive. It plays music fine most of the time, but sometimes when I start the truck, it simply refuses to play any music at all from the HDD. When this happens, all other functions work fine (nav, cd, am, fm) but uconnect and voice command. I click the "play" button on HDD, it seems stuck on the "pause" without any sound whatsoever. Then, I give up and just listen to the CD. Next day, I start the truck, it works again!! Then, let's say, I start the truck again after going to 7eleven, it doesn't work again!!! WTF is going on here...
Has this happen to anybody here?

Sorry if it sounds a little confusing for you guys. I'd appreciate any input. Thanks.

Last edited by yount79; 02-19-2010 at 01:37 AM.
Reply With Quote
Sponsored links
  #2  
Old 02-19-2010, 01:37 AM
hemiv8dodgeram1500's Avatar
hemiv8dodgeram1500 hemiv8dodgeram1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2009
Age: 23
Posts: 8,602
Gender: Male
Vehicle: Jeep GC WK
Rep Power: 11
Rep:964
hemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to behold
Default

its under warranty id take it to the dealer
__________________
"Yup...Speed Kills.....mileage that is. "--brad12kx
"lol.... yeah, thats the answer! Just get under the dash and cut some wires! Im sure it will be fine!" --gregster
I dont always drink and drive, but when I do, I prefer Dos Equis. stay thirsty my friends
Reply With Quote
  #3  
Old 02-19-2010, 01:43 AM
yount79 yount79 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2010
Posts: 13
Gender: Not Specified
Rep Power: 0
Rep:10
yount79 is on a distinguished road
Default

I'm going to next week. But still wondering if this happened to anyone before.
Reply With Quote
  #4  
Old 02-19-2010, 08:38 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

It's possible it needs a software update which the dealer can check for and perform if needed. If not, the head unit itself may need replacing.
Reply With Quote
  #5  
Old 02-19-2010, 09:39 AM
erm
Guest
 
Posts: n/a
Default

I agree with Randy ^^^^. The HD is failing to boot...it may need a software update/reload or the read head may be failing.

Get thee to a dealer!
Reply With Quote
  #6  
Old 02-19-2010, 11:43 AM
yount79 yount79 is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2010
Posts: 13
Gender: Not Specified
Rep Power: 0
Rep:10
yount79 is on a distinguished road
Default

it's got the latest 2.043 or something like that. Well, I'll soon find out I guess. Thanks guys!
Reply With Quote
  #7  
Old 02-19-2010, 12:44 PM
erm
Guest
 
Posts: n/a
Default

Good luck! Let us know how things turn out.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:46 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum