DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > V10 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-21-2009, 02:53 PM
scgmc scgmc is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 10
Gender: Male
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
scgmc is on a distinguished road
Default Tach jumps 200 RPM-intermittent

I've got a 1998 Dodge Ram 2500 4x4 with the V10 and an automatic transmission. I perform regular preventive maintenance and she's got 145,000 miles. Driving in OD between 55 and 80 mph, sometimes the tach jumps up 200-300rpm with a corresponding rise in engine noise. I never get a Check Engine Light. The truck doesn't surge but sometimes runs a little rough when it happens. Flooring it makes it go away until the next intermittent time it chooses to come back. Dropping it into D and/or tapping the brake pedal(to unlock the torque converter) doesn't change anything. It is NOT dependent on load or climbing a hill. I've added fuel injector cleaner, cleaned the throttle body, changed the plugs, and kept up with all the tranny fluid changes and band adjustments. It has had this problem for 20,000 miles. It may go two tankfuls between occurences. I'm stumped- anyone had this same thing? What's the fix?
Reply With Quote
Sponsored links
  #2  
Old 06-24-2009, 07:46 AM
scgmc scgmc is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 10
Gender: Male
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
scgmc is on a distinguished road
Default

Nobody had this problem?
Reply With Quote
  #3  
Old 06-25-2009, 02:47 PM
jrallen06QC jrallen06QC is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2008
Location: Michigan
Posts: 25
Gender: Male
Vehicle: 2006 Ram 1500 QC
Trim Level: Big Horn
Color: White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:11
jrallen06QC is on a distinguished road
Default

I had the same problem with my Durango. It's an easy fix; it's the throttle position sensor on the throttle body. Chang eit quick because the trans is going in and out of lockup which can damage the torque converter. The part for me was only $65. I would suggest cleaning the throttlebody as well so you may want to get a new seal as well. For my Durango I didn't have to remove the throttle body to change the sensor. To find the problem I had a trans tech and a computer kooed up while driving and we noticed the torque converter going in and out for split second, it had to happen a few times before he actually saw it on the computer because it was happening so fast. After replacing the part everything went back to normal.

Last edited by jrallen06QC; 06-25-2009 at 02:50 PM.
Reply With Quote
  #4  
Old 06-30-2009, 07:36 AM
scgmc scgmc is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 10
Gender: Male
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
scgmc is on a distinguished road
Default

Jrallen
Thanks. I could try that. If it's that cheap, it won't hurt to try.
I'm curious, did yours ever give any "Check Engine" lights? Mine never does, and I assumed the TPS was monitored by the engine management computer and would flag it if it sees a problem in this sensor.
Reply With Quote
  #5  
Old 07-13-2009, 09:03 AM
scgmc scgmc is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Posts: 10
Gender: Male
Engine: 1994-2001 488ci (8.0L) LA V10 300 hp 450lb/ft
Rep Power: 0
Rep:10
scgmc is on a distinguished road
Default

Thanks jrallen. The TPS seems to have fixed it. Time will tell. As a bonus now the cruise control works much better, no hunting. In my case it was $30 for a Borg Warner part. Thanks for helping a brother out.
Reply With Quote
  #6  
Old 03-20-2010, 09:12 AM
jrallen06QC jrallen06QC is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2008
Location: Michigan
Posts: 25
Gender: Male
Vehicle: 2006 Ram 1500 QC
Trim Level: Big Horn
Color: White
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:11
jrallen06QC is on a distinguished road
Default

With my occurance no lights no warnings. I did some reading on the subject and had a service tech with a computer ride with me to figure out the problem; he even missed it with the computer because the change was happening so fast.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:32 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum