DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2010 Dodge Ram Forum


Notices

2010 Dodge Ram Forum For specific discussion of the new 2010 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #31  
Old 06-04-2010, 09:40 PM
dlm dlm is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2010
Location: Mt.Pleasant,SC
Posts: 4
Gender: Male
Vehicle: 2009 Dodge ram 1500
Trim Level: SLT
Color: Blue
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
dlm is on a distinguished road
Default

Mine does it to! I think its gas sloshing around in the tank.
Reply With Quote
  #32  
Old 06-04-2010, 10:29 PM
hpc3 hpc3 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2010
Location: Piedmont of the Carolinas
Posts: 202
Gender: Male
Vehicle: 2010 Ram 1500 Laramie Crew 4x4
Trim Level: Laramie
Color: Inferno on Slate
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
hpc3 is on a distinguished road
Send a message via AIM to hpc3
Default If you have the 32gal tank its gas lol.

Quote:
Originally Posted by jpoil5 View Post
Hellow everyone. I am posting my problem on here to see if anyone else has experienced this same issue. About two weeks after I bought my 2010 Dodge Ram 1500 SLT it starting having an issue. The problem is about 1 to 2 seconds after the truck comes to a complete stop something underneath towards the rear of the truck bumps so hard that you feel it through the seats in your back. It also does this in reverse now more than ever. I have taken it back to Hunter Dodge in Lancaster CA twice. They said they did a recall and a quicklearn the first time and that fixed it. After that the problem was still there but not as much. The second time I brought it back they said they couldn't repeat the problem and told me I was just going to have to deal with the issue. Any thoughts???
Betcha $100. Mine does this at 1/2-3/4 tank. See if it does it with a full tank...

Its a documented complaint on the 2010s now as of this week. Unsure if there will be a fix anytime.
__________________
2010 Ram Laramie Crew 4x4, Inferno(mono) on Slate, All options, including BigSloshiTank

Last edited by hpc3; 06-04-2010 at 10:32 PM.
Reply With Quote
  #33  
Old 06-05-2010, 12:16 AM
NDNICK NDNICK is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2010
Location: IOWA
Age: 36
Posts: 29
Gender: Male
Vehicle: 2009 DODGE RAM
Trim Level: ST
Color: WHITE
Rep Power: 0
Rep:10
NDNICK is on a distinguished road
Default

I had a ramcharger and a durango that did the same thing and now my 2009 ram does it. I wonder if its something in the rear diff.
Because it seamed like i replaced ujoints and greased the slip joint every 3 months in the ramcharger and it much didnt go away no matter how much gas was in it.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum