DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 4.7 Liter V8


Notices

Custom Dodge Ram Performance Mods - Engine - 4.7 Liter V8 Discuss modifying your Dodge Ram with Performance Parts and Accessories!
Factory Spec: 4.7-liter V8 engine - 310 horsepower, 330 lb-ft of torque.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 06-25-2010, 11:39 AM
GPSHSLAX's Avatar
GPSHSLAX GPSHSLAX is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: Cushing, OK
Age: 33
Posts: 1,023
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: ST 2X4
Color: Bright Silver Metalic
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 6
Rep:236
GPSHSLAX has a spectacular aura aboutGPSHSLAX has a spectacular aura aboutGPSHSLAX has a spectacular aura about
Default Hesitation when accelerating.

Ok. I posted a messag about the smae issue some months back but to no avail. So here we go again. I have now had the truck into the dealer for this issue twice and they can't reproduce it.

When accelerating I occasionally get a hesitation. About 1-2 times a week and usually when accelerating from a stop after I had been traveling at a high rate a speed (such as a traffic light right after I got off the expressway, or out a tool both on the turn pike) but sometimes at any other stop as well.

It just feels like no matter what I do I am getting no throttle response, but I feel like it's trying (I don't know how to explain it, just feels like it wants to go but can't). Then all of a sudden power kicks back in and off I go. At least once this was accomanied by a bit puff of black exhaust. My wife actually noticed that for me as I'm usually preoccupied giving the the tach a puzzeled look. I have since watched for it and not seen it again. The whole issue only lasts for a second or two at a time, but I fear it will happen as I go to make a quick left or something and I'll end up stranded in the middle of traffic puting along waiting for the power to come back.

Any one else?

Advice please?

Could this also be related to dirty intake?
__________________

Mods: Thule Xsporter 422XT bed rack, Underrail Rhinolining, MOPAR class IV Hitch, DIY CAI, Aero Turbine 3030.
Future Mods/Wishlist: Tuner, Daystar Comfort Ride 1.5" Leveling kit, Nerf Bars, Police style push bumper with light guards, KC or Thule trail lights, HID projector lights.
Reply With Quote
Sponsored links
  #2  
Old 06-25-2010, 11:46 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

If it were a restriction problem, it should throw a P code. If it's ETC related, it should set a code and you should see the lightening bolt flash on your cluster. Not sure what to tell you at this point if it isn't setting codes.
Reply With Quote
  #3  
Old 06-25-2010, 11:52 AM
GPSHSLAX's Avatar
GPSHSLAX GPSHSLAX is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: Cushing, OK
Age: 33
Posts: 1,023
Gender: Male
Vehicle: 2009 Ram 1500
Trim Level: ST 2X4
Color: Bright Silver Metalic
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 6
Rep:236
GPSHSLAX has a spectacular aura aboutGPSHSLAX has a spectacular aura aboutGPSHSLAX has a spectacular aura about
Default

Yeah, no codes at all. Only codes I've ever gotten were for the tie I mistakenly forgot to reconnect the IAT before cranking the engine and a missfire I got once right after an accident.

This problem existed before the accident by the way, so it's not related.
__________________

Mods: Thule Xsporter 422XT bed rack, Underrail Rhinolining, MOPAR class IV Hitch, DIY CAI, Aero Turbine 3030.
Future Mods/Wishlist: Tuner, Daystar Comfort Ride 1.5" Leveling kit, Nerf Bars, Police style push bumper with light guards, KC or Thule trail lights, HID projector lights.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:31 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum