DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-31-2010, 10:30 PM
stmabe's Avatar
stmabe stmabe is offline
Dodge Ram Forum Member
 
Join Date: Jun 2010
Location: Mocksville,NC
Age: 46
Posts: 57
Gender: Male
Vehicle: 2001 Dodge Ram Quad Cab
Trim Level: SLT Laramie
Color: Dk. Garnet Red Pearl Coat
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
stmabe is on a distinguished road
Default Transmission help needed (again)

Ok I replaced the pressure governor, pressure sensor, and control solenoid today got everything together and now another issue.

When you first put on gear either reverse or drive it will move ok then after a little bit won't move at all.

I was so aggravated that I haven't messed with it after that.

Anyone got any suggestions.

Thanks

Last edited by stmabe; 07-31-2010 at 11:38 PM.
Reply With Quote
Sponsored links
  #2  
Old 08-01-2010, 01:09 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Sounds like something is binding up or leaking internally. Probably time for a rebuild.
Reply With Quote
  #3  
Old 08-01-2010, 03:11 PM
stmabe's Avatar
stmabe stmabe is offline
Dodge Ram Forum Member
 
Join Date: Jun 2010
Location: Mocksville,NC
Age: 46
Posts: 57
Gender: Male
Vehicle: 2001 Dodge Ram Quad Cab
Trim Level: SLT Laramie
Color: Dk. Garnet Red Pearl Coat
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
stmabe is on a distinguished road
Default

Ok after I calmed down and slept on it I went back and check it was low on fluid. I had underestimated how much fluid had I had lost. Added 2 more quarts everything works fine now. Drove it back to the house about 120 miles shifted like a new one.

Thanks to everyone for the help
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:17 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum