DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #21  
Old 10-26-2010, 09:00 PM
mjshealy mjshealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Age: 27
Posts: 7
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mjshealy is on a distinguished road
Default

Well ive got positive pressure, no vacuum. So it isn't the plenum gasket. just took back the TPS sensor again and will try this new one and post on how it goes.
Reply With Quote
  #22  
Old 10-26-2010, 09:39 PM
coonhound130 coonhound130 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Posts: 20
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
coonhound130 is on a distinguished road
Default

How do you test the MAP sensor ????
Reply With Quote
  #23  
Old 10-26-2010, 11:20 PM
mjshealy mjshealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Age: 27
Posts: 7
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mjshealy is on a distinguished road
Default

well, replaced the tps sensor again and same problem exists. Upon driving it, i did figure something else out. It's not position on the gas pedal that does it. If i barely put the gas on, and ever-so-slowly add to the pedal, it's fine. And it doesn't show the symptoms when i floor it because its in the higher RPMs. If the engine is over 2300 RPMs, it doesnt have a problem... so if i drive with OD off it's OK, but i still have red lights, so that's an issue. just thought you guys should know it's only under about 2300 RPMs. Sounds like a vacuum leak to me, or maybe the IAC? If it's in neutral, at idle, the IAC tapers up slowly to wide open when it starts messing up. That leads me to believe it's a fuel problem... but pressure is steady... so i'm very confused.
Reply With Quote
  #24  
Old 10-26-2010, 11:21 PM
mjshealy mjshealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Age: 27
Posts: 7
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mjshealy is on a distinguished road
Default

I really hope i can get some help before i end up dropping an A-bomb on the damn thing. I'm so frustrated right now.
Reply With Quote
  #25  
Old 10-26-2010, 11:38 PM
coonhound130 coonhound130 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Posts: 20
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
coonhound130 is on a distinguished road
Default

That is exactlty what mine done , even the over drive off made it better . I am telling you the mechanic said my crank sensor was loose , they removed it cleaned and reinstalled it and it is better now . I told you this already , save yourself the headacche and try this as it fixed mine that had the EXACT same symptoms as yours ..
Reply With Quote
  #26  
Old 10-28-2010, 07:56 AM
mjshealy mjshealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Age: 27
Posts: 7
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mjshealy is on a distinguished road
Default

alright man... ill try the crank sensor tonight. Ill post up and let you know how it goes. I ran a vacuum test yesterday and it stayed solid at 22 inches of mercury... so there's no leak. I even tried it at various connectors all the way down the line. When it kicks down and runs like crap it drops to 16 inches of mercury... but that's most likely because it's idling at 300. Will post up later.
Reply With Quote
  #27  
Old 10-28-2010, 09:56 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

The best way to test a MAP sensor is with a lab scope but even many shops doen't have one. If you have a scan tool that displays data, start by checking the baro reading with the engine off. It should be around 28-29 in. hg. unless you live at high altitude. Attach a vacuum gauge to a manifold source and start the engine. The vacuum gauge shoul read within 1" of what the sensor is showing in the scan tool display. Any big deviation from these numbers indicates a bad sensor. Also the sensor can still be bad and this test won't always catch it because the scan tool just can't display info or dropouts like a lab scope.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:47 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum