DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 4TH Generation Dodge Ram 2009+ Dodge Ram Trucks > Electrical


Notices

Electrical 4th Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-15-2010, 12:58 AM
hckyplyr hckyplyr is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Posts: 3
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Bighorn
Color: white
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
hckyplyr is on a distinguished road
Default 2011 Ram Uconnect problem. Please help

Hi Guys,
I have done a search on the problem I'm having, and my problem seems to be unique compared to the other problems. My dad just purchased a 2011 Ram 1500 Bighorn with the factory installed Uconnect. He has a motorola razor phone. We paired the phone, set the priority, etc etc. When my dad MANUALLY turns on his bluetooth in the truck, incoming phone calls work by coming through the uconnect. Also, when making outgoing calls, it works great. Clarity and everything else is great. Here's the problem though. If my dad doesn't manually turn his bluetooth applicator on (on his cell phone), the uconnect wont automatically connect to his cell phone. It has connected automatically when he gets in the vehicle a couple times, and will then automatically shut off when he turns the ignition off and opens the door, but this ONLY happens probably 1 out of 10 times. What are we doing wrong? Basically, we want the uconnect to automatically connect to his cell phone when he gets in the vehicle, without him manually turning on the bluetooth function on his cell. Thanks for all your help guys!
Reply With Quote
Sponsored links
  #2  
Old 11-15-2010, 01:02 AM
RootBeer RootBeer is offline
Dodge Ram Forum Senior Member!

 
Join Date: Jun 2010
Location: Boise, ID
Age: 57
Posts: 7,179
Gender: Male
Vehicle: 2011 Chevy 3500HD
Rep Power: 10
Rep:1287
RootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud ofRootBeer has much to be proud of
Default

Is the bluetooth on the phone set to automatically connect to the Uconnect? If not, that is the problem. The radio/uconnect takes around 30 seconds to connect to the phone after being turned on.
__________________
Brian:
"A veteran - whether active duty, retired, national guard, or reserve - is someone who, at one point in his or her life, wrote a blank check made payable to The 'United States of America', for an amount of 'up to and including my life.'"
Reply With Quote
  #3  
Old 11-15-2010, 01:14 AM
hckyplyr hckyplyr is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Posts: 3
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Bighorn
Color: white
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
hckyplyr is on a distinguished road
Default

For some reason I don't think his phone has that capability. What is confusing is how most of the time it won't automatically connect, but a couple times it would randomly auto connect. I did not know that it takes atleast 30 sec. to connect though. I'll look again for the feature your talking about on his cell phone, and I'll be a bit more patient when we get in the truck and wait a minute, and see what happens. Thanks so much for your quick response. I shouldn't have posted my question in both forums.
Reply With Quote
  #4  
Old 11-15-2010, 02:28 PM
TrippMcnealy's Avatar
TrippMcnealy TrippMcnealy is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Location: Sanford/Lk. Mary FL
Age: 34
Posts: 16
Gender: Male
Vehicle: 2011 1500 Ram Crew Cab
Color: silver
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
TrippMcnealy is on a distinguished road
Default

i would re setup his phone. Go in and delete the uconnect bluetooth on his phone and start again.. I have a lg voyager and have had no problems. Make sure the security code is correct and the priorirty. I dont have a auto connect feature on my phone and it pairs with it no problem. I can even be outside of the car and it will stay connected. Hope this helps.
Reply With Quote
  #5  
Old 12-14-2010, 07:39 AM
lynxblackcat lynxblackcat is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2010
Age: 50
Posts: 1
Gender: Male
Vehicle: 2011 dodge ram
Trim Level: sport
Color: black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
lynxblackcat is on a distinguished road
Default

i have a big problem with mine stayin connected (droid x) i have deleted and started over but no luck i hade the same phone in my 08 with no problems any ideas thanks
Reply With Quote
  #6  
Old 12-14-2010, 09:20 AM
erm
Guest
 
Posts: n/a
Default

Both those phones should connect automatically.
Reply With Quote
  #7  
Old 12-15-2010, 02:18 PM
tcarlton0516 tcarlton0516 is offline
Dodge Ram Forum Member
 
Join Date: Dec 2010
Location: Omaha, NE
Posts: 70
Gender: Male
Vehicle: 2014 Ram 2500 Crew Cab 4x4
Trim Level: Big Horn
Color: Blue Streak
Engine: 2014-20?? 392ci (6.4L) Hemi V8 410hp 429lb/ft
Rep Power: 0
Rep:10
tcarlton0516 is on a distinguished road
Default

How old is the Razor? I thought they quit making them 5 years ago. Get him a new android phone and I'll bet the problem goes away. : )
Reply With Quote
  #8  
Old 12-16-2010, 10:58 AM
sinistersix sinistersix is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2010
Location: DC
Posts: 271
Gender: Male
Vehicle: 2011 Ram Sport
Color: Black
Rep Power: 0
Rep:10
sinistersix is on a distinguished road
Default

I have a Droid, it doesnt have problems connecting to my 2011, but me and my wife's droids will drop the bluetooth during the call sometimes....that is really annoying and cant figure out why.
Reply With Quote
  #9  
Old 12-27-2010, 01:55 AM
rick980 rick980 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2010
Location: Ontario, Canada
Posts: 370
Gender: Male
Vehicle: 2009 Dodge Ram CC Sport 4x4
Trim Level: Sport
Color: Brilliant Black
Engine: 2009-2010 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
rick980 is on a distinguished road
Default

When you first start the truck the radio looks for bluetooth phones that are paired and if it finds any it updates the address books automatically so it causes a slight delay.
Reply With Quote
  #10  
Old 12-27-2010, 02:01 AM
GTyankee's Avatar
GTyankee GTyankee is online now
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,904
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2615
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

i have the Motorola Razor V3, i set the bluetooth to connect automatically, it just won't automatically download my phonebook, but, that is no problem

i'm thinking about going next with a Samsung Rugby 2
Motorola has stopped making cell phones i believe
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 08:09 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum