DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums & Owners Club! - Ram Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
Mopar Online Parts!

Reply
 
Thread Tools
  #1  
Old 01-04-2011, 02:28 AM
bkirchner bkirchner is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2009
Age: 54
Posts: 4
Gender: Male
Vehicle: 2002 ram 1500 4x4 4d 8 ft bed
Rep Power: 0
Rep:10
bkirchner is on a distinguished road
Default Ballast resistor in 02?

2002 Ram 1500 4.7. Truck sat for a week or two, would not crank- common for this truck, has always done this. This time, jumped it, dies as soon as you let go of the key- exactly like the old MOPAR ballast resistor issue. Didn't see one under the hood, figured they wouldn't actually still use those things,.... anyway, before I brave the 20 degree weather to get into it, anything obvious on these trucks?
Reply With Quote
Sponsored links
  #2  
Old 01-04-2011, 01:51 PM
CdnoilRAM's Avatar
CdnoilRAM CdnoilRAM is offline
Dodge Ram Forum Senior Member

 
Join Date: Jul 2009
Location: Calgary, AB, CA
Age: 33
Posts: 17,667
Gender: Male
Vehicle: 2009 Blown 349 Hemi
Trim Level: Sport - Modified
Color: Brilliant Black/Snake Skin Green
Engine: 2009-2012 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 22
Rep:3322
CdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond reputeCdnoilRAM has a reputation beyond repute
Default

How's the condition of the battery, and have you had the alternator tested as well? If the alternator isn't putting out then it'd die right away.
__________________
Green Mamba '09 Ram 1500 QCRB 4x4 Sport - dropped, blown, and bottle fed
Reply With Quote
  #3  
Old 01-05-2011, 10:47 AM
bkirchner bkirchner is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2009
Age: 54
Posts: 4
Gender: Male
Vehicle: 2002 ram 1500 4x4 4d 8 ft bed
Rep Power: 0
Rep:10
bkirchner is on a distinguished road
Default

Thanks for the post, CdnoilRAM, - Battery and alt are good, my draining problem is from aftermarket junk sucking on the battery. As far as the running problem, I braved the cold and started in on it. First thing I did was disconnect the battery for a couple of minutes to rule out glitchy sparks, and that's what did it. Works fine now. Just like fixing a pc!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 03:30 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Release Candidate 2
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
vB.Sponsors