DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-09-2011, 01:00 AM
macdx651 macdx651 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jan 2011
Age: 44
Posts: 4
Gender: Male
Vehicle: 2002 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
macdx651 is on a distinguished road
Default 2002 1500 w/4.7, misfiring at part throttle

This problem has likely been addressed elsewhere but I can't find it so here we go! I have a 2002 Ram 1500 QC SLT 2wd with the 4.7 & automatic (154,000 miles). Back in June it began sputtering & running rough suddenly & then died, all within about 30 mins. First thought was loss of voltage since it appeared to be the original battery. Replaced that, still didn't start...turned over very quickly tho, like it didn't have compression. Towed it to a parking lot & left it for the night. Next morning it basically fired right up, so off I go to Autozone to have the code scanned. That pointed me in the general direction of a sensor somewhere. So I start replacing parts one at a time, trying to find the problem. Eventually I ended up replacing the CKP, CMP, TPS, 2 coils, all 8 plugs, & the intake resonator box. Why the resonator box, you ask? Because somewhere in the process I had a major backfire thru the throttle body that actually blew the factory intake off, destroying the resonator in the process. The 2 coils were the last pieces I put on, & I know that they were bad because they were both split. So anyway, I get it back up & running good and all is well...til Christmas Eve. Thats when I slid it off I-24 in a snowstorm. By luck and a healthy dose of skinny pedal I manage to get back on the road, but then the truck started shaking badly at about 40-45 mph. I figure its a suspension/wheel problem and parked it for about a week, til the roads cleared. I started it up and drove about 30 miles, when a CEL come on. P0300, P0303, & P0306 this time. Replaced the CKP, but no better. Today I unhooked the battery and checked the resistance on #1 & #3 coils, both showed 1.3 ohms. Of course it was about 30 degrees outside at the time and I'm assuming that makes a difference. Swapped those 2 coils between cylinders and drove about 40 miles or so, under varying conditions. No MIL yet, seems to idle fine and I can't hear any miss at W.O.T., but part throttle is rough! Whats the consensus, what should I check/do next? No offense to the good factory techs out there, but I don't want to take it somewhere if I can do it myself! Sorry for the long post, but I felt like the details might help a diagnosis, thanks!
Reply With Quote
Sponsored links
  #2  
Old 01-09-2011, 05:39 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

I'm inclined to think you may have some valves sticking. this could explain the random misfires and backfiring.
Reply With Quote
Reply

Bookmarks

Tags
2002, 4.7, misfire

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:54 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum