DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-14-2011, 12:47 PM
moparmanicac's Avatar
moparmanicac moparmanicac is offline
Find em hot leave em wet

 
Join Date: Aug 2010
Location: nj
Age: 24
Posts: 1,287
Gender: Male
Vehicle: 12 RAM 1500 qc 4x4 HEMI
Trim Level: express
Color: bright silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:204
moparmanicac has a spectacular aura aboutmoparmanicac has a spectacular aura aboutmoparmanicac has a spectacular aura about
Default p0113 after installing airraid MIT

Just finished installing Air Raids M.I.T. Looks good and adds a little bit of sound under the hood havent taken her for a spin yet b/c as soon as I fired her up I saw a check engine did the key dance and got a p0113 I looked around and saw my dumba$$ forgot to reconnect the IAT on the intake tube is this the reason for my code or is something else going on? I reconnected it and ran it in the driveway for a lil and still have this dummy light. What do you guys think?
__________________
[SIGPIC] RIP 02 4.7 Dakota sport qc 4x4
RIP 05 Ram 4.7 rc 4x4
HELLO 12 Ram HEMI qc 4x4 and 94XJ
Reply With Quote
Sponsored links
  #2  
Old 01-16-2011, 12:49 AM
moparmanicac's Avatar
moparmanicac moparmanicac is offline
Find em hot leave em wet

 
Join Date: Aug 2010
Location: nj
Age: 24
Posts: 1,287
Gender: Male
Vehicle: 12 RAM 1500 qc 4x4 HEMI
Trim Level: express
Color: bright silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 5
Rep:204
moparmanicac has a spectacular aura aboutmoparmanicac has a spectacular aura aboutmoparmanicac has a spectacular aura about
Default

Well since then ive put on just over 200 miles at around that 200 mile mark when I started er up no light and hasnt come back since so I guess thats what it was
__________________
[SIGPIC] RIP 02 4.7 Dakota sport qc 4x4
RIP 05 Ram 4.7 rc 4x4
HELLO 12 Ram HEMI qc 4x4 and 94XJ
Reply With Quote
  #3  
Old 01-20-2011, 06:43 AM
wedgeheaded's Avatar
wedgeheaded wedgeheaded is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2010
Location: Friendly, WV
Age: 54
Posts: 141
Gender: Male
Vehicle: 06 1500 QC 4x4
Trim Level: slt
Color: white
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 4
Rep:111
wedgeheaded will become famous soon enoughwedgeheaded will become famous soon enough
Default

I'm getting that engine icon on my display as well. The mechanic said it might be nothing. As the computer goes through it's thing, it samples by using all those sensors. If it gets satisfactory results 3-4 times in a row, it clears the icon. Your display might be just from your missing the sensor. If not, you can always do the old twist the key from off to on three times, holding it at on the third time. It will display fault codes in your digital speedo display.
Reply With Quote
  #4  
Old 01-20-2011, 08:10 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 14
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

The reason the light hasn't went off is because the computer hasn't seen 3 good trips without that particular fault coming back. You can either get the code cleared or drive the truck through 3 drive cycles and wait for it to go away.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 06:33 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum