DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-01-2011, 08:13 AM
xtree xtree is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: MA
Posts: 9
Gender: Male
Vehicle: 1997 Dogde Ram 1500 4x4
Trim Level: I don't know
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
xtree is on a distinguished road
Default Cold Start and Idling issues

My son has a '97 Ram 1500 4x4 with a 5.9L. The truck runs fine in warm weather. We live the NE and since the weather has turned cold the truck is very hard to start. Once warmed up it runs well but can die when you come off the accelerator while driving along.

I searched the forum and found a similar post which indicated a bad IAC. Is this a common issue, and is there a published test procedure? Thanks for any advice..
Reply With Quote
Sponsored links
  #2  
Old 02-01-2011, 09:24 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Try removing and cleaning the throttle body and IAC passages before you drop money on a new IAC. http://www.ramforumz.com/showthread.php?t=46454
Reply With Quote
  #3  
Old 02-01-2011, 09:59 AM
xtree xtree is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: MA
Posts: 9
Gender: Male
Vehicle: 1997 Dogde Ram 1500 4x4
Trim Level: I don't know
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
xtree is on a distinguished road
Default added information

I pulled the codes and have 2 which could cause this I think.

1) P0122 - Throttle Position Sensor (G69): Signal too Low
2) P0117 - Engine Coolant Temp. Sensor (G62): Signal too Low

I cleared the codes and will monitor.. Any other troubleshooting tips or pointers to diag routines are greatly appreciated
Reply With Quote
  #4  
Old 02-01-2011, 10:01 AM
xtree xtree is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: MA
Posts: 9
Gender: Male
Vehicle: 1997 Dogde Ram 1500 4x4
Trim Level: I don't know
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
xtree is on a distinguished road
Default Thanks for the tip

Quote:
Originally Posted by RamTech View Post
Try removing and cleaning the throttle body and IAC passages before you drop money on a new IAC. http://www.ramforumz.com/showthread.php?t=46454
Will give it a try when I find the keys I lost this AM. Boy some days it's not worth getting out of bed.
Reply With Quote
  #5  
Old 02-01-2011, 10:17 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Either of those codes could have an impact on performance. When you pull the throttle body for cleaning, inspect the terminals in the TPS sensor plug to make sure there's no corrosion or spread terminals.
Reply With Quote
  #6  
Old 02-03-2011, 05:51 AM
xtree xtree is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: MA
Posts: 9
Gender: Male
Vehicle: 1997 Dogde Ram 1500 4x4
Trim Level: I don't know
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
xtree is on a distinguished road
Default

My son took the truck out after I cleared the codes once we found the keys (wife accidentally grabbed them on the way to work). Sure enough the check engine light came on. Pulled the codes again and this time only the P0117 was posted. I replaced the coolant temp sensor and that did the trick. Truck started right up this AM.

Last item on the list is the starter is about to go. Have to turn the key a few times before it will spin.. I haven't looked to closely at the starter but was wondering if it is a straight forward pull??
Reply With Quote
  #7  
Old 02-03-2011, 09:34 AM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Yeah, and if you want to save a few bucks, have a local rebuilder put in a set of fresh contacts and a new plunger. That's about all the ever goes wrong with the Nippondenso style starter you have.
Reply With Quote
  #8  
Old 02-05-2011, 08:39 AM
xtree xtree is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: MA
Posts: 9
Gender: Male
Vehicle: 1997 Dogde Ram 1500 4x4
Trim Level: I don't know
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
xtree is on a distinguished road
Default

Great, thanks. Will probably pull it next week and bring it to a rebuilder. I have one a few miles from my house..
Reply With Quote
  #9  
Old 02-14-2011, 11:49 AM
xtree xtree is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: MA
Posts: 9
Gender: Male
Vehicle: 1997 Dogde Ram 1500 4x4
Trim Level: I don't know
Color: Black
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
xtree is on a distinguished road
Default

Local re-builder had one in stock. The push pull was straight forward. Just needed a long extension to get past the front diff and drive shaft. Truck starts and runs like a champ now. Thanks for the help.
Reply With Quote
  #10  
Old 02-14-2011, 12:28 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Yeah, it's a pretty easy swap. Glad you got it taken care of.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2003 4.7 idling high! Thetolleyman 4.7L PowerTech V8 Specific Topics 7 11-20-2010 05:13 PM
2001 not idling right got hemi 5.9L V8 Specific Topics 3 10-20-2010 11:21 AM
98 Ram with issues Adam208 5.2L V8 Specific Topics 6 10-13-2010 04:02 PM
A/C compressor cycling rapidly, still cold, but not at idle scooper77515 Heating & Cooling 1 04-06-2010 09:32 PM


Advertisement






All times are GMT -4. The time now is 12:44 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum