DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 5.7L V8 Specific Topics
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-18-2011, 01:22 PM
Ramzy Ramzy is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: edmonton
Age: 23
Posts: 19
Gender: Male
Vehicle: 2004 Dodge Ram 1500 sport Hemi
Trim Level: Hemi
Color: Black on black
Rep Power: 0
Rep:10
Ramzy is on a distinguished road
Default Engine codes for speed and tranny

Okay so im slightly stupid for deleting these codes of the DTS's memory so im not exactly sure as to what the codes were exactly but i know it came up as the speed sensor was out of range and the transmission 0708 or 0807 something like that popped up. Any ideas?
Reply With Quote
Sponsored links
  #2  
Old 02-18-2011, 07:34 PM
Ramzy Ramzy is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2011
Location: edmonton
Age: 23
Posts: 19
Gender: Male
Vehicle: 2004 Dodge Ram 1500 sport Hemi
Trim Level: Hemi
Color: Black on black
Rep Power: 0
Rep:10
Ramzy is on a distinguished road
Default

Alrighty so i found the right code this time. So the code is P0501 "Vehicle range sensor A range / Performance. Any ideas? should i replace it?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
tranny sticky Mtx Dodge Ram Knowledge Base 1 10-06-2010 05:40 PM
03' Dodge Ram 1500 4.7L Magnum - TRANNY PROBLEM - Did the shop screw my tranny up? emodpro 4.7L PowerTech V8 Specific Topics 3 09-16-2010 02:53 PM
New tranny and eng. t-stat, but odd temp behavior glostamann 5.2L V8 Specific Topics 1 03-13-2010 02:08 PM
Quick tranny question Excoastie 5.7L (345 cu in) HEMI V8 Specific Topics 4 02-28-2010 03:31 PM
Tranny codes when cold nwtram 5.7L V8 Specific Topics 4 01-31-2010 03:23 PM


Advertisement






All times are GMT -4. The time now is 02:46 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors