DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-29-2011, 03:02 PM
Grbeast001 Grbeast001 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Connecticut
Posts: 10
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Sport
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Grbeast001 is on a distinguished road
Default Newbie needing some help!

Hello all,

I've been a stalker for a couple weeks now since i bought my truck but today is the day i officially became a member and need some help.

I bought a 1997 dodge ram 1500 5.2 4x4 with 228k on it. I got it for a good price and the body and interior is in relatively good shape for the year. It runs good except for a few issues that i need some help on.

The problems with the truck that i can see are as follows.

The 4x4 actuator (the round piece) has broken off so i do not have 4x4 right now. I figure since its spring and dont plan on seeing any more snow for a couple months that can wait.

The next issue that i have is that the tie rod and ends and the drag link all move back and forth by hand and seems that all the connections are broken and need to replace them. Along with this i need to do front pads and rotors.

Heres the issue i am having. While driving, more so when i go over a bump or pothole i hear a chattering/clanking noise, its pretty loud and sounds like chains dragging for a few seconds and then its gone. Also i have zip tied the broken actuator to the axle to see if that was it thinking it was hitting the road when i go over a bump but that is not it.

My question is, is this noise due to the issues that i have listed above or can it be another concern. I know it is hard to tell from just what i wrote and not seeing hearing the issue but any suggestions would be greatly appreciated.

Also when idling the truck has a slight vibration. any suggestions on that?

thank you all in advance!
Reply With Quote
Sponsored links
  #2  
Old 03-29-2011, 03:09 PM
RamTech's Avatar
RamTech RamTech is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Location: Johnson City, TN
Age: 44
Posts: 12,120
Gender: Male
Vehicle: 2004 Dakota Club Cab 4X4
Trim Level: SXT
Color: Bright Silver
Engine: 2002-2008 226ci (3.7L) Magnum/PowerTech V6 215hp 235lb/ft
Rep Power: 15
Rep:1824
RamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant futureRamTech has a brilliant future
Default

Noises like that can be hard to track down by just a description on a forum. It could be from any of the components on the front end in need of replacement. As for the idling vibration, do you know when the last time the truck had new plugs, wires, cap and rotor might have been? Also check the throttle body and see if it and the IAC passages are dirty. Last but not least, a blown plenum pan gasket could be causing an issue. Have you noticed any unexplained oil consumption?
Reply With Quote
  #3  
Old 03-29-2011, 03:10 PM
sdram03's Avatar
sdram03 sdram03 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: South Dakota
Age: 43
Posts: 259
Gender: Male
Vehicle: 2014 RAM 3500 Big Horn
Trim Level: Big Horn
Color: Maximum Steel
Engine: 2013-20?? 409ci (6.7L) Cummins Turbo Diesel 370hp 800lb/ft (6-Speed Automatic)
Rep Power: 0
Rep:52
sdram03 will become famous soon enough
Default

i'd say... (and i am not an expert and i fully expect the experts WILL chime in soonest)

it's possibly the bad parts could be making some of the noise, but as you said, hard to know without actually being there. you should get those taken care of kinda quicklike.

idle vibration... have you done a tune-up to it yet?

let us know of any status updates after things have been replaced, and whatnot...

good luck and Welcome to the Z.
__________________
if you're gonna go, go with a smile!
2014 RAM 3500 Big Horn CTD CC 4wd in Max Steel
Reply With Quote
  #4  
Old 03-29-2011, 08:47 PM
Grbeast001 Grbeast001 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Connecticut
Posts: 10
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Sport
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Grbeast001 is on a distinguished road
Default

Hey guys thanks for the quick replies.

I havent done a full tune up yet i just changed the oil and the plugs. Plan on doing wires and cap/rotor soon. i havent really been driving it due to the fact that i need to get the brakes and the tie rod, drag link etc. done. So i will def let you know about the vib when i get that done.

also regarding the clanking noise...i tried rocking the truck while parked and i heard a noise coming from the exhaust and took a look...it had a muffler clamp just hanging on the muffler hanger not connected to anything. So i took that off and took it for a ride. it seems that that was a part of the clanking but it still does make a noise over bumps. not as much anymore but def still there. It sounds like it is coming from the front right.

This is probably a very newbie question but would the bearing and hub make this noise if it was no good?

Thanks again!
Reply With Quote
  #5  
Old 03-31-2011, 12:53 PM
Grbeast001 Grbeast001 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Connecticut
Posts: 10
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Sport
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Grbeast001 is on a distinguished road
Default

Hello All,

So another problem has come about. i was driving it yesterday and i heard a pop and a clank and lost all my gears.

The truck starts and and runs normal. But i can not go anywhere. I checked the gear linkage and that all seems to be sound. when i put it from gear to gear it doesnt engage any of them and even in gear the truck just rolls. Also when i try to put it in park it grinds bad and wont go in...i have to shut off the truck and then put it into park.

I am assuming my tranny is gone. but the weird thing is it was slipping or acting funny in any way before this happened. Anybody think it might be something else?

As always thank you in advance for your responses!
Reply With Quote
  #6  
Old 03-31-2011, 01:08 PM
erm
Guest
 
Posts: n/a
Default

Sorry for your troubles. It does sound like something let go in the trans for sure. Good luck with the repairs!
Reply With Quote
  #7  
Old 03-31-2011, 01:19 PM
Grbeast001 Grbeast001 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2011
Location: Connecticut
Posts: 10
Gender: Male
Vehicle: 1997 Dodge Ram 1500
Trim Level: Sport
Color: Green
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
Grbeast001 is on a distinguished road
Default

Thank you maddog.

So i just talked to a guy with a transmission for sale. It only has 79k on it and he only wants $350 for it. The problem is it is for a 2 wheel drive not 4x4 ram. he said that the transmission is the same for both. I dont know if i particularly buy that. If that is true it is out of a 96, they should both be 46re right?

Any info would be great! Thanks!

Last edited by Grbeast001; 03-31-2011 at 01:33 PM.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Newbie from NC! jkelly16 Newbie Checkin! 18 10-15-2011 06:46 AM
An old newbie kerrlakeram Newbie Checkin! 11 03-08-2011 09:19 PM
newbie needing head bolt torque specs bmoney23 Newbie Checkin! 10 02-28-2011 12:11 AM
newbie newbie newwwwwb kenny senter Newbie Checkin! 13 02-25-2011 04:26 AM
Newbie needing help/advice sdcharger74 Newbie Checkin! 16 10-07-2010 01:33 AM


Advertisement






All times are GMT -4. The time now is 10:03 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum