DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-20-2011, 06:53 PM
CCCC CCCC is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: New Mexico
Posts: 2
Gender: Male
Vehicle: 2001 Dodge ram
Color: Silver
Engine: 2001-2003 359ci (5.9L HO) Cummins ISB 24-Valve Diesel I6 245hp 505lb/ft (6-Speed Manual)
Rep Power: 0
Rep:10
CCCC is on a distinguished road
Default Front hubs not locking

Had my 2001 2500 6 speed manual 4wd out in the rough this morning and when needed, the front hubs did not lock. Transfer case shifts/selects as normal but no "4wd" light and no locking hubs for the first time in 188k miles.

I have read the manual and see the vacuum driven mechanism (vacuum motor?) comments, but would like any expert experience and knowledge before I dig into the problem. What are the most common causes of this issue? Is it more likely a vacuuum leak or a vac tube off - or do the vacuum motors go bad? Is there one vac motor or two - one for each wheel?

Thanks for any help.
CCCC
Reply With Quote
Sponsored links
  #2  
Old 04-20-2011, 09:07 PM
69speeder69's Avatar
69speeder69 69speeder69 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2010
Posts: 51
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Laramie SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:18
69speeder69 is on a distinguished road
Default

I had the same issue a month ago. The vacuum lines were old and brittle. And had a small crack in one. Replaced with some new vacuum hose and works perfect now.
Reply With Quote
  #3  
Old 04-21-2011, 12:08 AM
CCCC CCCC is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: New Mexico
Posts: 2
Gender: Male
Vehicle: 2001 Dodge ram
Color: Silver
Engine: 2001-2003 359ci (5.9L HO) Cummins ISB 24-Valve Diesel I6 245hp 505lb/ft (6-Speed Manual)
Rep Power: 0
Rep:10
CCCC is on a distinguished road
Default

Thanks 69speeder69 - I will look there first, although never have noticed that tubing. If you don't mind my asking, how long are the vac tubes and how are they routed?

Actually, as a newbie I messed this up - meant to post the thread in the 5.9 Cummins diesel area. Am hoping that the 2500 4wd setup is the same as in the gas version.
Reply With Quote
  #4  
Old 04-24-2011, 07:32 PM
69speeder69's Avatar
69speeder69 69speeder69 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2010
Posts: 51
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Laramie SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:18
69speeder69 is on a distinguished road
Default

Well I went to use my 4H today and of course now that i said something for some reason isnt working either now. And as far as whether or not they are the same I am not sure. But they are two small hoses coming off the back of your front axle.
Reply With Quote
  #5  
Old 04-24-2011, 09:55 PM
beave928 beave928 is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: safford az
Age: 26
Posts: 27
Gender: Male
Vehicle: 1999 dodge ram 2500
Color: whitw
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
beave928 is on a distinguished road
Default

Also that motor is a vacuum engaged actuator when it begins to suck that actuator slides a fork over in which the gear sits, you can try to replace that actuator and check for vacuum leak first but if you want to eliminate that problem all together look online for a kit called the posi-lock it manuelly engadges your front end from the cab at the push of a button. Your floor selector will determin whether you are in high or low.
Reply With Quote
  #6  
Old 04-29-2011, 10:13 PM
69speeder69's Avatar
69speeder69 69speeder69 is offline
Dodge Ram Forum Member
 
Join Date: Apr 2010
Posts: 51
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Laramie SLT
Color: Red
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:18
69speeder69 is on a distinguished road
Default

Just discovered this while searching for answers to my problem. Hope it will help you with yours


Diagnosing 4X4 Engage Problems

If you like to four-wheel, brush on the trails can rip the vacuum lines from the axle CAD. Carefully check the lines between the frame and the CAD diaphragm, for damage or oil contamination. Numerous people have ripped the lines loose and one person has found that transmission fluid dripping onto the vacuum lines caused them to swell and leak. If there is no obvious damage, proceed with the diagnosis below:

> I have a 97 RAM 1500 Club Cab Sport 4 X4 and I am having
> a problem with the 4 x 4 High and Low engage light.. it just
> will not come on when I put the truck into 4 wheel drive......
> ANY SUGGESTIONS ???

If this truck was mine I would:

1. Shift into 4WD and move truck a couple of feet
2. If light is still off, park truck, block the wheels, set the park brake, jack right front wheel, and try to hand spin the wheel
* If wheel doesn't turn, 4x4 is functioning properly but there is a wiring problem: use an ohmmeter to check the 4x4 switch, wiring, fuse, and bulb.
* If wheel turns freely, the front axle or transfer case is not engaged: continue...
3. Attempt to hand spin the front driveshaft If the driveshaft WILL spin, the transfer case is not engaged Check the transfer case shift linkage, problem is in linkage (or in the tran$fer ca$e internal$ <-- yes this means $$, ouch!)
* If the driveshaft will NOT spin, the transfer case is engaged properly: continue...
4. USE CAUTION! With transmission in neutral or park, start engine, measure vacuum on the two vac lines at front axle shift motor. One line should have approx 20" vacuum, other line should have none.
* If NO vacuum measured, look for vacuum leak or bad vacuum switch.
* If both lines have vacuum, look for a bad vacuum switch or ruptured CAD actuator diaphragm.
* If one line has 20" +/- vacuum:
o Move transfer case lever to 2WD, measure vacuum again. Lines should have swapped vacuum signals.
+ If No: vacuum switch bad or 4WD shift linkage needs adjusting
+ If Yes: Vacuum motor bad or stuck, or shift fork stuck: continue
5. Remove vacuum shift motor from the axle, attach vac lines to shift motor, engage/disengage 4WD. Does shift motor plunger move at least 1/2"?
* No: shift motor bad
* Yes: Check axle shift fork and vacuum motor for binding
Reply With Quote
  #7  
Old 05-02-2011, 04:10 AM
BarryK BarryK is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2009
Posts: 4
Gender: Male
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:11
BarryK is on a distinguished road
Default

I had a similar problem. The cause was a vacuum leak in a small plastic vacuum line a couple of feet back from the front axle. Once the leak was repaired it engaged just fine.

Barry
Reply With Quote
  #8  
Old 05-07-2011, 08:11 PM
Killburns's Avatar
Killburns Killburns is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2011
Location: Las Vegas
Age: 44
Posts: 3
Gender: Male
Vehicle: 2001 dodge ram 1500
Trim Level: LS
Color: Green
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Killburns is on a distinguished road
Default

I just installed this on my truck will get rid of the vacuum lines all together so you never have to worry about your truck not engaging again. Here is a link to what I got.
http://www.4x4posi-lok.com/app_dodge.html
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
2006 vibration 55mph rake1 Suspension 41 03-07-2014 07:52 PM
instructions to enable front seat video in motion partypooper 2010 Dodge Ram Forum 20 08-05-2011 06:14 PM
Front Driveline Question herc 2011 Dodge Ram Forum 7 04-19-2011 04:35 PM
04 dodge ram front differential noise timhorton Newbie Checkin! 10 09-24-2010 10:48 PM
Charlie again ! Re prev post front end howl charlie Cummins Diesel Specific Topics 2 01-20-2010 08:26 PM


Advertisement






All times are GMT -4. The time now is 01:06 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum