DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-15-2010, 09:27 PM
hondaman01 hondaman01 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 29
Posts: 3
Gender: Male
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
hondaman01 is on a distinguished road
Default 2002 ram 1500 4.7l manual tranny clutch wont disengage

ok a few months back i was going to the lake towing my jet ski and on the way up the hill all of a sudden the clutch stopped working and i couldnt change gears, i lost almost all pressure on pedal as well


well i replaced the slave cylinder thinking that was the problem and i couldnt get it to bleed correctly so i bought a entire pre-bled system and just now put it on, and its doing the same thing as before so im thinking something is messed up inside the tranny


its weird it will disengage but only SLIGHTLY i press it to the floor and i can start it in gear and it will sit still but i let off of it even barely and it like jumps forward like im dumping the clutch, and it will not disengage it enough to change gears

the truck has only 34,000 miles and ideas on what it could be probably inside the tranny?
Reply With Quote
Sponsored links
  #2  
Old 09-17-2010, 09:09 AM
City Slicker City Slicker is offline
Dodge Ram Forum Senior Member!

 
Join Date: Nov 2009
Posts: 11,861
Gender: Male
Rep Power: 14
Rep:1625
City Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant futureCity Slicker has a brilliant future
Default

Reply With Quote
  #3  
Old 03-07-2011, 12:30 AM
hondaman01 hondaman01 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 29
Posts: 3
Gender: Male
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
hondaman01 is on a distinguished road
Default

ok finally got the tranny off and figured out the problem but i would like to know why this happened

the pressure plate had warped actually its the fingures that lift the pressure plate the throughout bearing is still good and the arm is still straight so i dont know
Reply With Quote
  #4  
Old 03-08-2011, 01:01 AM
Tommycat Tommycat is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Age: 39
Posts: 187
Gender: Male
Vehicle: 2004 Dodge Ram
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:22
Tommycat is on a distinguished road
Default

Warped pressure plate could be from excess heat. Chances are your clutch was slipping while going up the hill. It could also be from changes in traction. If you're going up a hill and randomly slipping going up the hill on some loose gravel then getting good traction it can really screw with the trans. Also make sure that your input shaft isn't bent. That happened to me on a drag car
Reply With Quote
  #5  
Old 05-18-2011, 06:41 PM
hondaman01 hondaman01 is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2010
Age: 29
Posts: 3
Gender: Male
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
hondaman01 is on a distinguished road
Default

to update, after i removed the old clutch and pressure plate from the engine to put the new one on, found that the pressure plate hadnt warped but the clutch fiber disc had seperated and doubled up on itself which is why it looked like it was warped and why it was locked up


pressure plate checked out ok, not warped not out of true or anything

was it just a flaw in the disc or just my bad driving? lol it was a little blue on the thin parts but im assuming thats from doing everything i could to get it home

thanks for all the help
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:57 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum