DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > Cummins Diesel Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-24-2009, 12:01 PM
jcasey8379
Guest
 
Posts: n/a
Default Hard starting 02 cummins.

Hey guys! I drive a 2002 1500 with a cummins. Here's the problem, when I first start the truck for work every day, it literally takes 30 seconds of cranking it over before it starts. My first thought was that it wasn't getting enough fuel. Checked it out and the fuel pressure is perfect.

I had the deisel mechs at work look it over and they think it's something to do with the air intake heater (element?). They checked the selinoids that control the heater are not getting power.

My question is does anyone (hopefelly Dodge or Cummins techs) know what the problem may be? Or, does anyone know where to get a schematic of this sytem?

Any help is greatly appretiated!!
Reply With Quote
Sponsored links
  #2  
Old 02-24-2009, 12:35 PM
cerres cerres is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: States
Posts: 153
Gender: Male
Vehicle: 2006 4*4 3/4 Quad, 5.9 Auto
Trim Level: SLT Big Horn
Color: Khaki
Rep Power: 0
Rep:12
cerres is on a distinguished road
Default

Casey, I need a little more information... where you are, would help greatly
Reply With Quote
  #3  
Old 02-24-2009, 12:56 PM
jcasey8379
Guest
 
Posts: n/a
Default

I'm in Minneapolis. The problem happens in temps between -10F and +30F.

The block heater is working by the way....
Reply With Quote
  #4  
Old 02-24-2009, 01:23 PM
cerres cerres is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: States
Posts: 153
Gender: Male
Vehicle: 2006 4*4 3/4 Quad, 5.9 Auto
Trim Level: SLT Big Horn
Color: Khaki
Rep Power: 0
Rep:12
cerres is on a distinguished road
Default

thank you for your response. Okay, if the manifold heater is working and the engine is difficult to start with 40 degree temp range, I would strongly suggest looking at the heater and see if the element is drawing power and actually heating... You'll hear the solenoid click, I know but it doesn't mean the heater is actually warming enough. Try cycling the heating element at least twice and see if it makes a difference... If not, go to an auto parts store, Walmart, whom ever and get a jug of fuel conditioner and double up on the amount it states to go into the tank... The conditioner helps destabilize the fuel so when it's injected the fuel can light off at lesser compression pressures.
I'd still bet it's the heating grid though... I've an 06... the heater didn't die but the solenoid controlling the heater did...
give it a shot... message me and let me know what happens and we'll go from there.
Bill
Reply With Quote
  #5  
Old 02-24-2009, 01:35 PM
jcasey8379
Guest
 
Posts: n/a
Thumbs down

We tested the solenoid and it isn't even getting power. They are also wondering if the power for the solenoid come off the computer or the ignition, if that helps you any.....
Reply With Quote
  #6  
Old 02-24-2009, 02:08 PM
cerres cerres is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2009
Location: States
Posts: 153
Gender: Male
Vehicle: 2006 4*4 3/4 Quad, 5.9 Auto
Trim Level: SLT Big Horn
Color: Khaki
Rep Power: 0
Rep:12
cerres is on a distinguished road
Default

To this, I don't know... I can see it happening either way but I'd be more inclined believing the temp swich somewhere around the front bumper could be your culprit ... they've caused problems in the past...
Reply With Quote
  #7  
Old 02-24-2009, 02:21 PM
jcasey8379
Guest
 
Posts: n/a
Default

Thanks for the tip. I'll check it out!
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:59 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum