DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-15-2011, 11:34 PM
Lie2me Lie2me is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Dubai
Age: 43
Posts: 201
Gender: Male
Vehicle: 2011 CC 2wd
Trim Level: Sport
Color: White
Rep Power: 0
Rep:26
Lie2me is on a distinguished road
Default AudioControl LC6i thread....

A friend of mine is having issues with this install, kinda hoping on a guru to help me figure it out. I will also be installing a near identical setup with my factory head unit this weekend. I would really like to skip the learning curve if someone else has experience with this particular signal processor.

"Installed an LC6i and was wondering what would cause mad noise thru the speakers? The subs work fine and the front dash speakers work fine--no extra noise, but when I hook up the 4ch to the 4 door speakers I get a mad noise thru the speakers."

Bad ground? Recheck wiring? reversed polarity? something pinched?

4G Crew Cab
Factory H/U
4 channel amp
sub amp and sub
6 speakers in factory locations.

Any advice is greatly appreciated!
jeff

For the record, its not a hissing noise coming thru the speakers. It just sounds like garbage.





.

Last edited by Lie2me; 08-16-2011 at 01:36 AM.
Reply With Quote
Sponsored links
  #2  
Old 08-16-2011, 12:50 AM
11bigred's Avatar
11bigred 11bigred is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Newport,Mi
Age: 36
Posts: 217
Gender: Male
Vehicle: 2011 ram 1500 sport
Trim Level: Sport crew cab
Color: Flame red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
11bigred is on a distinguished road
Default

Hopefully someone on here has dealt with this setup.......lol,im lost and confused on why i had that awful sound coming out of my doors.
Reply With Quote
  #3  
Old 08-16-2011, 01:52 AM
11Ram06Daytona 11Ram06Daytona is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: West Chicago, IL
Age: 31
Posts: 110
Gender: Male
Vehicle: 2011 Ram 2500 Mega Cab Diesel
Trim Level: Laramie
Color: Black
Engine: 2007-???? 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 0
Rep:12
11Ram06Daytona is on a distinguished road
Default

I believe the LC6i has a jumper for the ground just like the LC8i. GND, ISOLATED & 200ohm are your options for the jumper. have your tried moving the jumper to different positions?
__________________
Current Mods: Recon Smoked tail lights & 3rd Brake light

By the end of August: Recon Smoked Headlights & Roof Markers, 8K HID, 6" Fabtech Long Arm, Amp Research Steps, Fuel - Gauge 20" Wheels, Bakflip cover, H&S MaxxMini, MBRB Exhaust, 2 10" L7's 1500.1 Kicker amp.
Reply With Quote
  #4  
Old 08-16-2011, 02:25 AM
Lie2me Lie2me is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Dubai
Age: 43
Posts: 201
Gender: Male
Vehicle: 2011 CC 2wd
Trim Level: Sport
Color: White
Rep Power: 0
Rep:26
Lie2me is on a distinguished road
Default

After reading a lot of threads on different sites, I think I see what the main issue is. The 'summed jumpers' are not connected from the factory. This will completely explain the junk sounding signal that is being fed into the 4ch amp for the door speakers.

Another point of intrest is that some people have had problems with the amps making a popping sound when turning on. The LC6i has a remote in and out. To solve this issue, some people have still run the seperate remote(12v) to the amps so they turn on at the same time as the LC6i.

Don't use the same 12v signal for power and remote.

It is also not recommended to use the same ground or power that the factory amp uses. Too many variables involved. It's recommended that you use a 1 amp fuse(current draw is 200ma)on the power. Not sure if the remote needs an amp, but the manual says 1amp, so I will use one just to be safe.

There are also explicit directions on the summing jumper process and the output matching process.

Last but not least, there is quite abit of humor in the factory manual.

Read the manual
Reply With Quote
  #5  
Old 08-16-2011, 02:31 AM
Lie2me Lie2me is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Dubai
Age: 43
Posts: 201
Gender: Male
Vehicle: 2011 CC 2wd
Trim Level: Sport
Color: White
Rep Power: 0
Rep:26
Lie2me is on a distinguished road
Default

Quote:
have your tried moving the jumper to different positions?
I don't think he has tried that...we both assumed that the jumpers were already in place.(I should have read the directions...) As for the ground, haven't even touched it yet. I pulled up the directions tonight and read a few different forums and it seems like this is the issue. I know he's scheduled for back surgery, so I will probablly get mine installed this weekend before he gets a chance to finish his install.

Where is a good place to pull the 12v accessory signal from?
Reply With Quote
  #6  
Old 08-16-2011, 07:10 PM
chadzilla500 chadzilla500 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2010
Posts: 3
Gender: Male
Engine: 2007-???? 409ci (6.7L) Cummins Turbo Diesel 350hp 650lb/ft
Rep Power: 0
Rep:26
chadzilla500 is on a distinguished road
Default

Quote:
Originally Posted by 11bigred View Post
Hopefully someone on here has dealt with this setup.......lol,im lost and confused on why i had that awful sound coming out of my doors.
Hey bigred.. i got your pm but cannot reply since i have only posted a few times on this forum. I have never used a LC6i and am not familiar with it. but if you have a question pm me your phone number and ill try to help you out.
chad
Reply With Quote
  #7  
Old 08-16-2011, 11:40 PM
Flat Spot Flat Spot is offline
Dodge Ram Forum Junior Member
 
Join Date: May 2011
Location: Atlanta
Age: 40
Posts: 48
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Sport 4x4
Color: Black
Rep Power: 0
Rep:19
Flat Spot is on a distinguished road
Default

I currently have the LC8i and summing the front dash speakers, including center channel, front doors and the sub. I have the rears by themselves. I don't have any hiss and I do have all the ground wires including those to the amp going to one spot. I left the ground jumper on default settings. I hope that helps.

I plan to sell the LC8i soon as I'm about to swap out the headunit, so I won't need it anymore.
Reply With Quote
  #8  
Old 08-16-2011, 11:55 PM
11bigred's Avatar
11bigred 11bigred is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Newport,Mi
Age: 36
Posts: 217
Gender: Male
Vehicle: 2011 ram 1500 sport
Trim Level: Sport crew cab
Color: Flame red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
11bigred is on a distinguished road
Default

Quote:
Originally Posted by Lie2me View Post
I don't think he has tried that...we both assumed that the jumpers were already in place.(I should have read the directions...) As for the ground, haven't even touched it yet. I pulled up the directions tonight and read a few different forums and it seems like this is the issue. I know he's scheduled for back surgery, so I will probablly get mine installed this weekend before he gets a chance to finish his install.

Where is a good place to pull the 12v accessory signal from?
I pulled the 12v from that blue/pink stripe wire that is in the ignition harness.
Reply With Quote
  #9  
Old 08-16-2011, 11:58 PM
11bigred's Avatar
11bigred 11bigred is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Newport,Mi
Age: 36
Posts: 217
Gender: Male
Vehicle: 2011 ram 1500 sport
Trim Level: Sport crew cab
Color: Flame red
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:11
11bigred is on a distinguished road
Default

Quote:
Originally Posted by chadzilla500 View Post
Hey bigred.. i got your pm but cannot reply since i have only posted a few times on this forum. I have never used a LC6i and am not familiar with it. but if you have a question pm me your phone number and ill try to help you out.
chad
How did you install your processor?yours is pretty much the same as our audiocontrol,

I will come back to this thread in a couple days,after my surgery.
Reply With Quote
  #10  
Old 08-18-2011, 08:05 PM
Lie2me Lie2me is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Dubai
Age: 43
Posts: 201
Gender: Male
Vehicle: 2011 CC 2wd
Trim Level: Sport
Color: White
Rep Power: 0
Rep:26
Lie2me is on a distinguished road
Default

BigRed, just remove the 4 screws from the cover, move the 'jumper' on output#2 so it will combine #1 & #2. It literally takes about 2 minutes. The instructions are on the inside of the cover. Keep the #3 just like you have it for your sub output.

Good luck with the Surgery, hope it went well!
Jeff
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
E.L.D. 44's build thread E.L.D. 44 Custom Dodge Ram - Complete Builds 70 08-02-2014 08:42 AM
Black Mamba's Mod Thread Juice420 Custom Dodge Ram - Complete Builds 79 11-06-2012 10:34 AM
2012 Ram Calender Picture Submissions Thread BlueJet Dodge Ram Pictures - Photos 46 09-15-2011 05:05 PM
2011 Ram Calender Picture Submission Thread BlueJet Dodge Ram Pictures - Photos 51 10-16-2010 02:01 PM
Thread Follow up 2010Ramowner Dodge Ram Forum CANADA 3 04-06-2010 01:25 PM


Advertisement






All times are GMT -4. The time now is 08:12 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum