DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 09-02-2011, 11:54 PM
Rough 01 Rough 01 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2010
Posts: 156
Gender: Male
Vehicle: 2011 Ram 1500 Sport
Trim Level: Sport Quad Cab
Color: Black
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:67
Rough 01 will become famous soon enough
Default IPod and IPhone Fix

I made the title simple to aid in searches.

There is a lot of talk of people having problems with their IPods, IPhones, Android phones with the 430 and 430N radios. The specific issue is usually the fact that they won't connect to the radio when plugged into the USB port in the glove box. In addition, the bluetooth streaming can sound like chipmunks have invaded your device (goes fast, then stops... then goes fast, then stops, repeat)

This was a major issue with all 2011 Chrysler radios. The blame seems to be on Apple for this but I also fault Chrysler for not getting updates out sooner.

There are fixes for this and they are software updates to the UConnect module as well as the radio. They are 2 seperate updates and they must both be done to have a stable system (I say this since my radio kept crashing when I only had the radio update without the UConnect update for a couple weeks but was stable since the UConnect update).

Below is the information you need to solve this problem. Please follow the link for the UConnect Update and read the instructions for the Radio update.


Uconnect Update
http://www.ramforumz.com/showpost.ph...6&postcount=38


430N Radio Update
An Update Disk should have been sent to you but if you don't have it then request it from the dealer. You will know if you have the update simply by looking to see if Sirius Traffic is working or not. If it is not, and you have the 430N, then you need the update. If you have the 430 (non-nav) then you will have to ask the dealer to install it like I did.


I hope this helps and I hope this ends the frustration that many new users are having with this issue.

Last edited by Rough 01; 09-03-2011 at 12:01 AM.
Reply With Quote
Sponsored links
  #2  
Old 09-03-2011, 12:44 AM
erm
Guest
 
Posts: n/a
Default

I have put a sticky on this thread. Great info!

Here's some rep points for ya.
Reply With Quote
  #3  
Old 09-04-2011, 02:41 PM
gysnst2's Avatar
gysnst2 gysnst2 is offline
Dodge Ram Forum Senior Member!

 
Join Date: May 2011
Location: Montgomery IL
Age: 39
Posts: 642
Gender: Male
Vehicle: 2011 Dodge Ram Laramie CC 4x4
Trim Level: Laramie
Color: Deep water blue pearl coat/Light Graystone Pearl
Rep Power: 0
Rep:13
gysnst2 is on a distinguished road
Default

If you are like me. my travel link still does not work.
__________________
AVS bug guard, Mopar rubber mud flaps, Mopar vent visers, Snugtop cap, Remote tailgate lock, 392 LS, VHT tail lights, 9" LCD headrests, Debaged sides, tinted 20% front 35% rear, cabin air filter mod, topguncostumz 2,25 rear lift coils, bilstein 5100 set at 2.8, and bilstein 5100 rear shocks
Reply With Quote
  #4  
Old 09-11-2011, 09:47 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Thanks MADDOG for making a sticky on this.


Quote:
Originally Posted by MADDOG View Post
I have put a sticky on this thread. Great info!

Here's some rep points for ya.
Reply With Quote
  #5  
Old 09-12-2011, 09:39 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

WELL HERE WE GO AGAIN::::: if you have an ipod or iphone,
please do not do the 4.3.5 update till i can test it. I have just been told by another person that I had helped out with the Uconnect update that there is a new problem with this update. I will be testing it and let you know more soon.
Reply With Quote
  #6  
Old 09-19-2011, 02:45 PM
1500Hemi 1500Hemi is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Toronto
Posts: 2
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Big Horn
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
1500Hemi is on a distinguished road
Default

I have the Media Center 130 cd/mp3 in my Big Horn. It has the USB port in the glove compartment and will charge my I-pod Nano but will not play it. I have read up on the Media Center 130 and it doesnt mention anything about being able to use it but was wondering if anyone out there has the same Media Center and is able to control or Listen to there I-pod through the USB port.
Reply With Quote
  #7  
Old 09-19-2011, 05:37 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Hello 1500Hemi, it should work. Can you drop down your glove box and look inside to the right, you should see a module that looks like the one I have attached below. Can you take a picture of it for me and post it? Thanks


Quote:
Originally Posted by 1500Hemi View Post
I have the Media Center 130 cd/mp3 in my Big Horn. It has the USB port in the glove compartment and will charge my I-pod Nano but will not play it. I have read up on the Media Center 130 and it doesnt mention anything about being able to use it but was wondering if anyone out there has the same Media Center and is able to control or Listen to there I-pod through the USB port.
Attached Images
File Type: jpg UC HFM.jpg (49.2 KB, 176 views)
Reply With Quote
  #8  
Old 09-27-2011, 09:23 AM
spadgitt spadgitt is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Birmingham, AL
Posts: 16
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad Cab
Trim Level: Sport
Color: Deep Water Blue Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
spadgitt is on a distinguished road
Default

Does anybody have another source for the software update for the 430n RHB?
Dodge Customer assistance has been non-responsive and when I go to the file on the Mediafire (I think that is it), it is either not there or it downloads to 99% and then the download gets interuppted.
I bought the truck slightly used so if the disc got sent out, it probably got sent to the original owner.
Has anyone had any luck getting the update disc from a dealer or are they still clueless?

Thanks,
Scott P.
Reply With Quote
  #9  
Old 09-27-2011, 12:31 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

Hello, which update are you trying to get? There is one for the Uconnect system and then there is one for the radio itself.
If you need the Uconnect update (the vehicle is a 2011, correct?) then you can PM me and I will set you up with the file.




Quote:
Originally Posted by spadgitt View Post
Does anybody have another source for the software update for the 430n RHB?
Dodge Customer assistance has been non-responsive and when I go to the file on the Mediafire (I think that is it), it is either not there or it downloads to 99% and then the download gets interuppted.
I bought the truck slightly used so if the disc got sent out, it probably got sent to the original owner.
Has anyone had any luck getting the update disc from a dealer or are they still clueless?

Thanks,
Scott P.
Reply With Quote
  #10  
Old 09-27-2011, 12:52 PM
spadgitt spadgitt is offline
Dodge Ram Forum Newcomer
 
Join Date: Sep 2011
Location: Birmingham, AL
Posts: 16
Gender: Male
Vehicle: 2011 Dodge Ram 1500 Quad Cab
Trim Level: Sport
Color: Deep Water Blue Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
spadgitt is on a distinguished road
Default

Thanks xsd!

I did not know there were different updates.
I did finally get a response from Dodge Customer Assistance.
They are sending me out a CD with the update.
I won't know which (or maybe both?) update I am getting until I get it.

If I only get the radio update and need the Uconnect update (yes, it is a 2011), I'll shoot you a PM.
I appreciate the response.

Scott P.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
quick fix for streaming bluetooth audio to mygig w/ iphone or ipod slikkwilly002 Dodge Ram General Discussion 1 09-04-2011 02:44 PM


Advertisement






All times are GMT -4. The time now is 07:04 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum