DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Off Topic > Off Topic Discussion > Other Vehicle Discussion


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #31  
Old 10-16-2011, 01:53 AM
xPUNlSH3Rx's Avatar
xPUNlSH3Rx xPUNlSH3Rx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Hill AFB, Utah
Age: 28
Posts: 147
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT AWD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
xPUNlSH3Rx is on a distinguished road
Default

Update..I tried to start the car n there is no spark. It will crank over and I have fuel but the coils are not seeing spark.
Tomorrow I will check my ECU and see if the CAS is working, other than that I will try maybe the ignotor chip.

If you have any tips let me know
__________________
Performance: Flowmaster Super 44 Side Exit, MagnaFlow Y pipe and Spectre CAI
Audio: Pioneer AVH-P5200BT, MTX Thunder 6x9, JL 10" Sub, Audiostream BX-10 Bass processor, Jensen 500w Amp and Rockford Fosgate wiring
Reply With Quote
  #32  
Old 10-17-2011, 12:36 AM
Inabj2 Inabj2 is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2011
Location: Mesa
Age: 30
Posts: 30
Gender: Male
Vehicle: 2003 Ram 2500,90 Turbo 240sx.
Trim Level: SLT?
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:11
Inabj2 is on a distinguished road
Default

I would check your ignitor first, cas second, then your harness, Rarely will the ECU go bad, I'd check that after all the others check out fine.
Reply With Quote
  #33  
Old 10-17-2011, 08:03 PM
xPUNlSH3Rx's Avatar
xPUNlSH3Rx xPUNlSH3Rx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Hill AFB, Utah
Age: 28
Posts: 147
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT AWD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
xPUNlSH3Rx is on a distinguished road
Default

Yea, I'm checking all the cheaper parts first lol...I got a video of it check it out



Watching the video it really sounds like it tried to, so it might not even be the spark. Any ideas? I did and Ohm test on the injectors and they tested good. Tonight I will check the ignitor and make sure my wiring on the 2 plugs near the battery are good too.
__________________
Performance: Flowmaster Super 44 Side Exit, MagnaFlow Y pipe and Spectre CAI
Audio: Pioneer AVH-P5200BT, MTX Thunder 6x9, JL 10" Sub, Audiostream BX-10 Bass processor, Jensen 500w Amp and Rockford Fosgate wiring
Reply With Quote
  #34  
Old 10-18-2011, 01:11 AM
Inabj2 Inabj2 is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2011
Location: Mesa
Age: 30
Posts: 30
Gender: Male
Vehicle: 2003 Ram 2500,90 Turbo 240sx.
Trim Level: SLT?
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:11
Inabj2 is on a distinguished road
Default

Quote:
Originally Posted by xPUNlSH3Rx View Post
Yea, I'm checking all the cheaper parts first lol...I got a video of it check it out



Watching the video it really sounds like it tried to, so it might not even be the spark. Any ideas? I did and Ohm test on the injectors and they tested good. Tonight I will check the ignitor and make sure my wiring on the 2 plugs near the battery are good too.
How did you confirm you did not have spark?

Car will not fire, not even for a millisecond without spark. At least some of your cylinders are getting spark...

If you got gas, and you got spark, Id check timing is set properly.

If you are missing spark in only 1 or 2 cylinders, I would check the pins in your ignitor ship are not bent or broken. One time I did not have spark on cyl 2 because somehow the pin for that cylinder got bent and did not plug into the harness. After that checks out I would then move on and check your harness wiring. Also ensure its properly grounded, too, all kinds of weird crap happens when its not.

If ignition for all 4 cylinders checks out then your timing could be WAY off, Set cylinders TDC and ensure the timing chain marks match the cam sprockets, and its time to take out your cas and install it in properly. Check the FSM that is all over google to see how to do that....

Or just click here:

http://www.phase2motortrend.com/nifasemaf.html
Reply With Quote
  #35  
Old 10-18-2011, 02:55 PM
xPUNlSH3Rx's Avatar
xPUNlSH3Rx xPUNlSH3Rx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Hill AFB, Utah
Age: 28
Posts: 147
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT AWD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
xPUNlSH3Rx is on a distinguished road
Default

Well my friend that helped me do the swap said he took care of the grounds but apparently the motor wasn't even grounded, so I took care of that last night and the injectors Ohm check came out ok.

The way we did a spark check is we took the coil out, plugged a spark plug to it and touched the side of the plug to the valve cover but it wasn't grounded at all so we didn't see spark :/

Ill verify the pins on the ignitor tonight, and as for the timing when I bought the motor I took the valve cover off, chain sprockets checked, Cylinders TDC checked by needle on the second mark of the crank pulley, and CAS the both marks were aligned.

I really think my issue is the motor not being grounded properly, so this weekend I will finish up the e-fan wiring and give it another go
__________________
Performance: Flowmaster Super 44 Side Exit, MagnaFlow Y pipe and Spectre CAI
Audio: Pioneer AVH-P5200BT, MTX Thunder 6x9, JL 10" Sub, Audiostream BX-10 Bass processor, Jensen 500w Amp and Rockford Fosgate wiring
Reply With Quote
  #36  
Old 10-22-2011, 12:26 AM
xPUNlSH3Rx's Avatar
xPUNlSH3Rx xPUNlSH3Rx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Hill AFB, Utah
Age: 28
Posts: 147
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT AWD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
xPUNlSH3Rx is on a distinguished road
Default

The beast runs!!! I am so excited. Had some grounding issues, adjusted the throttle body a bit and she fired right up. Sounds mean, I will post a video shortly
__________________
Performance: Flowmaster Super 44 Side Exit, MagnaFlow Y pipe and Spectre CAI
Audio: Pioneer AVH-P5200BT, MTX Thunder 6x9, JL 10" Sub, Audiostream BX-10 Bass processor, Jensen 500w Amp and Rockford Fosgate wiring
Reply With Quote
  #37  
Old 10-22-2011, 01:32 PM
xPUNlSH3Rx's Avatar
xPUNlSH3Rx xPUNlSH3Rx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Hill AFB, Utah
Age: 28
Posts: 147
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT AWD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
xPUNlSH3Rx is on a distinguished road
Default

__________________
Performance: Flowmaster Super 44 Side Exit, MagnaFlow Y pipe and Spectre CAI
Audio: Pioneer AVH-P5200BT, MTX Thunder 6x9, JL 10" Sub, Audiostream BX-10 Bass processor, Jensen 500w Amp and Rockford Fosgate wiring
Reply With Quote
  #38  
Old 10-24-2011, 03:07 AM
Inabj2 Inabj2 is offline
Dodge Ram Forum Junior Member
 
Join Date: Oct 2011
Location: Mesa
Age: 30
Posts: 30
Gender: Male
Vehicle: 2003 Ram 2500,90 Turbo 240sx.
Trim Level: SLT?
Color: Silver
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:11
Inabj2 is on a distinguished road
Default

That ticking sounds like you have an exhaust leak possibly by the manifold. Car will run but you will lose power and spool until its resolved. Take this with a grain a salt since I am basing this from a grainy video from my crappy laptop. But I would definitively (carefully don't get burned!), place your hand around the exhaust manifold and turbo and see if you feel any puffs of air at idle, it should be noticeable right away as soon as it fires. Also it should be able to hold idle steadily, are all 4 firing as they should? Or is the maf disconnected?

But a proper sr20det sounds like a mild mannered Sentra at idle unfortunately, until the wastegate opens up and it transforms from mild mannered 4 cyl sound to angry race car engine sound at full boost/ throttle. It shouldn't sound "mean" off idle, even with open header, (its just louder with exhaust off) I have the same cams as you do, and it should still idle smooth.

Last edited by Inabj2; 10-24-2011 at 06:04 AM.
Reply With Quote
  #39  
Old 10-24-2011, 07:40 PM
xPUNlSH3Rx's Avatar
xPUNlSH3Rx xPUNlSH3Rx is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jun 2010
Location: Hill AFB, Utah
Age: 28
Posts: 147
Gender: Male
Vehicle: 2005 Dodge Ram
Trim Level: SLT AWD
Color: Flame Red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:38
xPUNlSH3Rx is on a distinguished road
Default



Here's the second time I ran it..MAF is plugged in, we got spark on all fours and all injectors are spraying, we checked this by taking the rail out and used a towel to see if they were spraying.

I will have to check for exhaust leaks on the manifold the next time I run it, but as for the idle we did a 3rd run after this after adjusting the screw on the throttle body and it held 900-1k rpm steadily for a good 2 minutes and after it was warm it climbed a little?

About the cams I heard when they are fresh out of the box they are pretty aggressive like a 272 but then they get a little better after a few miles in them, is this true?

Anyways I am happy it "sounds" ok to me and it starts within a second I turn the key
__________________
Performance: Flowmaster Super 44 Side Exit, MagnaFlow Y pipe and Spectre CAI
Audio: Pioneer AVH-P5200BT, MTX Thunder 6x9, JL 10" Sub, Audiostream BX-10 Bass processor, Jensen 500w Amp and Rockford Fosgate wiring
Reply With Quote
Reply

Bookmarks

Tags
240sx, nissan, sr20det, turbo

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
1995 Ram 1500 Custom 12" Underseat Subwoofer Enclosure Build Studdlygoof Custom Dodge Ram Interior Modifications - Custom Audio / Video 21 10-03-2011 07:17 PM
My build sheet... Mopar44064268 Dodge Ram SS/T - Indy 4 06-29-2011 11:29 AM
Just Got My Build Sheet highlandchef 2009 Dodge Ram Forum 11 05-24-2011 05:12 PM
2012 Nissan Titan really a Ram in sheep (cheap) skin? cyberpine Other Vehicle Discussion 2 05-11-2011 06:00 PM
Hi, I'm new to the forum and am looking for a build sheet rpsklein Newbie Checkin! 19 08-30-2010 09:38 AM


Advertisement






All times are GMT -4. The time now is 05:13 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum