DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Electrical


Notices

Electrical 3rd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-28-2011, 05:16 PM
mntnclmbr mntnclmbr is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Midwest
Age: 49
Posts: 3
Gender: Male
Vehicle: 2006 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
mntnclmbr is on a distinguished road
Default ABS, Brake and enigine light on

Ok here we go, I've been working on this problem for sometime now...I've read through many of the threads on this sensor issue and tried them all. Soooooo, here's my issue and then I'll tell what i tried. Set the parking brake one evening, next morning I released it and drove out of the drive about 50 yards down the street the ABS, brake and engine lite came on...seemed to be running fine so I did my thing then came home, parked it popped the hood and started looking around. Had a friend pull the code (speed sensor) so replaced it on the rear end (no change) then replaced the one on the transmission (no change) - each time I cleared the code by pulling the battery cable off for a awhile (30 mins or so). Along with the light issues I also found that my overhead info center and odometer, speedometer, 4 wheel drive cruise control and I'm sure there's more aren't operating correctly or at all....Anyone figure this out yet? I'm no stranger to Dodges, but this has me on the verge of trading it off...Any suggestions would be great, Thanks
Reply With Quote
Sponsored links
  #2  
Old 10-31-2011, 08:43 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

What was a actual code # that you got from it?
Also, have you read the code(s) since that first time?
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #3  
Old 11-02-2011, 12:13 AM
mntnclmbr mntnclmbr is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Midwest
Age: 49
Posts: 3
Gender: Male
Vehicle: 2006 Dodge Ram
Trim Level: SLT
Color: Black
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:10
mntnclmbr is on a distinguished road
Default

hey Brad12kx, Off the top of my head I'm not sure we had them written down though...Something odd though, I spent most of that day that I had written the post on reading alittle deeper into some of the others similar...Later on I went out to the truck and pulled fuses 35 - 38 or 39 and checked them - ironically, all the lights went out, cleared the engine light code while they were out, I checked voltage meter and they were dead or almost dead. I cleaned the terminals and then reset the fuses. NOTHING CAME BACK ON, everything is running fine, cruise, info center, 4wheel drv, and everything else. Soooooo, what did I do to make this worker? I don't know? Again, It goes back to being a Dodge
Reply With Quote
  #4  
Old 11-02-2011, 01:14 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Fuse 35 feeds the cluster
Fuse 36 feeds the Stereo amplifier
Fuse 37.....No fuse 37
Fuse 38 feeds the power outlet on the dash
Fuse 39 feeds the seat belt tensioner and subwoofer amp if applicable.

I figure fuse 35 was the culprit. It likely benefited from you removing and re-inserting it. If the power was un-stable through this fuse, al kinds of weird things could happen, and most of them instrument cluster related.

Good work! I think you nailed it.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:51 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum