DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 11-05-2011, 08:06 PM
beerguy214 beerguy214 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: michigan
Posts: 41
Gender: Male
Vehicle: 2013 Outdoorsman
Trim Level: outdoorsman
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
beerguy214 is on a distinguished road
Default Have a problem with the Hemi studdering?

Hey guys wondering what the problem might be.Today i took my buddy for a ride in the new ram(well almost new had it for a few months) and he said well let see what it will do.So i punched it and it took off but then it started hesitataing like it was missing.I was like it has not done that before.So i punched it again and same thing took off and started hesitating like one miss after another.I was like what the heck well after 4 or 5 times of that i was like there must be something wrong.What it felt like to me was the spark was getting shut off or something.Has anyone else experiened this?It hasn't done it before but i have 1,100 miles on it now and just started doing it.Also it was a 10/10 build date if that has anything to do with it?
Reply With Quote
Sponsored links
  #2  
Old 11-05-2011, 08:14 PM
Hemiram2011's Avatar
Hemiram2011 Hemiram2011 is offline
Dodge Ram Forum Member
 
Join Date: Jul 2011
Location: New Jersey
Age: 28
Posts: 56
Gender: Male
Vehicle: 2011 Dodge Ram
Trim Level: Hemi Sport quad cab
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:15
Hemiram2011 is on a distinguished road
Default

I never heard of this had my truck for four months and about 4000 on the clock and no issues yet...
Reply With Quote
  #3  
Old 11-05-2011, 08:32 PM
erm
Guest
 
Posts: n/a
Default

Was it slick or rainy out?
Reply With Quote
  #4  
Old 11-05-2011, 08:57 PM
beerguy214 beerguy214 is offline
Dodge Ram Forum Junior Member
 
Join Date: Sep 2011
Location: michigan
Posts: 41
Gender: Male
Vehicle: 2013 Outdoorsman
Trim Level: outdoorsman
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
beerguy214 is on a distinguished road
Default

no not slick or rainy.It was abou 45 degrees.Dry so i don't think it was the traction control if that was what u were referring too.Unless the tires were trying to break loose and that it was what was happening?Most of my pulls were from a 20 to 30 mph run so unless it would break the tires loose at that speed it shouldn't have been the problem.
Reply With Quote
  #5  
Old 11-05-2011, 10:48 PM
mxbill27j mxbill27j is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: PA
Posts: 16
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mxbill27j is on a distinguished road
Default

Quote:
Originally Posted by beerguy214 View Post
no not slick or rainy.It was abou 45 degrees.Dry so i don't think it was the traction control if that was what u were referring too.Unless the tires were trying to break loose and that it was what was happening?Most of my pulls were from a 20 to 30 mph run so unless it would break the tires loose at that speed it shouldn't have been the problem.
Mine just did this to me this morning pulling out of my street, but once it warmed up for a minute, it was fine... I found it odd also. I just got mine monday night so I made my first stop and the gas station and put 89 in it and it seems to run better all around. I think the dealer put 87 in it and it just doesnt like it.
Reply With Quote
  #6  
Old 11-06-2011, 12:12 PM
eltoro2's Avatar
eltoro2 eltoro2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: oregon
Age: 70
Posts: 182
Gender: Male
Vehicle: 2oo9 standard cab 4~4 1500 ram
Trim Level: plain
Color: pearl black
Rep Power: 0
Rep:10
eltoro2 is on a distinguished road
Default

bad gas ! have to be carefull where you buy gas . I found union 76 gas works great
Reply With Quote
  #7  
Old 11-06-2011, 12:14 PM
eltoro2's Avatar
eltoro2 eltoro2 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: oregon
Age: 70
Posts: 182
Gender: Male
Vehicle: 2oo9 standard cab 4~4 1500 ram
Trim Level: plain
Color: pearl black
Rep Power: 0
Rep:10
eltoro2 is on a distinguished road
Default

Quote:
Originally Posted by mxbill27j View Post
Mine just did this to me this morning pulling out of my street, but once it warmed up for a minute, it was fine... I found it odd also. I just got mine monday night so I made my first stop and the gas station and put 89 in it and it seems to run better all around. I think the dealer put 87 in it and it just doesnt like it.
bad gas . union 76 gas works great !
Reply With Quote
  #8  
Old 11-06-2011, 08:43 PM
mxbill27j mxbill27j is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: PA
Posts: 16
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mxbill27j is on a distinguished road
Default

Quote:
Originally Posted by eltoro2 View Post
bad gas . union 76 gas works great !
LOL. I always put good gas in my vehicles. I just finally burned out the full tank the dealer gave me when i bought it. We dont have Union76 here, and unfortunately Pennsylvania is a mandatory E-10 minimum state so I usually stick to certain gas stations that I know are decent.
Reply With Quote
  #9  
Old 11-06-2011, 09:32 PM
mxbill27j mxbill27j is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: PA
Posts: 16
Gender: Male
Vehicle: 2011 Ram 1500
Trim Level: Big Horn
Color: Deep Water Blue
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
mxbill27j is on a distinguished road
Default

Quote:
Originally Posted by eltoro2 View Post
bad gas . union 76 gas works great !
LOL. I always put good gas in my vehicles. I just finally burned out the full tank the dealer gave me when i bought it. We dont have Union76 here, and unfortunately Pennsylvania is a mandatory E-10 minimum state so I usually stick to certain gas stations that I know are decent.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
SuperCharged Hemi RAM thanks to Magna Charger azzo540 Custom Dodge Ram Performance Mods - Engine - 5.7 HEMI V8 207 06-07-2013 09:30 AM
First Dodge - First Ram - First Post - First Problem koolaidzx2 Newbie Checkin! 11 01-17-2011 12:10 AM
Door Ajar Light & Power Windows Problem. scottdutton Electrical 1 12-05-2010 04:54 PM


Advertisement






All times are GMT -4. The time now is 04:19 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum