DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 10-22-2011, 07:55 PM
clemclark clemclark is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: wny
Age: 41
Posts: 25
Gender: Male
Vehicle: 1999 dodge ram
Trim Level: sport
Color: sport
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
clemclark is on a distinguished road
Exclamation help stuck with bank 1 running lean

ok im stuck and spinning i change plugs rotor cap and plentum gasket and now getting code that that bank 1 is running lean still but notice when gets to running temp it acts like it wants to stall and a poppin sound like a backfire sound but not as loud though motor runs like its almost starving for fuel any suggestions please... before any work was done was getting rapid misfire 1,2,3 and bank 1 running lean after work done only getting bank 1 running lean any help will be highly appreciated thanks

Last edited by clemclark; 10-22-2011 at 08:01 PM.
Reply With Quote
Sponsored links
  #2  
Old 10-22-2011, 08:23 PM
Gen1dak Gen1dak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: MS Gulf Coast
Posts: 1,549
Gender: Male
Vehicle: 1990 RamCharger
Color: Red
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 4
Rep:85
Gen1dak will become famous soon enough
Default

Did you reset computer?
Reply With Quote
  #3  
Old 10-22-2011, 08:51 PM
clemclark clemclark is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: wny
Age: 41
Posts: 25
Gender: Male
Vehicle: 1999 dodge ram
Trim Level: sport
Color: sport
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
clemclark is on a distinguished road
Default

Quote:
Originally Posted by Gen1dak View Post
Did you reset computer?
yes reset with code reader but comes back on after running for few minutes
Reply With Quote
  #4  
Old 10-23-2011, 12:51 AM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

My guess would be that your upstream O2 sensor either got smashed, wire got burned, or is simply disconnected. of course it could be the downstream sensor, but me thinks you would have already looked at that one??
Reply With Quote
  #5  
Old 11-10-2011, 09:07 PM
jus Bob jus Bob is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: South Carolina
Posts: 1
Gender: Male
Vehicle: 1998 Dodge Ram 1500 4x4 (5.9L)
Trim Level: SLT
Color: Dark Brown
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
jus Bob is on a distinguished road
Default ..." lean condition " " bank 1 " Code

...just incase you havent got your problem fixed ..... I jus went thru the same situation with my 98 5.9 360ci. and it was the oxygen sensor. You should have 2 , 1 in front of the Cat. (upstream sensor) and 1 after the Cat. (downstream) . I changed them both because i have 177k on the odometer and it set me back 120 bucks. There is a 12in. lead extention sensor and an 18in. lead ext. sensor. So you need to figure out which one you have before you do like i did and go to Advance Auto and when they asked which one i had ...i said...HeLL ! jus gimme the 12in. one....it'll work. Well...it didnt. lol Anyway ....truck runs like a champ now and gets BETTER mpgs.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error code list moparmike07 Dodge Ram Knowledge Base 16 02-15-2014 04:16 PM
P1128 p1129 firecadet613 5.7L V8 Specific Topics 8 04-19-2013 10:52 PM
Rear Truck Lean roar84 Newbie Checkin! 13 05-26-2011 11:59 PM
Running rich or lean 08Ram1500 Diablo Predator Questions & Info! 6 10-29-2010 08:39 AM
Square Testicles at the Royal Bank of Canada. iRESQu Jokes/Humor 15 10-28-2010 11:32 PM


Advertisement






All times are GMT -4. The time now is 12:15 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum