DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-07-2009, 10:49 PM
dodgeislife99 dodgeislife99 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Location: Owen Sound, Ontario, Canada
Age: 21
Posts: 11
Gender: Male
Vehicle: 2000 Dodge Ram 1500 SLT 5.9
Rep Power: 0
Rep:10
dodgeislife99 is on a distinguished road
Default Bad Shake At Idle.

My 00 Dodge Ram 1500 5.9 really shakes around at idle and when you just start to drive off or if you have your foot on the brake backing up. My step dad and hes buddys have been looking at it but they dont no what it is. You guys got any ideas?

thanks
logan.
Reply With Quote
Sponsored links
  #2  
Old 07-08-2009, 06:24 PM
dodgeislife99 dodgeislife99 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Location: Owen Sound, Ontario, Canada
Age: 21
Posts: 11
Gender: Male
Vehicle: 2000 Dodge Ram 1500 SLT 5.9
Rep Power: 0
Rep:10
dodgeislife99 is on a distinguished road
Default

also i forgot to add that i just had the plugs changed but not the wires they aren't the newest ones ether. Would it be just from the old wires?
Reply With Quote
  #3  
Old 07-08-2009, 07:24 PM
jamesb0 jamesb0 is offline
Dodge Ram Forum Member
 
Join Date: Jan 2009
Location: Norwalk, CT.
Age: 51
Posts: 154
Gender: Male
Vehicle: 2006 Ram 2500 Quad/ SB / 4x4
Trim Level: SLT
Color: Flame red
Engine: 2003-2008 345ci (5.7L) Hemi V8 345hp 375lb/ft
Rep Power: 0
Rep:57
jamesb0 will become famous soon enough
Default

Change the plugs and the wires. Wires are cheep enough.
You might have a broken transmission mount.
Reply With Quote
  #4  
Old 07-08-2009, 10:11 PM
dodgeislife99 dodgeislife99 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2009
Location: Owen Sound, Ontario, Canada
Age: 21
Posts: 11
Gender: Male
Vehicle: 2000 Dodge Ram 1500 SLT 5.9
Rep Power: 0
Rep:10
dodgeislife99 is on a distinguished road
Default

ok im going to guess that its the wires because it didnt do it before i changed the plug so i get some wires for it and see what that does thanks for the help ill write back on this if it doesn't work.
Reply With Quote
  #5  
Old 07-24-2009, 08:30 AM
fbgn09 fbgn09 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2009
Age: 23
Posts: 12
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
fbgn09 is on a distinguished road
Default

mine did this for awhile it might sound crazy but i got new front tires and it fixed that problem so try to get ur tires balanced and it might be a quick fix
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 02:23 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum