DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Performance Mods - Engine - 3.9 Liter V6


Notices

Custom Dodge Ram Performance Mods - Engine - 3.9 Liter V6 Discuss modifying your Dodge Ram with Performance Parts and Accessories!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-24-2012, 02:34 AM
MvZiC MaN's Avatar
MvZiC MaN MvZiC MaN is offline
Dodge Ram Forum Member
 
Join Date: Aug 2011
Location: Port Charlotte Fl
Age: 20
Posts: 140
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Base
Color: Matte Black
Engine: 1994-2001 239ci (3.9L) Magnum V6 175hp
Rep Power: 0
Rep:32
MvZiC MaN is on a distinguished road
Send a message via Yahoo to MvZiC MaN
Unhappy Weird sound coming from under the hood

I noticed a weird sound comin from under the hood of my truck today, Im not sure how to explain it but my buddys 1990 chevy blew a rod and about 6 months before, it was making a simalar sound and it got louder as it went un-fixed since this is my First and only vehicle im Really worried about this because i have no money for another Engine/Truck now im very unsure if its a rod or what... But upon further inspection, I did notice that the Pully that the fan is attatched to is moving back and forth about 1/4-1/2 of an inch.... is this supposed to happen? and if not could this be the source of the noise? Please help im concerned about my truck.....

i will try to get a video of the pully so you can see it
__________________
If guns kill people than i should start blaming my Keyboard for Spelling Errors
Reply With Quote
Sponsored links
  #2  
Old 01-24-2012, 02:56 PM
ricksbuells ricksbuells is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Location: Overland Park , Ks.
Posts: 14
Gender: Male
Vehicle: 2002 4dr 4x4
Trim Level: SLT LARAMIE
Color: BLACK
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
ricksbuells is on a distinguished road
Default

Hello- what sound is it making? knocking or a squeal ? Try checking maybe the water pump , the shaft may be wore or broken ? check your power steering pump,they will squeal when starting to go out. Is it maybe coming from under a valve cover making a knocking sound? Let me know and I'll see if one of us can help you diagnose it.
Reply With Quote
  #3  
Old 01-24-2012, 03:13 PM
snrusnak's Avatar
snrusnak snrusnak is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2011
Location: Orlando
Age: 27
Posts: 13,379
Gender: Male
Vehicle: 2010 Dodge Ram 1500
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 12
Rep:1385
snrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud ofsnrusnak has much to be proud of
Default

1/4 to 1/2 inch of pulley "drift" doesn't sound normal...
__________________
Sean

Breathing in and out is good enough for me.
Reply With Quote
  #4  
Old 01-24-2012, 03:28 PM
MvZiC MaN's Avatar
MvZiC MaN MvZiC MaN is offline
Dodge Ram Forum Member
 
Join Date: Aug 2011
Location: Port Charlotte Fl
Age: 20
Posts: 140
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Base
Color: Matte Black
Engine: 1994-2001 239ci (3.9L) Magnum V6 175hp
Rep Power: 0
Rep:32
MvZiC MaN is on a distinguished road
Send a message via Yahoo to MvZiC MaN
Default

Quote:
Originally Posted by ricksbuells View Post
Hello- what sound is it making? knocking or a squeal ? Try checking maybe the water pump , the shaft may be wore or broken ? check your power steering pump,they will squeal when starting to go out. Is it maybe coming from under a valve cover making a knocking sound? Let me know and I'll see if one of us can help you diagnose it.

its more of a small knock kind of like the start of a bad rod....
__________________
If guns kill people than i should start blaming my Keyboard for Spelling Errors
Reply With Quote
  #5  
Old 01-30-2012, 11:57 AM
ricksbuells ricksbuells is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2010
Location: Overland Park , Ks.
Posts: 14
Gender: Male
Vehicle: 2002 4dr 4x4
Trim Level: SLT LARAMIE
Color: BLACK
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
ricksbuells is on a distinguished road
Default

It's hard to diagnose without hearing it ,but can you get a mechanics stethoscope from parts america or any auto parts store and safely listen to your valve covers and try to determine if it is coming from internally. I have seen others just use a large screwdriver touching the engine in different locations with their ear to it listening for the location of the noise,but be careful of the running moving parts. The dodge is famous for the ticking sound when they first start up, does it go away after it's warmed up or is it a constant noise? If it goes away after warm up it could be a weak oil pump,they are'nt to difficult to replace.The oil guage will still read high pressure even if the oil pump is weak i have found. Let me know we have several knowledgeable people on hear that will help you keep it going. I do have a 99 360 in my garage currently undergoing a fresh rebuild ,was going to swap my 4.7 for the 5.9 but it can wait i'm in no big hurry.
Reply With Quote
  #6  
Old 01-30-2012, 12:07 PM
MvZiC MaN's Avatar
MvZiC MaN MvZiC MaN is offline
Dodge Ram Forum Member
 
Join Date: Aug 2011
Location: Port Charlotte Fl
Age: 20
Posts: 140
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Base
Color: Matte Black
Engine: 1994-2001 239ci (3.9L) Magnum V6 175hp
Rep Power: 0
Rep:32
MvZiC MaN is on a distinguished road
Send a message via Yahoo to MvZiC MaN
Default

it does tick when it first starts up and has since i got it but after its warmed up it will stop.... but theres another sound that im hearing... i asked my dad and he said it sounds like a bad fan clutch . could that be making any noise like that?
__________________
If guns kill people than i should start blaming my Keyboard for Spelling Errors
Reply With Quote
  #7  
Old 01-30-2012, 06:05 PM
primo spaghetti's Avatar
primo spaghetti primo spaghetti is offline
Dodge Ram Forum Member



 
Join Date: Nov 2011
Location: southern ontario
Posts: 2,245
Gender: Male
Vehicle: 2014 Ram Sport
Trim Level: Sport
Color: Maximum Steel Metallic
Rep Power: 5
Rep:909
primo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to beholdprimo spaghetti is a splendid one to behold
Default

Quote:
Originally Posted by snrusnak View Post
1/4 to 1/2 inch of pulley "drift" doesn't sound normal...
agreed.

my buddy had a silimar sounding problem on his F150. the garage he took it too listened to it and said he needed a new motor. when we looked at it closely, it was only the belt tensioner pully...came right off the bearing..what a hell of a noise..

anyhow, in with snrusnak..pully shouldnt have that much play.
__________________
2014 Dodge Ram 4X4 Sport, BakFlip F1 cover, Weathertech DigiFit Liners, BedRug bed mat, PIAA Extreme White Fog Bulbs, ProComp 2.5" / 1.5" Nitro Level Lift, Zone Off Road Upper Control Arms, ProComp 5050 20" -12 offset, MT Deagan 38 35x12.5.20, iron Cross Step Bars, DeeZee Tail Gate Strut

I am the heir to the primo spaghetti sauce fortune!
Reply With Quote
  #8  
Old 03-20-2012, 04:43 AM
MvZiC MaN's Avatar
MvZiC MaN MvZiC MaN is offline
Dodge Ram Forum Member
 
Join Date: Aug 2011
Location: Port Charlotte Fl
Age: 20
Posts: 140
Gender: Male
Vehicle: 2001 Dodge Ram
Trim Level: Base
Color: Matte Black
Engine: 1994-2001 239ci (3.9L) Magnum V6 175hp
Rep Power: 0
Rep:32
MvZiC MaN is on a distinguished road
Send a message via Yahoo to MvZiC MaN
Default

I found out what it was!!.... it was my Water pump... when i pulled the water pump out all the Ball-Bearings that are supposed to be in it were Completly gone.... So i put a new one in and just got it back on the road
__________________
If guns kill people than i should start blaming my Keyboard for Spelling Errors
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:55 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum