DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 01-28-2012, 01:13 AM
Shugos17 Shugos17 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Northeast Ohio
Age: 27
Posts: 8
Gender: Male
Vehicle: 1995 Dodge ram 1500
Trim Level: SLT
Color: Black w/ silver stripes
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Shugos17 is on a distinguished road
Default 1995 ram transmission issues

having issues with my 95 ram 1500 2wd. when i picked the truck up i was 30 minutes into my drive home when the tranny went. the guy worked with me and too the truck back and put another tranny in it. i went to pick it up and about 30 min into my drive home a second time the tranny went again so i just hauled it home and found another tanny and did it all myself. after i got it in and filled it up, the test drive was perfect. accelerated strong and shifted smooth but havent drove it for more then 10 min until today. today i decided to drive it to work and about 20 min down the road goin about 55-60ish, the tranny started "bucking" ill cal it like if it was popping out then back into gear. so in a panic i pulled over and checked the fluid to find it full still, looked underneath to find nothing dripping or broke so i turned around and headed back home to switch cars. but once i got in and started driving i turned off the overdrive just to see if it made a difference and it did. the truck ran fine the whole way home. i just kept it under 55 to keep the rpm's low. any advice orsuggestions? i just wanna get this truck in the road and not have to worry about breaking down. thanks for reading.
Reply With Quote
Sponsored links
  #2  
Old 01-28-2012, 02:57 AM
SolidRam's Avatar
SolidRam SolidRam is offline
Dodge Ram Forum Newcomer
 
Join Date: Dec 2010
Location: Texas
Posts: 25
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: Lone Star Edition
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
SolidRam is on a distinguished road
Default

Automatic or Standard?
Reply With Quote
  #3  
Old 01-28-2012, 03:09 AM
hemiv8dodgeram1500's Avatar
hemiv8dodgeram1500 hemiv8dodgeram1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2009
Age: 23
Posts: 8,602
Gender: Male
Vehicle: Jeep GC WK
Rep Power: 11
Rep:964
hemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to beholdhemiv8dodgeram1500 is a splendid one to behold
Default

wow sorry to hear about your issues I am sure someone here can help you though
__________________
"Yup...Speed Kills.....mileage that is. "--brad12kx
"lol.... yeah, thats the answer! Just get under the dash and cut some wires! Im sure it will be fine!" --gregster
I dont always drink and drive, but when I do, I prefer Dos Equis. stay thirsty my friends
Reply With Quote
  #4  
Old 01-29-2012, 06:43 PM
Shugos17 Shugos17 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Northeast Ohio
Age: 27
Posts: 8
Gender: Male
Vehicle: 1995 Dodge ram 1500
Trim Level: SLT
Color: Black w/ silver stripes
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:10
Shugos17 is on a distinguished road
Default

Quote:
Originally Posted by SolidRam View Post
Automatic or Standard?

auto 4 speed with o/d
Reply With Quote
  #5  
Old 02-01-2012, 11:19 PM
tuckertrucker's Avatar
tuckertrucker tuckertrucker is offline
Dodge Ram Forum Member
 
Join Date: Jun 2010
Posts: 70
Gender: Male
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 0
Rep:34
tuckertrucker is on a distinguished road
Default

I do think you have the 46re tranny check the output shaft speed sensor it is loc on the driver side of the tranny near the tail of the tranny should look like a plastic plug with wires. Or it could be the lockup selonoid inside the tranny the pressure sensor inside the tranny. Another thing is to check the cable that goes from the throttle body to the tranny (dont remember what it is called) it is loc on the left of the TB Not the throttle cable. Good luck I am going through something on the same idea but mine is the 46rh tranny 4x4 and it holds shifting from 2nd to 3rd until I let of the pedel. Good Luck
__________________
1995 1500 4x4 360 3in lift 33 tires Magnaflow Gibson shorties Spectre CAI modded keg 52mm tb.
Reply With Quote
Reply

Bookmarks

Tags
2nd gen, 95ram, ram 1500 5.9l, transmission problems

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:49 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum