DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video
Register Advertising Gallery FAQ Members List Calendar Search Today's Posts Mark Forums Read


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-11-2012, 10:36 AM
337ram 337ram is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2011
Location: louisiana
Age: 40
Posts: 405
Gender: Male
Vehicle: 2009 1500 4x4
Trim Level: slt
Color: grey
Rep Power: 0
Rep:15
337ram is on a distinguished road
Default Houston we have no output, help gurus

Ok I have two component systems in my truck, both ran through a kenwood 5 channel amp, a couple weeks ago I lost all channels except on tweater, which i thought was wierd because its mid going to that tweat wasnt working. anyways I picked up a new amp, alpine pdx5, been wanting one for awhile due to space, hooked it up and the same thing, only one tweat playing. Where do I go from here? My deck is a pioneer 4200, could it be I burned my outputs?? Just looking for direction, what and how to check next
Reply With Quote
Sponsored links
  #2  
Old 02-11-2012, 12:34 PM
337ram 337ram is offline
Dodge Ram Forum Senior Member
 
Join Date: Feb 2011
Location: louisiana
Age: 40
Posts: 405
Gender: Male
Vehicle: 2009 1500 4x4
Trim Level: slt
Color: grey
Rep Power: 0
Rep:15
337ram is on a distinguished road
Default

NM figured it out, xovers are shot. Now to find me 4 xovers lol
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:46 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors