DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2012 Dodge Ram Forum


Notices

2012 Dodge Ram Forum For specific discussion of the 2012 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 02-23-2012, 04:37 PM
rcgreg rcgreg is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: calgary
Posts: 90
Gender: Male
Vehicle: 2012 Longhorn
Trim Level: longhorn
Color: Black/gold trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
rcgreg is on a distinguished road
Default Uconnect and Droid Razr

Howdy folks
I have moved into the smart phone era - and successfully connected the Droid to the Uconnect system - but - I can't get the sytem to answer the phone. The Droid requires a swiping action on the screen and this seems to have confused the uconnect. Has anyone done this with success?

Thanks !
Reply With Quote
Sponsored links
  #2  
Old 02-23-2012, 05:02 PM
jnram's Avatar
jnram jnram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2012
Location: Maryland
Posts: 166
Gender: Male
Vehicle: 2012 Ram 1500 Outdoorsman
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Pearlcoat / Metalic Gray
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:22
jnram is on a distinguished road
Default

Hmmm, that's interesting. I tested a droid razr max a week or two ago with no problems. Alot of android devices are swipe to answer (even the iPhone is swipe to answer)

I'd try re-pairing the device again. Delete pairing from bluetooth options on phone, and on the uconnect, do 'setup' 'pairing' 'delete phone' and delete the razr profile.

Should work fine as I think the Maxx version is only a bigger battery.

Oh, what radio 430/730 and the three letters in the bottom right.
Reply With Quote
  #3  
Old 02-23-2012, 05:37 PM
rcgreg rcgreg is offline
Dodge Ram Forum Senior Member!
 
Join Date: Nov 2011
Location: calgary
Posts: 90
Gender: Male
Vehicle: 2012 Longhorn
Trim Level: longhorn
Color: Black/gold trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
rcgreg is on a distinguished road
Default

Quote:
Originally Posted by jnram View Post
Hmmm, that's interesting. I tested a droid razr max a week or two ago with no problems. Alot of android devices are swipe to answer (even the iPhone is swipe to answer)

I'd try re-pairing the device again. Delete pairing from bluetooth options on phone, and on the uconnect, do 'setup' 'pairing' 'delete phone' and delete the razr profile.

Should work fine as I think the Maxx version is only a bigger battery.

Oh, what radio 430/730 and the three letters in the bottom right.
730 RHR I believe
Reply With Quote
  #4  
Old 02-23-2012, 10:11 PM
jnram's Avatar
jnram jnram is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jan 2012
Location: Maryland
Posts: 166
Gender: Male
Vehicle: 2012 Ram 1500 Outdoorsman
Trim Level: Outdoorsman Crew Cab
Color: Deep Cherry Red Pearlcoat / Metalic Gray
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:22
jnram is on a distinguished road
Default

Ah, I have a 430N RHB and verified again today it works... I think the uConnect for the 730 is built into the radio, for the 430N, it's a separate module. (from what I've been told at least)

Quote:
Originally Posted by rcgreg View Post
730 RHR I believe
Reply With Quote
  #5  
Old 02-25-2012, 02:55 PM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 54
Posts: 801
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

please excuse my silly question. Are you trying to answer the call from the phone screen? Will it work if you use the radio to answer the call instead?



Quote:
Originally Posted by rcgreg View Post
Howdy folks
I have moved into the smart phone era - and successfully connected the Droid to the Uconnect system - but - I can't get the sytem to answer the phone. The Droid requires a swiping action on the screen and this seems to have confused the uconnect. Has anyone done this with success?

Thanks !
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:35 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum