DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > 2011 Dodge Ram Forum


Notices

2011 Dodge Ram Forum For specific discussion of the 2011 Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 01-20-2012, 10:51 AM
llsht14's Avatar
llsht14 llsht14 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: NW Pa
Age: 25
Posts: 279
Gender: Male
Vehicle: 2011 Ram 2500 Megacab Cummins
Trim Level: Laramie
Color: Black
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:25
llsht14 is on a distinguished road
Default

well after extensive testing, i figured out the problem with my 2011 dodge ram 1500 with the 4AUTO option on the 4wd selector. This transfer case is an active transfer case so according to the dealer it actually senses wheel speed and all that mumbo jumbo and knows when to kick the front end in, with my 37" tires it was throwing this all off, the truck wasn't seeing the needed revolutions for the front to engage, i threw stock tires back on and boom it works flawlessly, now the problem is there isnt a programmer out for the 11's yet. Although i just ordered a hyper tech speedo calibrator and had it overnight ed. Hopefully this will change the revs per mile in my trucks computer so that it can compensate for the larger tires.
__________________
2011 Ram 2500 Laramie Megacab Cummins, afe intake, h&s egr delete, flo pro 5" turbo back exhaust, 6 in tip, mini maxx tuner

Sold--- 2011 Ram 1500 Sport
Reply With Quote
  #12  
Old 01-20-2012, 12:30 PM
diligent1's Avatar
diligent1 diligent1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Surrey, BC
Age: 38
Posts: 15
Gender: Male
Vehicle: 2011 RAM 1500 QC 4x4
Trim Level: Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
diligent1 is on a distinguished road
Default

I haven't used 4 LOCK at all yet. I will experiment today and report back.. We have some wet/snowy roads in Surrey BC.

This is slightly tangential to the main topic, but I'm noticing increased drive train vibration while driving in 4 AUTO. Especially under acceleration, it feels a little vibey... Anyone else?
Reply With Quote
  #13  
Old 01-20-2012, 03:10 PM
tjmjnj tjmjnj is offline
Dodge Ram Forum Junior Member
 
Join Date: Jan 2012
Posts: 46
Gender: Male
Vehicle: 2011 Ram 1500 4X4
Trim Level: SLT
Color: White
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
tjmjnj is on a distinguished road
Default

Just to confirm - this conversation does not include a 2011 Ram 1500 4x4 with a selector that only has 2H 4H 4L - correct?
Reply With Quote
  #14  
Old 01-20-2012, 03:34 PM
herc herc is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Southeast WI
Posts: 104
Gender: Male
Vehicle: 2011 Ram 1500 Quad Cab 4x4
Trim Level: Laramie
Color: Deep Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
herc is on a distinguished road
Default

Correct - Only the transfer case that includes the "4Auto" setting.
Reply With Quote
  #15  
Old 01-20-2012, 06:16 PM
diligent1's Avatar
diligent1 diligent1 is offline
Dodge Ram Forum Newcomer
 
Join Date: Nov 2011
Location: Surrey, BC
Age: 38
Posts: 15
Gender: Male
Vehicle: 2011 RAM 1500 QC 4x4
Trim Level: Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
diligent1 is on a distinguished road
Default

OK, did a little experiment and I'm happy with the result. Driving around most of today in 4 AUTO, there is no chatter/binding at all on dry or wet pavement. I switched to 4 LOCK in a parking lot and tried to turn... Serious binding and chatter.

My truck has 3700 kms, this was my first time switching into 4 lock. Not sure if this reported issue could be something that "wears out" in the t-case over time, but today my truck felt like I expected.
Reply With Quote
  #16  
Old 01-20-2012, 06:45 PM
herc herc is offline
Dodge Ram Forum Senior Member!
 
Join Date: Apr 2011
Location: Southeast WI
Posts: 104
Gender: Male
Vehicle: 2011 Ram 1500 Quad Cab 4x4
Trim Level: Laramie
Color: Deep Water Blue
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
herc is on a distinguished road
Default

That's good confirmation.

I've got about 11K miles on mine, but this was my FIRST time ever using 4LOCK. Bought the truck in April, and haven't had any snow here until last week. So, there's no chance that anything's worn yet.
Reply With Quote
  #17  
Old 01-23-2012, 03:32 PM
llsht14's Avatar
llsht14 llsht14 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: NW Pa
Age: 25
Posts: 279
Gender: Male
Vehicle: 2011 Ram 2500 Megacab Cummins
Trim Level: Laramie
Color: Black
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:25
llsht14 is on a distinguished road
Default

Well for anyone who has there truck lifted and also has the 4auto option on there 4wd, I was having issues with mine not engaging the front end correctly, almost laggy kind of, i ended up getting a hyper tech speedo calibrator and boom problem completely gone, apparently out active transfer cases monitor wheel slip and speed, and that was all getting thrown off with the larger tires, i use the calibrator, drove it outside and it never skipped a beat. im really glad that it worked to because if not i was kinda screwed as far as the 4wd working properly
__________________
2011 Ram 2500 Laramie Megacab Cummins, afe intake, h&s egr delete, flo pro 5" turbo back exhaust, 6 in tip, mini maxx tuner

Sold--- 2011 Ram 1500 Sport
Reply With Quote
  #18  
Old 02-27-2012, 08:29 AM
emp1134 emp1134 is offline
Dodge Ram Forum Newcomer
 
Join Date: Oct 2011
Location: Texas
Age: 33
Posts: 26
Gender: Male
Vehicle: 2011 Ram
Trim Level: Laramie
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
emp1134 is on a distinguished road
Default

I have the auto box. I need to figure out how to post a video. its in 4 low stuck just spinning the rear tire until I give it some gas and the front end engages, as soon as lift off the gas the front disengages again and the rears start to spin just from converter creep. Worst T-case ever. I thought the select trac in the wifes CRD liberty was bad about engaging, but at least once its locked it, its in. rant over.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:49 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum