DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-06-2012, 03:12 PM
johel77 johel77 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Age: 33
Posts: 2
Gender: Male
Vehicle: 1996 Dodge Ram 4x4 5.9 auto.
Rep Power: 0
Rep:10
johel77 is on a distinguished road
Talking No start, changed ECU bad again?

Ram 1500, 5.9, 4x4, Auto.
It started long time ago where it would shut off at about half hr. after starting and it wouldn't start back again until I let it coold for a while. Then scalated to cranck but no start, changed CPS on bellhousing of tranny & then TPS, nothing. Changed pick up coil under distributor cap, that fixed it for a while, then again same problem, it would crank but no start. Changed another pick up coil...nothing. So I changed ECU, it work again for a while, runnin smooth, after about a month, I'm where I started...cranck but no start.
Some things I tried:
Fuel pump is working fine.
Tried some starting fluid, nothing.
ASD relay tested good.
Coil has a yellow spark but readings are: 1.3 & 13.18

I should note that the first time it wouldn't start after I changed the ECU and it was running smooth, at crank it seemed like it was going to start but a big pufff stalling noise came from under the hood, after that it only cranks.
Any help would be greately appreciated.

Johel.
Reply With Quote
Sponsored links
  #2  
Old 03-06-2012, 04:21 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 18,625
Gender: Male
Vehicle: 2009 Dodge Ram 1500 2X4
Trim Level: quad cab SLT
Color: sunburst orange pearl
Rep Power: 19
Rep:2608
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

If you can get your vehicle Smog excepted, do to high cost to repair

Pick up a manifold from a Magnum 360, that uses a carburetor & go old school pre computerized
If you have a Standard Transmission, it works especially well

A friend of mine tried several rebuilt/reconditioned computers & finally just gave up & sold his dodge truck for junk, he didn't even think about going old school, until i mentioned it too late, he had a stick shift
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) MDS VCT, 5 speed auto 545RFE, 3.55 differential gears, 18" Magnaflow muffler, EGR bug deflector, Bushwacker fender flares, customized Nfab nerf bars, CB radio, Autonet wi-fi router, custom soft tonneau cover, Line_X bedliner, DEBO Step, build date 10/15/08 a Wednesday built vehicle
Reply With Quote
  #3  
Old 03-06-2012, 10:49 PM
Screamintrashcan Screamintrashcan is offline
Dodge Ram Forum Senior Member!
 
Join Date: Feb 2011
Location: Alston, MI (BRRrrr)The shores of Gitche Gume
Age: 56
Posts: 456
Gender: Male
Vehicle: 95 & 98 1500 Ram 4x4s
Trim Level: SLT & Sport
Color: 1 Blk,1 Red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:36
Screamintrashcan is on a distinguished road
Default

You are going thru the same shotgun troubleshooting checklist I did about 5 years ago, turned out that I had an intermittent fuel pump. hook a gauge up to the rail connection. 40 psi and rock solid, under all driving conditions, it took driving 85 miles for it to act up, with the gauge stuck beneath a wiper, saw the flux, finally, and after r2'ing the pump, have never experienced that pit of the stomach ugly feeling of motor dying for un known reasons, again. ( tho it never actually died, just acted deathly ill, off and on)...
Reply With Quote
Reply

Bookmarks

Tags
cps, ecm, ecu, no start, tps

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 01:17 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum