DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > Dodge Ram Knowledge Base


Notices

Dodge Ram Knowledge Base Here you can find owner submitted how-to's for performing various mods to your Dodge Ram!


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #31  
Old 03-21-2012, 10:30 PM
Taylo1's Avatar
Taylo1 Taylo1 is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Childress, Texas
Posts: 204
Gender: Male
Vehicle: 2012 Dodge Ram 2500 4x4
Trim Level: Outdoorsman
Color: White
Engine: 2009-???? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 4
Rep:88
Taylo1 will become famous soon enough
Default

Hey guys, this is a great Mod. Do you think it will work on a 2012 2500?
Reply With Quote
  #32  
Old 03-22-2012, 08:24 PM
Chunkem's Avatar
Chunkem Chunkem is offline
"Just living the dream"




 
Join Date: Aug 2011
Location: Ontario
Posts: 25,732
Gender: Male
Vehicle: 2013 Dodge Ram Longhorn
Trim Level: Longhorn Rambox
Color: Prairie Pearl / White Gold Trim
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 19
Rep:1634
Chunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant futureChunkem has a brilliant future
Default

Hey that's great info....Thanks for the post........
__________________

Enjoy RamForumZ? Support your forum and become a SITE SUPPORTER today!

Please be sure you understand the Ram ForumZ RULES

"MOST OF ALL HAVE FUN AND ENJOY THE SITE"
Reply With Quote
  #33  
Old 03-25-2012, 01:50 AM
kdramman kdramman is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Oklahoma
Posts: 28
Gender: Male
Vehicle: 2009 Ram Crew Cab 4x4
Trim Level: SLT
Color: Brilliant Black Crystal Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
kdramman will become famous soon enough
Default

Sorry I haven't answered any posts. Went on vacation and didn't take the laptop.

Minagera: Looks like you got yours figured out. I should have put the RFTD=RF OUT in the instructions. Sorry about that.
Reply With Quote
  #34  
Old 03-25-2012, 01:53 AM
kdramman kdramman is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Oklahoma
Posts: 28
Gender: Male
Vehicle: 2009 Ram Crew Cab 4x4
Trim Level: SLT
Color: Brilliant Black Crystal Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
kdramman will become famous soon enough
Default

Quote:
Originally Posted by robby5323 View Post
Well it looks like I will have to purchase the XKLoader2. The ebay seller is trying to figure out if they actually flashed my unit or not... I am guessing not, since they said they mark the box with the flash and mine had no markings or signs that it was even opened... Bummer.

***Update***

I will be sending this DBall back to the vendor and they will be sending me a "Flashed" unit to replace it.
Were you able to program the DB-ALL to your truck?
Reply With Quote
  #35  
Old 03-25-2012, 01:59 AM
kdramman kdramman is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Oklahoma
Posts: 28
Gender: Male
Vehicle: 2009 Ram Crew Cab 4x4
Trim Level: SLT
Color: Brilliant Black Crystal Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
kdramman will become famous soon enough
Default

Quote:
Originally Posted by Taylo1 View Post
Hey guys, this is a great Mod. Do you think it will work on a 2012 2500?
According to this manual, it will work for the 2012 2500.

http://www.xpresskit.com/DocumentDow...irmwareid=2573
Reply With Quote
  #36  
Old 03-26-2012, 02:38 PM
robby5323 robby5323 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Age: 44
Posts: 105
Gender: Male
Vehicle: 2011 Ram Express
Rep Power: 0
Rep:10
robby5323 is on a distinguished road
Default

Quote:
Originally Posted by kdramman View Post
Were you able to program the DB-ALL to your truck?
The replacement should arrive tomorrow. I will get it wired up and see what happens...
Reply With Quote
  #37  
Old 03-27-2012, 10:02 PM
robby5323 robby5323 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Age: 44
Posts: 105
Gender: Male
Vehicle: 2011 Ram Express
Rep Power: 0
Rep:10
robby5323 is on a distinguished road
Default

Quote:
Originally Posted by robby5323 View Post
The replacement should arrive tomorrow. I will get it wired up and see what happens...

Well I can't believe this one. The vendor (on the replacement unit that was not flashed) was sending me another unit flashed to my truck. I opened the shipping box and pulled out the interface box to get started hooking it all up. The DB-Ball box had the small pamphlet, an un-opened wiring harness and NO DB-BALL!!!! The box was empty???!!!!!!!

I am fit to be tied. This is the same vendor mentioned at the start of the thread. They say they will ship me a replacement for the replacement that they didn't ship which was to replace the original unit that they never flashed in the first place. I have never dealt with an eBay seller this dis-organized.......
Reply With Quote
  #38  
Old 03-29-2012, 05:37 PM
robby5323 robby5323 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Age: 44
Posts: 105
Gender: Male
Vehicle: 2011 Ram Express
Rep Power: 0
Rep:10
robby5323 is on a distinguished road
Default

Can't get it to work on my 2012. Programmed it to my truck just like the video, but won't do anything. If I un-plug the unit and plug it back in I get a quick red and them a green for about 2 or three seconds. Then the light goes off. Nothing if I press the FOBs shows up...
Reply With Quote
  #39  
Old 03-29-2012, 06:49 PM
kdramman kdramman is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Oklahoma
Posts: 28
Gender: Male
Vehicle: 2009 Ram Crew Cab 4x4
Trim Level: SLT
Color: Brilliant Black Crystal Pearl
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:73
kdramman will become famous soon enough
Default

Quote:
Originally Posted by robby5323 View Post
Can't get it to work on my 2012. Programmed it to my truck just like the video, but won't do anything. If I un-plug the unit and plug it back in I get a quick red and them a green for about 2 or three seconds. Then the light goes off. Nothing if I press the FOBs shows up...
Can't send PM's yet.

If you plug in the the harness to the DB-ALL and the green light comes on and then goes off, then the unit is programmed to your truck.

The DB-ALL doesn't flash the LED for anything except the remote start. Meaning that when you lock or unlock the doors, the LED doesn't flash. This is what troubled me when I first put mine in.

It's a little sensitive to the 3 distinct locks within 3 seconds. If the parking lights don't flash, then the DB-ALL doesn't see the signal.

I think your problem is that the unit is not set to RF-OUT. You can check by going into the programming mode of the DB-ALL.

This is in the DB-ALL manual on page 22, but I'll try and give you the steps.

1) Turn Key to on and then remove key.

2) Hold down the black button on the DB-ALL.

3) After 3 seconds the LED will turn orange then go off.

4) Let go of the button.

It will blink green to tell you which feature it is on, and then red to tell if it is activated or not.

RF-Out is feature 1- 1 blink green. On is 2 blinks red, off is 1 blink red.

You'll want it to blink Green, Red, Red......

To change the options you'll have to use the black 10 pin harness.

A pulse of the LOCK wire (green) to ground will change the option.

Let me know if that helps or not.
Reply With Quote
  #40  
Old 03-29-2012, 09:27 PM
robby5323 robby5323 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2011
Age: 44
Posts: 105
Gender: Male
Vehicle: 2011 Ram Express
Rep Power: 0
Rep:10
robby5323 is on a distinguished road
Default

Thanks for the help! I went and messed with it some more. If I hit the lock 3 times no lights on the DB ALL, do have parking lights each time. I check the RF Out sequence and it was the green, red, red. I'm baffled on this one. I wonder if there is something that is keeping the DB ALL from sending the start signal? Some kind of theft prevention or something in the computer encryption?

I am whipped at this point.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 12:58 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum