DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > V10 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 08-16-2009, 03:58 PM
marktd marktd is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2009
Location: SLC Utah
Posts: 1
Gender: Male
Vehicle: 2002 RAM 2500 V-10
Trim Level: SLT
Color: WHITE AND SILVER
Engine: 2003-2003 488ci (8.0L) Magnum V10 310hp 450lb/ft
Rep Power: 0
Rep:10
marktd is on a distinguished road
Default Transmission troubles

Hi out there, I'm a newbie but here goes with the question. Ihave an 02 v-10 with the 47 RE transmission. It wont upshift from 2nd. The hard part of this is I have lost Cruise also. when in drive it starts out normal but starts flaoting about 2500rpm if you step on accelerator it picks second back up. to top off this thing if i go downhill and get up to 3000-3500 rpm and let off accelerator it shifts to 3&4 like normal, that is until i stop and it downshifts again. I took it to trans shop and he pulled the filter said it was clean and wanted $ 2800 for a rebuild. anyone had this problem or can suggest what to do?
Reply With Quote
Sponsored links
  #2  
Old 08-17-2009, 06:33 PM
boostjunkie1's Avatar
boostjunkie1 boostjunkie1 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Middle of NC
Age: 32
Posts: 522
Gender: Male
Vehicle: 2008 Hemi Ram
Trim Level: SLT
Color: White
Rep Power: 0
Rep:62
boostjunkie1 will become famous soon enough
Default

Find a reputable tranny guy in your area and have it rebuilt........Valve Body could be your issue but there has also been a couple issues with electrical noise causing your model truck to have shifting issues. If you find out that the tranny is toast get a performance tranny for what you will be charged to rebuild and never worry about it again.
** First do a search on Dodge Tranny Issues from electrical noise. This was a common issue with the 2nd Gen 47re Tranny's....
Reply With Quote
  #3  
Old 08-17-2009, 09:03 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

Sounds like a valve body problem . Will it upshift if you accelerate on it harder . Sounds like it will . Not sure if it has kickdown linkage or cable . Might be stuck or damaged .
__________________
Reply With Quote
  #4  
Old 08-22-2009, 09:57 PM
dirtsurferus dirtsurferus is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2009
Location: virginia
Age: 23
Posts: 238
Gender: Male
Vehicle: 1998 Dodge Ram 1500 5.9L
Trim Level: Laramie SLT
Color: Red/silver
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
dirtsurferus is on a distinguished road
Default

i have 1998 with 5.9L and it is doing the exact same thing. word for word what you said. idk what type of transmission i have.....but it is the stock one that came with the 98 models (1500 btw) 4X4. i took it to aamco for the free diagnostic....they check for outside noise when shifting which is what i wanted cause when it finally does shift, it makes a really loud well.. shift noise lol ....ne ways they said that nothing was wrong with it. I asked someone else and they said that it might have been something about actuators on the transmission...is that the same thing as the valves that you were talking about above?
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 07:52 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum