DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Mod Zone - Custom Dodge Ram Mods - Dodge Ram Performance > Custom Dodge Ram Interior Modifications - Custom Audio / Video


Notices

Custom Dodge Ram Interior Modifications - Custom Audio / Video All custom mods on the interior of your Dodge Ram. Dodge Ram stereo mods, alarms, electronics, shift knobs, upholstery, etc.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-26-2012, 10:53 PM
milz007 milz007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Halifax, Canada
Age: 27
Posts: 6
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT/Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
milz007 is on a distinguished road
Default Audio help please

Hi guys,

Hoping one of you gurus can help me out a bit -
I have a 2009 5.7 hemi crew cab ram 1500 with the RES radio and factory uconnect and sirius sattelite radio.

After extensive reading before buying my truck i came to the conclusion that for ipod/iphone intergration i needed cable #82212000 although the dealer told me i needed #82212001.

I got the 82212000 cable and i was over joyed when it plugged straight into the uconnect module, my joy was short lived as i dont seem to be able to access my iphone???

Does the dealer need to starscan my truck to make it work?
Or maybe i do need 82212001 cable although from what i have read it has a different connector?

Any help would be much appreciated and i still have some time to swap/return the cable if i need to

Thanks in advance!!!
__________________
Life is like a bowl of soup.............You only get blown if you are hot!!!
Reply With Quote
Sponsored links
  #2  
Old 03-26-2012, 11:25 PM
Ironsides Ironsides is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2011
Posts: 145
Gender: Male
Vehicle: 2009 Dodge Ram 1500 CC 4X4
Trim Level: SLT Big Horn
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:44
Ironsides is on a distinguished road
Default

For the purposes of this thread, I have the same truck as you. A few months after I got it, so about 3 years ago, I bought an iPod cable. I got the same one that plugged right into the uconnect module. And it never worked. 3 different dealers couldn't figure it out at the time, so I just returned the cable and forgot about it.

Not the response you were looking for, but that was my experience.
Reply With Quote
  #3  
Old 03-27-2012, 09:54 PM
milz007 milz007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Halifax, Canada
Age: 27
Posts: 6
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT/Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
milz007 is on a distinguished road
Default

Well im glad im not the only one going through/gone through this!
Makes it even worse trauling the internet looking for answers and seeing all the jeep guys seem to have no problems!
__________________
Life is like a bowl of soup.............You only get blown if you are hot!!!
Reply With Quote
  #4  
Old 03-28-2012, 11:44 AM
xsdbs xsdbs is offline
Dodge Ram Forum Senior Member!
 
Join Date: May 2011
Location: Over Here, Hi
Age: 53
Posts: 797
Gender: Male
Vehicle: green flying carpet
Trim Level: upper and lower
Rep Power: 0
Rep:73
xsdbs will become famous soon enough
Default

I have a couple of questions for this issue that you are having
1) Was the Uconnect a factory installed system or was it dealer installed?
2) You mentioned plugging the cable into the module, how many connectors are on this module?
3) Can you take a picture of the module label so I can see the PN & the SW version.
Thanks



Quote:
Originally Posted by milz007 View Post
Well im glad im not the only one going through/gone through this!
Makes it even worse trauling the internet looking for answers and seeing all the jeep guys seem to have no problems!
Reply With Quote
  #5  
Old 03-29-2012, 09:57 PM
milz007 milz007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Halifax, Canada
Age: 27
Posts: 6
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT/Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
milz007 is on a distinguished road
Default

Hi xsdbs,

Hope you can help!!

1) The uconnect module was installed from factory as far as i am aware
2) There is 10 pins on my module where i plugged the cable into as you can see from the pic, there are 22 pins in the main connector if that is any use?
3) First time posting pics.....hope this works!



Thanks in advance...eagerly awaiting with fingers crossed!
Kev
__________________
Life is like a bowl of soup.............You only get blown if you are hot!!!
Reply With Quote
  #6  
Old 03-29-2012, 09:57 PM
milz007 milz007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Halifax, Canada
Age: 27
Posts: 6
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT/Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
milz007 is on a distinguished road
Default

__________________
Life is like a bowl of soup.............You only get blown if you are hot!!!
Reply With Quote
  #7  
Old 03-29-2012, 09:58 PM
milz007 milz007 is offline
Dodge Ram Forum Newcomer
 
Join Date: Mar 2012
Location: Halifax, Canada
Age: 27
Posts: 6
Gender: Male
Vehicle: 2009 Dodge Ram 1500
Trim Level: SLT/Sport
Color: Silver
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 0
Rep:10
milz007 is on a distinguished road
Default

Guess that didnt work lol lets try this!

http://s1063.photobucket.com/albums/...dConnector.jpg

http://s1063.photobucket.com/albums/...uleSticker.jpg
__________________
Life is like a bowl of soup.............You only get blown if you are hot!!!
Reply With Quote
Reply

Bookmarks

Tags
iphone, ipod, res, uconnect

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:26 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum