DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Powertrain > 4.7L PowerTech V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 03-03-2012, 07:12 PM
DAKiller DAKiller is offline
Dodge Ram Forum Newcomer
 
Join Date: Feb 2012
Location: Danbury CT
Posts: 4
Gender: Male
Vehicle: 2005 Dodge Ram 1500
Trim Level: SLT
Color: Lava Red
Engine: 2008-20?? 287ci (4.7L) PowerTech V8 310hp 330lb/ft
Rep Power: 0
Rep:10
DAKiller is on a distinguished road
Default Oil Pressure Gauge

Has anyone encountered this problem? About a month ago my 05 1500 4.7L started showing no oil pressure at start up, only when cold. What I do is immediately shut it off then re-start and the guage jumps up to where it should be. Im guessing that its only a problem with the gauge or the sensor because Ive never had the idiot light come, even when the gauge reads 0.
Ive use only Pennzoil Ultra full synthetic oil every 3,000 miles since 23k, Im at 87k now so I dont think I have a problem with sludge (but you never know).
I do an instrument check and all the gauges pass and I get a C-code of 00 00.
Any Ideas?
Reply With Quote
Sponsored links
  #2  
Old 03-03-2012, 08:35 PM
bigdaddyII's Avatar
bigdaddyII bigdaddyII is offline
Dodge Ram Forum Senior Member!
 
Join Date: Sep 2009
Location: Southern, Louisiana
Age: 32
Posts: 565
Gender: Male
Vehicle: 2012 Ford F-150
Trim Level: XLT
Color: Metallic Blue
Rep Power: 6
Rep:91
bigdaddyII will become famous soon enough
Default

Sounds like a bad sensor. What is with all the oil pressure problems lately lol?
__________________
Sure it'll suck, but it'll make you a man
Reply With Quote
  #3  
Old 03-12-2012, 03:26 AM
SilverFire's Avatar
SilverFire SilverFire is offline
Dodge Ram Forum Senior Member!

 
Join Date: Aug 2009
Location: Australia
Age: 30
Posts: 270
Gender: Male
Vehicle: 1989 Holden Astra
Color: White
Rep Power: 0
Rep:25
SilverFire is on a distinguished road
Default

I'm voting sensor as well, that's more likely than a gauge going bad.
Reply With Quote
  #4  
Old 04-01-2012, 10:38 PM
THK THK is offline
Dodge Ram Forum Member

 
Join Date: Jun 2011
Location: Out West
Posts: 65
Gender: Male
Vehicle: 02 Dodge Ram
Trim Level: ST
Color: Black
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
THK is on a distinguished road
Default

I thought the oil pressure gauge was a pressure on or off type reading and never actually read pressure, just like fords idiot op gauge.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 11:47 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum