DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-12-2012, 11:15 AM
sonocativo's Avatar
sonocativo sonocativo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Rehabbing (a house that is )
Posts: 1,528
Gender: Male
Vehicle: 1997 Dodge Ram 1500 4x4 club
Trim Level: Laramie
Color: Electric Blue
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 4
Rep:206
sonocativo has a spectacular aura aboutsonocativo has a spectacular aura aboutsonocativo has a spectacular aura about
Default Strange acting, wont start?

Ok, about 2 weeks ago went to the store came out and the truck wouldnt start... Here is what it did.
Put key in and turn get all the normal buzzings and lights, turn to start and all lights go off...nothing. Did this a few times and finally started and drove home.
Been fine all week, drove to the city and took my son/daughter to the zoo, alot of running around and back home, all was fine. Next day went out to start the truck and back to square one... Put key in, get all the buzzing and lights, but when I turn to start all lights go out and nothing? Sometimes the dash indicators will just dim and a slight clicking can be heard ( assuming its the starter? ) but nothing????

I checked the battery voltage as well as put it on the charger and it is charged, even on the charger in Jump mode when you turn the key to start all the lights and buzzers just go dark?
I am baffled as I cannot figure this out, it just all the sudden happened one day, good for a few and now I have been down for a week.
Help Please ! How to test/check what? Thank you.
__________________
Mike
Reply With Quote
Sponsored links
  #2  
Old 04-12-2012, 12:05 PM
SnoopyIsMyHero's Avatar
SnoopyIsMyHero SnoopyIsMyHero is offline
Dodge Ram Forum Member
 
Join Date: Jan 2012
Location: New Hampster
Age: 47
Posts: 215
Gender: Male
Vehicle: 2001 Ram 2500
Trim Level: SLT
Color: White
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 3
Rep:86
SnoopyIsMyHero will become famous soon enough
Default

Any click from the starter? Sounds like the solenoid to me.
__________________
2001 2500 5.9 4x4. Stock except for exhaust
Reply With Quote
  #3  
Old 04-12-2012, 12:26 PM
sonocativo's Avatar
sonocativo sonocativo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Rehabbing (a house that is )
Posts: 1,528
Gender: Male
Vehicle: 1997 Dodge Ram 1500 4x4 club
Trim Level: Laramie
Color: Electric Blue
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 4
Rep:206
sonocativo has a spectacular aura aboutsonocativo has a spectacular aura aboutsonocativo has a spectacular aura about
Default

Makes a faint barely audiable click.... just dont make sense, started and ran fine just all the sudden nothing? Hate to buy a starter if thats not it... no starter spin or anything, what gives?
__________________
Mike
Reply With Quote
  #4  
Old 04-12-2012, 03:02 PM
sonocativo's Avatar
sonocativo sonocativo is offline
Dodge Ram Forum Senior Member!
 
Join Date: Mar 2011
Location: Rehabbing (a house that is )
Posts: 1,528
Gender: Male
Vehicle: 1997 Dodge Ram 1500 4x4 club
Trim Level: Laramie
Color: Electric Blue
Engine: 1994-1997 360ci (5.9L) Magnum V8 230hp
Rep Power: 4
Rep:206
sonocativo has a spectacular aura aboutsonocativo has a spectacular aura aboutsonocativo has a spectacular aura about
Default

Went out wiggling everything and nothing, so I gathered my head together and went to basics. Opened the power distributor box and wiggled the starter relay, lo and behold she fired up. Guess I need to replace every relay in this truck since thats what I have been finding so far. Just a few more left anyways...lol Hopefully this was the issue and it wont happen again.
__________________
Mike
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:13 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum