DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Heating & Cooling


Notices

Heating & Cooling 3rd Gen Dodge Ram Heating & Cooling Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-27-2009, 06:41 PM
ponchopower ponchopower is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2009
Posts: 8
Gender: Male
Rep Power: 0
Rep:10
ponchopower is on a distinguished road
Default AC issue

OK, first question as a member of the site - and yes, I did search first. I found 1 thread that's similar but not the same.

Just bought a 2004 QC 2500 6spd w/220k on it. Picked it up in FL and drove it to Pgh, PA on Saturday. Loved that Cummins on the hills. Not a bad truck, and doesn't seem mistreated.

Anyway, when started the AC comes on strong, cold and lots of velocity. The AC stays that way for at least 30-45min I'd guess. After a bit, however, the fan slows down and it seems not as "cold". Even set to recirc at the highest fan setting, no change. Engine temp stays normal. No noises, nothing. If I shut the truck off for even a minute or two, then restart it's back to full blast air. Shutting the air off and turning back on has no effect. Behavior did not change during the 820 mile trip back. Pretty much ran the truck for a solid 12 hours.

Anybody have any quick ideas? Thanks!
Reply With Quote
Sponsored links
  #2  
Old 07-27-2009, 07:31 PM
Toms Blue Ram 1500's Avatar
Toms Blue Ram 1500 Toms Blue Ram 1500 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Jul 2009
Location: Dundalk , Md .
Age: 50
Posts: 21,491
Gender: Male
Vehicle: '01 Ram 1500
Trim Level: Sport with Off-Road
Color: Intense Blue
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 19
Rep:1588
Toms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant futureToms Blue Ram 1500 has a brilliant future
Default

You could be low on refigerant causing the evaporator to freeze up . That would kill your air flow . Putting it on recirculate would only make it worse .
__________________
Reply With Quote
  #3  
Old 07-27-2009, 07:59 PM
boostjunkie1's Avatar
boostjunkie1 boostjunkie1 is offline
Dodge Ram Forum Senior Member!
 
Join Date: Dec 2008
Location: Middle of NC
Age: 32
Posts: 522
Gender: Male
Vehicle: 2008 Hemi Ram
Trim Level: SLT
Color: White
Rep Power: 0
Rep:62
boostjunkie1 will become famous soon enough
Default

Quote:
Originally Posted by Toms Blue Ram 1500 View Post
You could be low on refigerant causing the evaporator to freeze up . That would kill your air flow . Putting it on recirculate would only make it worse .
------- I had a 03 do the same thing ------ Check the refigerant........... These truck are also bad about having the Blend Door fail causing the AC to not work properly / not at all......
Reply With Quote
  #4  
Old 07-28-2009, 01:54 PM
ponchopower ponchopower is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2009
Posts: 8
Gender: Male
Rep Power: 0
Rep:10
ponchopower is on a distinguished road
Default

OK, so let me make sure I'm understanding. When started, air blows ice cold and at high volume for a while. After a while (30 min or more) fan slows WAY down. If I stop, and shut the truck down for 3 minutes for example, then restart it air is ice cold with fan at high speed again.

If low refrigerant caused evaporator to freeze, wouldn't it take a good bit more than a few minutes to thaw out?
Reply With Quote
  #5  
Old 08-31-2009, 09:35 PM
inkboy inkboy is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2009
Age: 36
Posts: 2
Gender: Male
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
inkboy is on a distinguished road
Default

Dude I'm leaning to one of your cut out switches, (high pressure or low pressure) or the blend door. I'm going through the same problem with my 2000. Gonna pull off the dash and try to find the blend door this weekend.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 09:50 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum