DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #11  
Old 08-23-2011, 12:44 PM
Vic842's Avatar
Vic842 Vic842 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Leominster, MA
Age: 37
Posts: 13
Gender: Male
Vehicle: 2000 Dodge Ram 1500 5.9L
Trim Level: SLT Laramie
Color: Maroon
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Vic842 is on a distinguished road
Default Update

So... The only thing that doesnt work now is the intermittent wipers, and the wipers dont come on when I hit the wash windshield button... The wash button does spray washer fluid tho...

Ideas?

I also checked all fuses at end of dashboard and they are good...
Reply With Quote
  #12  
Old 08-23-2011, 11:38 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

This is sounding more and more like a CTM problem.

First things first. Locate the CTM. It will be under the dash on the drivers side to the right of the steering column. It is held in with 2 screws to the metal, vertical lower dash support. There are 3 versions of this module. Since your truck is a Laramie, I am willing to bet it is version 2 or 3, which will have 2 wiring connectors. One of these has 14 pins, but only 12 wires, the other has 18 pins with 16 wires.

The smaller of the 2 is the one we're interested in. It has all the wiper functions plus the sense circuits for the drivers and passengers doors, and the key-in-ignition sense.

Check to ensure this plug is fully seated. Better then that, unplug it, and re-plug it back in, which will cycle the contacts to help ensure proper electrical connection.

If everything miraculously starts to work.. ... If not, find a volt meter and check from vehicle ground to the red wire (should be right at the end of one of the rows of wires) for 12volts. It should be there whether or not the ignition is turned on.

After that, check the (Dark Blue) and the (Dark Blue with white stripe) for 12volt power only when the ignition is on. These 2 wires should be right beside each other and near the middle of the row with the red wire.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #13  
Old 08-24-2011, 03:42 PM
Vic842's Avatar
Vic842 Vic842 is offline
Dodge Ram Forum Newcomer
 
Join Date: Aug 2011
Location: Leominster, MA
Age: 37
Posts: 13
Gender: Male
Vehicle: 2000 Dodge Ram 1500 5.9L
Trim Level: SLT Laramie
Color: Maroon
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Vic842 is on a distinguished road
Default Not so Miraculous...

Hey Brad and everyone else who may be looking for an answer on the above issue...

Tricky solution...

First off thank you to Brad for helping out huge, stuck with me step by step to conquer this bad boy...

Replaced my Multi switch with a brand new one... (Still no fix to anything)

After I checked my Washer Fluid pump and realized it was unplugged (plugged it in) had washer fluid spraying...

I am not one that knows anything of what I am looking at when I look under my dashboard... (Bad with electricals)

Brad steps in and tell me where to find the only other problem my washers could have... The CTM (Found at a dealership for $125 usually)... Brad tells me where it is under my dashboard, I go and take a look...

ITS UNPLUGGED!!!!

PLUGGED IT IN... EVERYTHING WORKS GREAT...

Moral of the story is... Before you go buy parts, make sure all your connections are plugged in that are part of the inoperable system...

Thank you Brad

I'm a bonehead... You cant make this garbage up...
Reply With Quote
  #14  
Old 08-24-2011, 10:47 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

I'm so glad to hear you have everything working properly.
These trucks are always a pleasure to drive, and even better when everything is working.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #15  
Old 04-26-2012, 09:28 AM
sasquatchram sasquatchram is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Location: Oregon
Posts: 13
Gender: Male
Vehicle: 1998 1500 4x4
Trim Level: Laramie
Color: Black
Engine: 1988-1991 318ci (5.2L) LA V8 140hp
Rep Power: 0
Rep:10
sasquatchram is on a distinguished road
Default

Wanted to bump this back to the top as a lesson in reading through the archives. I had all the symptoms Vic842 was experiencing. Checked the CTM plugs and it was unplugged too. Fixed without spending a dime...
Reply With Quote
  #16  
Old 04-26-2012, 09:43 AM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member!
 
Join Date: Aug 2011
Location: Missouri
Posts: 917
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

I think the washer is conroled by conrol modual ind I think its in kick pannel on left side.
__________________
Family truck' ster see restoreation of big al's 82 http://i1152.photobucket.com/albums/p497/ramfam01/690d234c.jpg
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
error code list moparmike07 Dodge Ram Knowledge Base 16 02-15-2014 04:16 PM
Intermittent Wiper issue crazygreek89 Electrical 2 04-30-2011 10:43 PM
Shifter Display on console & Intermittent Wiper Issue Megaman Electrical 1 10-19-2010 09:44 AM
Windshield Wiper Problem galaine57 Cummins Diesel Specific Topics 4 09-20-2010 12:43 PM


Advertisement






All times are GMT -4. The time now is 01:25 AM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum