DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, & Solutions - Maintenance & Repair > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Electrical


Notices

Electrical 2nd Gen Dodge Ram Electrical Problems and Questions.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
tonneaucovered.com
Mopar Online Parts!

Reply
 
Thread Tools
  #1  
Old 05-16-2012, 05:45 PM
GT390 GT390 is offline
Dodge Ram Forum Newcomer
 
Join Date: May 2012
Location: Belfast
Posts: 3
Gender: Male
Vehicle: 2001 Dodge Ram
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
GT390 is on a distinguished road
Default electronic type buzz from tach / dash, in harmony with engine revs

I have googled this and there is a lot of info out there, but a lot of different issues, some have mechanical / vibration sources.

My buzz is always present, at idle and right through the rev range, it does however change pitch with engine RPM, just like an unsupressed ignition noise buzzing through radio speakers.

i.e., it sounds like a pretend toy or cartoon type engine noise revving up inside the dash when engine revs increase.

It is always constant, always there in all gears or stationary in park, its driving me totally crazy

Anyone came accross this before ?
Reply With Quote
Sponsored links
  #2  
Old 05-18-2012, 03:15 PM
ramfam's Avatar
ramfam ramfam is offline
Dodge Ram Forum Senior Member
 
Join Date: Aug 2011
Location: Missouri
Posts: 1,246
Gender: Male
Vehicle: 2001 1500/1982 D150
Trim Level: Base
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:21
ramfam is on a distinguished road
Default

Sounds like motor that drives tac is looseing windings or has a bad gear.
__________________
drag racers prayer, "As I lay rubber down the street. I pray for traction I can keep. But if I spin and start to slide. Please dear god protect my sweet ride". Family truck'ster
Reply With Quote
  #3  
Old 05-18-2012, 03:21 PM
GTyankee's Avatar
GTyankee GTyankee is offline
Dodge Ram Forum Senior Member

 
Join Date: Dec 2009
Location: San Diego East County, Ca
Posts: 23,599
Gender: Male
Vehicle: 2009 Dodge Ram 1500/2016 Ram
Trim Level: quad cab SLT
Color: sunburst orange pearl, both trucks !!
Rep Power: 23
Rep:2737
GTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond reputeGTyankee has a reputation beyond repute
Default

I would almost bet that 1 or more diodes in your alternator are causing it

I have the same thing going on, but it is only when using my CB radio,
with my issue, i can install a suppressor or isolator

But it is the diodes that are causing it
__________________
Ram 1500 SLT Quad cab, 5.7 HEMI(R) , 3.55 differential, EGR bug deflector, Bushwacker fender flares, custom soft tonneau, Line_X, DEBO Step, Mag-Hytec

2016 Ram 3.0 diesel undergoing Mods G2 tonneau, Line-X, Weathertech mats, Mag-Hytec differential cover, , customized Nfab bars, CB radio, Autonet wi-fi router
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 11:14 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vB.Sponsors