DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - General Discussion > Dodge Ram General Discussion


Notices

Dodge Ram General Discussion General Chat about the Ram. Please look for other categories to post specific questions in.


Vendor Highlight! - Check these guys out for great deals on Parts and Accessories!
Total Load Control!
AutoAnything
Addictive Desert Designs!
FGT Motorsport
Bayou Goat Mounts
tonneaucovered.com
Mopar Online Parts!

Reply
 
Thread Tools
  #1  
Old 06-05-2012, 10:10 AM
rgnbull1227's Avatar
rgnbull1227 rgnbull1227 is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: Long Island
Age: 46
Posts: 126
Gender: Male
Vehicle: 2006 Dodge Ram Mega
Rep Power: 6
Rep:104
rgnbull1227 will become famous soon enoughrgnbull1227 will become famous soon enough
Default Could this be the issue?

I have a 2006 Dodge Mega Cab 5.7 Hemi with 6" Pro Comp Lift and 37" Toyo Open country tires. The previous owner installed a Temp gauge on the A-Pillar. I notice that on the highway, my trans temp is barely registering but if I am going upgrade and the tranny downshifts, the temp starts to rise. If I am towing, it rises quickly.(on steeper inclines at low speed temp gauge has shown 240) Once engine shifts into over drive, the temp drops pretty quick. I heard that if the temp sensor is installed on the tranny fluid line to the cooler, the temps in that line cant skyrocket to 300 degrees and that the temp sensor should be mounted on the tranny itself and not the line. I looked underneath and saw this and took a pic. Is this the reason my temps look higher than they should?
Attached Images
File Type: jpg temp.jpg (123.6 KB, 36 views)
__________________
Reply With Quote
Sponsored links
  #2  
Old 06-05-2012, 12:44 PM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 10,058
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Rep Power: 12
Rep:692
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

i don't have an answer but it sounds like the trans is working fine as temps do change. i would go to a trans shop and ask the same question.
Reply With Quote
  #3  
Old 06-05-2012, 01:35 PM
ArmyofOne's Avatar
ArmyofOne ArmyofOne is offline
US Army Retired


 
Join Date: Dec 2010
Location: Van Alstyne, TX
Age: 31
Posts: 6,320
Gender: Male
Vehicle: 15 Ram 1500 Laramie Crew 4x4
Trim Level: Laramie
Color: Blue Streak Metallic
Engine: 2013-20?? 345ci (5.7L) Hemi V8 395hp 410lb/ft
Rep Power: 11
Rep:1195
ArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud ofArmyofOne has much to be proud of
Default

Temps do change, but your tranny temps should NEVER be over 200 on the gauge...EVER. Holy crap! The fluid will reach 2-300 degrees briefly, but if its reading that high its installed in the wrong place. I don't think I have ever seen a trans temp over 150 on the EVIC, and that was towing...way heavier than I should have been.

Is it installed on the hot side or the cold side of the Transmission cooler?
__________________
US ARMY-RETIRED
2015 Ram 1500 Laramie Crew Cab 4x4. 50k Miles...LOADED...BF Goodrich Rugged Terrain T/A, Mufflex Muffler Delete, Mopar spray-in Liner, Mopar Mud Flaps, 20% tint, Mopar Side Steps, TruXedo Roll-up Soft Tonneau, MaxMate Stainless Brush Guard, 10k Lumen 22" Solidex LED Bar, DZ Tailgate assist, Total Load Control, AVS Visors and Bug Shield, K&N Drop-In, XenonDepot 5000k HID Headlamps in projectors.



Last edited by ArmyofOne; 06-05-2012 at 01:38 PM.
Reply With Quote
  #4  
Old 06-07-2012, 11:46 AM
huntergreen huntergreen is offline
Dodge Ram Forum Senior Member
 
Join Date: Jan 2011
Location: nj
Posts: 10,058
Gender: Male
Vehicle: 2011 dodge sport 1500 hemi
Trim Level: sport
Color: green
Rep Power: 12
Rep:692
huntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to beholdhuntergreen is a splendid one to behold
Default

army- thats the question he was asking, is it installed on the wrong side, i think he needs to see a trans shop to be sure, rather than fry his trans.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement







All times are GMT -4. The time now is 06:05 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.10 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
vB.Sponsors