DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 3RD Generation Dodge Ram 2002 to 2008 Dodge Ram Trucks > Heating & Cooling


Notices

Heating & Cooling 3rd Gen Dodge Ram Heating & Cooling Problems and Questions.


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 04-25-2012, 03:21 PM
TheUsD TheUsD is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Posts: 3
Gender: Male
Vehicle: 2002 Dodge Ram 1500 2x4
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
TheUsD is on a distinguished road
Default A/C Issues, my thought is clutch. Need 2nd/3rd..ect.. Opinions

Hello and Hi,

Here is my issue with my A/C:

Last spring when I would turn truck on, and crank the A/C on it would blow very gently but cold (when turned on full speed) unless I let it sit there and warm up, or get it up to about 30mph.

When I would reach that speed, I could hear something in my truck near the glove box that sounded like "vaccume" had just formed and "sealed" then the blower motor would kick on and the cold air would blow at the rate it should.

Well later on down the road around summer time, it would start doing this when I was at high speeds, around 60mph to 70mph. I thought it might have been an RPM vaccume issue but even when I gave it alot of gas in nuteral it wouldnt do it, only at high speeds. I then decided to take it a place and have the freeon levels checked. They said it was running high and it just needed a recharge. Also, when he said that I didnt even turn the compressor on so I felt like he was full of bs.

So I let some more time go by and not really get into it because it would work sometimes and sometimes not. *note* if I shut off the truck, when it would not blow hard, and turn it back on it would start blowing again. Then, one night I was doing a security job and it required me to be in my truck all night and if you've ever been in FL on a summer night you know you cant roll down the windows because of the bugs. So I started fiddling with it and unplugged/replugged the blower motor on the passenger side and everything started fine for a few months.

Now when Nov. came it started blowing warm air, but at high speeds.
I noticed that my A/C cluch wasnt enguaging so I added freeon (using one of those low-tech guages you buy with freeon) and it started working just fine.

I leave in Dec for two weeks and return the first week of Jan and now my A/C clutch would only enguage at high speeds but when it did it only lasted a few seconds, like 20, maybe.

I checked the freeon level again and it looked just like it did when I put some in the last time.

Now (as of yesterday) the clutch will no longer engauge. I tried adding just a few, and even releasing some to see if I had just overfilled it and it was hosing up.

Nothing. will no longer work and I'm sure its just the clutch that has gone out.

Any other ideas/tips or just confirms?

Yes, condenser fan is working just fine and I do not own any specialty tools. I am just a man with his hands and his "I can learn how it works and fix it" state of mind.

Last edited by TheUsD; 04-25-2012 at 03:27 PM. Reason: grammar and misplaced/wrong words
Reply With Quote
Sponsored links
  #2  
Old 04-28-2012, 01:53 AM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

You did check the wires on the clutch...??
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #3  
Old 04-28-2012, 12:55 PM
TheUsD TheUsD is offline
Dodge Ram Forum Newcomer
 
Join Date: Apr 2012
Posts: 3
Gender: Male
Vehicle: 2002 Dodge Ram 1500 2x4
Engine: 2002-2007 287ci (4.7L) PowerTech V8 235hp 295lb/ft
Rep Power: 0
Rep:10
TheUsD is on a distinguished road
Default

I did spray some cleaner on them and the terminal but they were already shinny. I did try doing a direct connection to see if it was the plug or wire (since I do not have a voltage meter) and it still didnt turn on.
Reply With Quote
  #4  
Old 04-28-2012, 06:39 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

Based on the information you have supplied, I am in agreement with your diagnostic of it being a defective clutch. If you can access an ohm meter, you can use it to check for continuity of the clutch coil. This would provide a more definitive answer.

As the clutch coil is basically an electromagnet, the measured resistance will (should) be very low.....approaching the reading of a dead short.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
  #5  
Old 06-17-2012, 06:52 PM
Paulren16 Paulren16 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Grand junction, CO
Posts: 4
Gender: Male
Vehicle: 2001 Dodge Ram SLT
Trim Level: SLT
Color: White
Engine: 1998-2001 360ci (5.9L) Magnum V8 245hp(standard), 250hp(Sport package)
Rep Power: 0
Rep:10
Paulren16 is on a distinguished road
Default

Do you happen to know about how many Ohms is specified for the A/C clutch?
Reply With Quote
  #6  
Old 06-17-2012, 10:47 PM
brad12kx's Avatar
brad12kx brad12kx is offline
Just some guy in Canada


 
Join Date: Apr 2010
Location: Brandon, MB
Posts: 22,792
Gender: Male
Vehicle: 2010 Ram 1500 QC
Trim Level: Sport
Color: Black
Engine: 2009-20?? 345ci (5.7L) Hemi V8 390hp 407lb/ft
Rep Power: 21
Rep:2581
brad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond reputebrad12kx has a reputation beyond repute
Default

No I do not, but would expect it to be in the 4ohm range which equates to about 3A of current draw which is typical of what I've measured over the years. I have never checked one on the newer trucks though.....and Yes, I consider your 2001 to be 'newer'.
__________________
brad

Interested in one of my mods?
If it's underlined, it's a link to that mods thread.

2010 Ram 1500 Hemi Sport, 3.92, Leather, NAV, Alpine, Sunroof, Trailer tow, Brake Contoller, Rear Cam
Mods - 3M clear protect, Decals removed, Electric Tailgate Lock, Tow Hooks, Skid Plates, Bed Rug, Pace Edwards Bedlocker Electric Tonneau, Timbren Rear SES, Tinted Tail Lights, Debadged, Grill Blacked Out, Shorty Antenna, Black Chromed Emblems, Lightly tinted front windows, DS Predator, Cabin Air Filter, K&N Drop In, Mufflex (Magnaflo) DOD24M, Sonnax line pressure booster, Volant CAI
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:40 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum