DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.9L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-04-2012, 09:05 PM
Longhorn75's Avatar
Longhorn75 Longhorn75 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Iowa
Age: 39
Posts: 14
Gender: Male
Vehicle: 2012 Dodge Ram 2500
Trim Level: Laramie Longhorn
Color: Deep Cherry Red Crystal Pearl
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
Longhorn75 is on a distinguished road
Default 2002 5.9L Engine Dies

Today while driving my engine died. I was accelerating after making a turn and was at about 20 mph and 1500 RPM when all of a sudden the engine shut off. As I had the ignition still in the run position while coasting, the engine began to diesel/run on until I shut the ignition off. I put the truck in park, turned the key, and the truck fired right up. I began to accelerate and again the same thing happened. I was about 8 miles away so I decided to go slow and try to limp home although the truck would do the same thing. After abouth the 5th time the truck would no longer start and I towed it home. The temperature was 100 out, not sure if that could have contributed. Engine oil pressure, coolant temperature, voltage were all good when this happens. I did just fill my truck up about 8 miles previous, not sure if it could be the fuel. I did try to release pressure from the rail to see if the pump would pressurize the system and it did pressurize, at least to the point that the truck should start although it won't. I replaced the distributor cap, plugs, plug wires, rotor, and ignition coil 15 months/ 9,500 miles ago so I would hope it wouldn't be related to that although who knows.

Any thoughts?
Reply With Quote
Sponsored links
  #2  
Old 07-06-2012, 04:47 PM
Longhorn75's Avatar
Longhorn75 Longhorn75 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Iowa
Age: 39
Posts: 14
Gender: Male
Vehicle: 2012 Dodge Ram 2500
Trim Level: Laramie Longhorn
Color: Deep Cherry Red Crystal Pearl
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
Longhorn75 is on a distinguished road
Default

I tried starting the truck that evening and it would not start. I eventually smelled raw fuel and gave up. I pulled the plugs and they looked decent, cylinders definitely had fuel. I pulled the ignition coil and measured the primary and secondary resistance and compared it to the original ignition coil I took off 8,000 miles ago when I did a ignition tune up. The primary resistance was half then what it should be on the "new" coil so I put the plugs back in and put the original coil in and the truck started right up. Now that the truck starts up, it idles a little rough although throttle response is fairly good. The truck now starts to backfire when ideling or giving gas, any thoughts?
Reply With Quote
  #3  
Old 07-09-2012, 11:11 PM
Longhorn75's Avatar
Longhorn75 Longhorn75 is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Iowa
Age: 39
Posts: 14
Gender: Male
Vehicle: 2012 Dodge Ram 2500
Trim Level: Laramie Longhorn
Color: Deep Cherry Red Crystal Pearl
Engine: 2011-20?? 409ci (6.7L) Cummins Turbo Diesel 350hp 800lb/ft
Rep Power: 0
Rep:10
Longhorn75 is on a distinguished road
Default

Well I finally figured it out. The initial failure was due to a bad ignition coil. I pulled the plugs as the engine was flooded. I put the new ignition coil on and when I put the plug wires on I accidentally mixed up cylinders 1 and 3. When I went back over things today I realized my screw up and fixed the issue. Truck runs like new now.
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 05:26 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2015, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum