DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum

Go Back   DODGE RAM FORUM - Ram Forums and Owners Club! - Dodge Truck Forum > Dodge Ram Forum - Help Zone - Dodge Ram Problems, Complaints, & Solutions - Maintenance & Re > 2ND Generation Dodge Ram 1994 to 2001 Dodge Ram Trucks > Powertrain > 5.2L V8 Specific Topics


Notices


Latest Vendor News
AutoAnything
Addictive Desert Designs!
United Radio
Bayou Goat Mounts

Reply
 
Thread Tools
  #1  
Old 07-17-2012, 08:35 AM
308ram 308ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Nebraska
Age: 32
Posts: 10
Gender: Male
Vehicle: 1996 dodge ram 1500
Trim Level: slt
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
308ram is on a distinguished road
Default Low idle stalls on start up

well the title says it all i have a low idle and it is intermittent on start up it seems to want to idle between 0 - 750 rpms the 0 rpms is where i start to get frustrated i am getting no check engine light so not sure what to do short of spend a bunch of money changing a bunch of good parts now when i start it and i catch it wanting to die i can give it a little throttle and it will stay running any ideas???
Reply With Quote
Sponsored links
  #2  
Old 07-17-2012, 07:48 PM
mmclaughlin mmclaughlin is offline
Dodge Ram Forum Newcomer
 
Join Date: Jul 2012
Location: Nebraska
Posts: 4
Gender: Male
Vehicle: 1997 Dodge ram
Trim Level: Sport
Color: White
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
mmclaughlin is on a distinguished road
Default

i had the same problem. and i found out that it was a qt low on oil so i put a quart in and it seems to idle just fine. this is after i spent a few hundred on parts lol
Reply With Quote
  #3  
Old 07-20-2012, 09:34 AM
308ram 308ram is offline
Dodge Ram Forum Newcomer
 
Join Date: Jun 2012
Location: Nebraska
Age: 32
Posts: 10
Gender: Male
Vehicle: 1996 dodge ram 1500
Trim Level: slt
Color: red
Engine: 1994-2001 318ci (5.2L) Magnum V8 220hp
Rep Power: 0
Rep:10
308ram is on a distinguished road
Default

well i think i got it i tired to reset computer by undoing battery cable and broke old (but clean) terminal connector went to autoparts store bought 2 new and problem gone hopefully for good
Reply With Quote
Reply

Bookmarks

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


Advertisement






All times are GMT -4. The time now is 04:23 PM.


= Copyright RamForumZ.com a Gigathreads.com Network Site =Ad Management by RedTyger
Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2014, vBulletin Solutions, Inc.
vB.Sponsors


=Gigathreads Network=
CLUBS MOPAR NATION DSM GPMM MAMM JAM
DIESEL Diesel Forum      
CHEVY Chevy Camaro Forum Chevy Volt Forum    
CHRYSLER Chrysler 300C Forum      
DODGE Dodge Avenger Forum Dodge Caliber Forum Dodge Challenger Forum Dodge Charger Forum
  Dodge Circuit Forum Dodge Hornet Forum Dodge Magnum Forum Dodge Nitro Forum
  Dodge Ram Forum Dodge Dakota Forum Dodge Durango Forum Dodge Dart Forum
FORD Ford Raptor Forum Ford F150 Forum Ford F100 Forum  
JEEP Jeep Forum      
PONTIAC Pontiac G8 Forum      
SRT SRT Viper Forum SRT Cuda Forum